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Welcome to MediaShout 2.0
Version 2 is the result of over a year of design, programming and testing, all to ensure
that MediaShout continues to serve ministries as the most powerful media-delivery
vehicle available. 

If you’re new to Shouting, welcome to the family. MediaShout has been tried and tested
in thousands of ministry settings, by pastors, worship leaders, teachers, youth workers
and media professionals throughout North America and overseas. Indeed, we ourselves
are among its most demanding users. Our staff includes youth workers, pastors, speakers
and event producers who count on MediaShout weekly in our churches, seminars, and
national conference productions. (We don’t unleash anything on our customers until
we’ve tested it on ourselves.) 

We are especially grateful to the many, many users who shared with us their ideas and
wish lists for enhancements. If you’re among them, you’re likely to see some of those
wishes fulfilled in this version. (If you don’t, stay tuned – we’re hard at work on the next
version as you read this.) Please continue to give us your feedback. We pay attention to
what you say.

On behalf of the entire MediaShout team, thank you for letting us play a part in your
ministry. We count it an honor to help you deliver life’s most important message.

Todd Temple
president
MediaComplete Corporation

Copyright © 1999–2001 by MediaComplete Corporation. All rights reserved.
rev. 11.13.01
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MediaShout 2.0 is actually three applications:
MediaShout presentation software,
ShoutSinger song manager, and ShoutWriter
word processor. The installation program will
install all three applications at once.

contents
1.1 Minimum System Requirements
1.2 Install MediaShout – Full Edition
1.3 Install MediaShout – Upgrade Edition
1.4 Network Installation

1.1 Minimum System Requirements
MediaShout may run on lesser systems, but
video clips and certain transitions may run
poorly or not at all. Also, you can run the pro-
gram on a computer with just one display
adapter and monitor, but you’ll miss out on
the power and convenience that comes with
dual-screen operation.

• Windows 98, ME, 2000, XP

• 266 MHz Pentium II or equivalent

• 64 MB RAM

• CD-ROM drive

• 100 MB available hard disk space (300
MB for full installation including all
media and Bible versions)

• 2 display adapters (or single adapter capa-
ble of independent dual-monitor display)

Note: Some dual-monitor display adapters
are incapable of dual-monitor display in
Windows 2000 and XP. If yours has this
problem, you may need to purchase a sec-
ond display adapter. See 4.4, Display
Issues with Windows 2000 & XP, for
details.

1.2 Install MediaShout – Full Edition
MediaShout 2.0 comes in two editions: Full
and Upgrade. The installation procedure
depends on which edition you’re installing. If
you’re installing the Upgrade edition, skip to
the next section. 

To install the full edition: Close all other appli-
cations currently open on your computer and
place the Install CD in the CD-ROM drive,
then ...

1 Click the Start button and choose the
Run command.

2 In the Open field on the Run dialog, type
D:\Install.exe, where D represents the drive
letter of your CD-ROM drive.

3 Click OK.

Follow the instructions that appear on your
screen. The first time you launch MediaShout,
you’ll be prompted to enter user information
and the product’s serial number. You’ll find
the serial number on a label attached to the
CD case.

WARNING: The MediaShout License per-
mits you to install the program on no
more than two computers – one serving as
an “Editing Station,” the other as a
“Presentation Station.” This allows you to
program your presentation on one com-
puter, then transfer it to the other comput-
er for performance. The License DOES
NOT permit the use of MediaShout on
two or more “Editing Stations” or two or
more “Presentation Stations.” To do this
legally (and ethically), you must obtain a
Site License. Please contact us to obtain
such a license: MediaComplete
Corporation, Box 24625, Nashville, TN
37202; 615 754-0755; sitelicense@medi-
ashout.com.

1.3 Install MediaShout – Upgrade Edition
The procedure for installing the upgrade edi-
tion differs slightly from that of the full edition.
It relies on the existence of version 1 on the
computer, so do NOT uninstall the old version
yet.

To install the upgrade edition: Close all other
applications currently open on your computer, 

place the CD in the CD-ROM drive, then ...

1 Click the Start button and choose the
Run command.
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2 In the Open field on the Run dialog, type
D:\Install.exe, where D represents the drive
letter of your CD-ROM drive.

3 Click OK.

Follow the instructions that appear on your
screen. The installer will look for an earlier
version of MediaShout to confirm that you
qualify for the upgrade edition. If it cannot
find a valid serial number in an existing copy
of MediaShout, you’ll be prompted to enter
the old serial number manually. You’ll find the
version 1 serial number on a label attached to
the CD case containing your MediaShout 1.0
installation disk. 

The default installation destination is
C:\Program Files\MediaShout 2. You may
choose another location if you like, but do
NOT install to the folder that contains version
1, as this will make the completion of the
upgrade process more difficult.

Note that the Upgrade installer will work
whether you’re upgrading from version 1.0 or
1.5. (Version 1.5 was issued only as a down-
loadable upgrade, so it used version 1.0’s seri-
al number.)

The first time you launch MediaShout 2.0,
you’ll be prompted to enter user information
and the new version’s serial number. You’ll
find the serial number on a label attached to
the MediaShout 2.0 CD case.

Note: Installing version 2.0 will not
remove version 1 from your computer. For
instructions on transferring presentations,

media and song lyrics from version 1 to
version 2.0 before you uninstall version 1,
see chapter 2, Completing the Upgrade
Process.

1.4 Network Installation
Subject to the terms of the License, you can
install MediaShout to run on two networked
computers:

To install on a server for access from two
computers: Follow the installation process on
the first computer (e.g., the Editing Station).
When prompted to choose an installation des-
tination, select the network drive on the
Server. Then repeat the installation on the
second computer (e.g., the Presentation
Station), again selecting the Server for the
installation destination. This procedure will
place MediaShout only on the Server, accessi-
ble only from the Editing Station and
Presentation Station.

To install on a peer-to-peer network: Follow
the installation process on the Host computer
(e.g., the Editing Station). Make sure the instal-
lation destination is on a shared portion of
the host’s hard drive. Then install on the sec-
ond computer (e.g., the Presentation Station),
selecting the host’s hard drive as the installa-
tion destination. This procedure will place
MediaShout only on the Host computer,
accessible only from the Host computer and
second computer.
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If you’re upgrading from an earlier version of
MediaShout, you’ll want to follow the instruc-
tions in this chapter to ensure that your old
presentations, media and song lyrics can be
played in version 2.0. If you’re installing
MediaShout for the first time, you can skip
this chapter.

contents
2.1 Upgrade Overview
2.2 Transferring Presentation & Media Files
2.3 Transferring Bibles
2.4 Importing Song Lyrics
2.5 Uninstalling Version 1
2.6 Playing Version 1 Cues in Version 2
2.7 Version 2 Highlights

2.1 Upgrade Overview
The installer for the upgrade edition of
MediaShout 2.0 does NOT remove
MediaShout 1 from your computer, nor does it
transfer your existing presentations, media,
Bibles and song lyrics to the new version.
Therefore, to complete the upgrade process,
you’ll want to transfer critical files from the old
version to the new version.

WARNING: Do not uninstall Version 1
until you’ve completed the tasks described
in this chapter.

By default, MediaShout 1 kept all presenta-

tion, media and lyrics files and folders in the
program’s MediaShout folder. MediaShout 2.0,
however, keeps its program files in one folder,
and all presentation, media and lyrics files and
folders in a My Shout folder. The table below
shows how the old filing system compares to
the new one (default locations are shown here;
your system may vary if you chose other instal-
lation destinations): 

This arrangement makes it easier for you to
manage and back up your critical presenta-
tion assets. But to take advantage of this
improvement, we highly recommend that you
transfer your existing presentation assets in 

the old MediaShout folder to new homes in
the My Shout folder. There are three parts to
this process:

• transfer presentation and media files

• transfer homemade Bible versions, if any

• import song lyrics to new song library

Each task is explained in its own section. Note 
that MediaShout 2.0 must be installed on 
your computer before you do these things. If
you’ve not yet installed the new version, see
the previous chapter for instructions.
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asset Version 1.x Version 2.0

program files MediaShout Program Files\MediaShout 2
tutorial (Demo; scattered) Program Files\MediaShout 2\Tutorials
Bibles MediaShout\Bibles Program Files\MediaShout 2\Bibles
song lyrics MediaShout\Songs My Shout\Songs
Script files MediaShout\Scripts (determined by user)  
Box files MediaShout\Boxes My Shout\(determined by user)  
text documents MediaShout\Texts My Shout\(determined by user)  
Shout animations (none) My Shout\Shout Media\Animations
Shout backgrounds MediaShout\Backgrounds My Shout\Shout Media\Backgrounds
Shout graphics MediaShout\Graphics My Shout\Shout Media\Graphics
Shout sounds MediaShout\Sounds My Shout\Shout Media\Sounds
Shout videos MediaShout\Videos My Shout\Shout Media\Videos
Shoutable samples (none) My Shout\Shoutable

                                              



WARNING: While version 1.5 Script and
Box files can be opened in version 2, once
they’re saved in v2 format, they cannot be
opened in v1.5. Because of substantial dif-
ferences in the structure of these files, v2
files cannot be down-converted to v1.5
format, nor will they open in the old 
version. For more on differences between
versions, see 2.6, Playing Version 1 Cues in
Version 2.

2.2 Transferring Presentation & Media Files 
Version 2 can play your existing presentation
and media files from their current locations,
but you’ll find it much simpler to use if you
move them to new homes on your hard drive.
This will also allow you to uninstall the old
version of MediaShout without worrying that
you’re deleting critical files. 

To transfer presentation and media files:
Make sure MediaShout is closed on your com-
puter, then ...

1 Open My Computer or Windows Explorer
and place it on the left side of your desk-
top. Browse to and open the program file
containing MediaShout 1. If you installed
it in the default location, you’ll find it at
C:\MediaShout.

2 Open a second instance of My Computer
or Windows Explorer and place it on the
right side of your desktop. Browse to and
open the My Shout folder. If you installed
it in the default location, you’ll find it at
C:\My Shout.

3 Drag folders from the MediaShout folder
to the My Shout folder as described below.

Note: In Windows, dragging a folder or file
from one location to another on the same
disk moves the item. When the drag is
performed from one disk to another, the
item is merely copied. If you’ve installed
MediaShout 2.0 to the same disk as ver-
sion 1, dragging the items will indeed
move them to the new locations. If you
want to keep the old version intact (i.e.,
you’re not planning to uninstall it right
away), you should copy the folders rather
than move them. 

Backgrounds: If you never added or modified
files in this folder, do nothing – version 2.0
includes all the files that came with version 1.
If you have added or modified files (or you’re
not sure), drag this folder into My
Shout\Shout Media. Since this folder already
has a Backgrounds folder, you’ll be asked to
confirm its replacement. Click Yes to All.

BACKUP: Don’t move it. (This folder may have
been created if you upgraded from version 1.0
to 1.5. It is not used in version 2.0.)

Bibles: See 2.3, Transferring Bibles.

Boxes: If you never added or modified files in
this folder, do nothing. If you have added or
modified files (or you’re not sure), drag this
folder into My Shout, then rename it Old
Boxes.

Graphics: If you never added or modified files
in this folder, do nothing – version 2.0
includes all the files that came with version 1.
If you have added or modified files (or you’re
not sure), drag this folder into My

Shout\Shout Media. Since this folder already
has a Graphics folder, you’ll be asked to con-
firm its replacement. Click Yes to All.

Scripts: If you never added or modified files in
this folder, do nothing. If you have added or
modified files (or you’re not sure), drag this
folder into My Shout, then rename it Old
Scripts.

Songs: See 2.4, Importing Song Lyrics.

Sounds: If you never added or modified files
in this folder, do nothing – version 2.0
includes all the files that came with version 1.
If you have added or modified files (or you’re
not sure), drag this folder into My
Shout\Shout Media. Since this folder already
has a Sounds folder, you’ll be asked to con-
firm its replacement. Click Yes to All.

Texts: If you never added or modified files in
this folder, do nothing. If you have added or
modified files (or you’re not sure), drag this
folder into My Shout, then rename it Old
Texts.

Videos: If you never added or modified files in
this folder, do nothing. If you have added or
modified files (or you’re not sure), drag this
folder into My Shout\Shout Media. Since this
folder already has a Videos folder, you’ll be
asked to confirm its replacement. Click Yes to
All.

Other presentation folders and files: If your
MediaShout folder contains folders and files
you created for specific presentations, drag
them into the My Shout folder.
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2.3 Transferring Bibles
Earlier versions of MediaShout provided no
way of adding or modifying Bible files, so
unless you did some tweaking on your own in
a third-party database program, there’s no
need to move Bible files. Version 2.0 includes
all the Bible files that came with version 1, as
well as several new ones.

If you have added or modified Bible files on
your own: Drag these Bible files into the new
Bibles folder (default location: Program
Files\MediaShout 2\Bibles). After moving the
files, you must install them in MediaShout 2.0.
See 17.5, Bible Versions.

2.4 Importing Song Lyrics
MediaShout 2.0 comes with ShoutSinger, an
integrated song management application.
ShoutSinger is much more powerful than ver-
sion 1’s SongWriter feature, but because it
uses a different file structure for its lyrics
library, you must import your existing lyrics
into the new library to gain access to them. 

To import old song lyrics into the new song
library: Make sure version 1 is closed, then ...

1 Open MediaShout 2.0, then open
ShoutSinger (Features > ShoutSinger).

2 In ShoutSinger, choose File > Import to
launch the Import Songs wizard.

3 Choose ShoutSong file as the source type;
click Next.

4 In the next step, click the Browse button,
then find and select version 1’s Songs.mdb
file (default location:
MediaShout\Songs\Songs.mdb). Click
Open to return to the wizard, then click
Next.

5 Choose how you want duplicate songs to
be treated. Version 2.0 contains all the
classic hymns included in version 1. To
prevent duplicates of these hymns, choose
Skip duplicates. Under the second set of
choices, choose Identical Song Title.
(Version 1 songs don’t have Song IDs, so
the other choice will result in the import-
ing of all duplicates.) 

6 Click Import. All non-duplicate songs will
be imported, and a dialog will appear to
tell you how many.

Note that if you modified the lyrics of any
song that we included in MediaShout 1, but
didn’t modify its title, the song will be skipped
during the import process, so your changes
won’t make it into version 2.0. There are two
ways to get it in there anyway: 

• Choose Import all songs in the Import
Songs wizard, then delete the duplicates
you don’t want. Or ...

• Open SongWriter in MediaShout 1 and
use its Export feature to export the modi-
fied hymns to a text file. Then use
ShoutSinger’s Import Songs wizard to
import the text file, choosing Import all
songs. You’ll still wind up with duplicates,
but in this case they’ll be limited to the
modified songs, whose older versions can
then be deleted. 

For more on ShoutSinger’s importing feature,
see 25.9, Import Songs.

2.5 Uninstalling Version 1
MediaShout 2.0 works completely independ-
ent of the old version, so you can keep both
on your computer. However, to free up disk
space, we recommend that after you’ve per

formed the tasks described above, you unin-
stall the old version. 

To uninstall MediaShout 1.0 or 1.5: Make sure 
the old version is closed, then, in Windows ...

1 Choose Start > Settings > Control
Panel > Add/Remove Programs. 

2 In the list that appears, select MediaShout.
(Make sure you DON’T choose
MediaShout 2). 

3 Click Add/Remove, then follow the
instructions that appear. (You may be told
that some files could not be removed –
this is normal. If you’ve completed the
above tasks for moving assets to version
2.0, you can then go back and delete the
MediaShout folder, if it still exists.)

2.6 Playing Version 1 Cues in Version 2
The good news is that Lyric, Bible and Text
cues in version 2 offer powerful new features
and provide greater accuracy and editing
capabilities. The bad news: Since cues created
in version 1 don’t have these things, their for-
matting may be interpreted differently when
opened to version 2. Therefore, it’s important
to preview Lyric, Bible and Text cues in an old
Script or Box opened in version 2 before pre-
senting them to an audience. Here’s what to
look for and how to fix it:

Lyric cues: To help prevent the loss of manual-
ly inserted page and line breaks whenever a
cue is edited, a v2 Lyric cue saves a copy of 
the song data with these breaks, along with
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play order and other formatting, in the cue
itself. Because a v1 Lyric cue doesn’t contain
the data in this form, its play list and pagina-
tion may be lost when it’s opened in v2.

Solution: Unfortunately, each v1 cue’s play
order and pagination may need to be
rebuilt manually by editing the cue. While
this is an inconvenience, we trust that
you’ll find the greater reliability and editing
flexibility of v2 Lyric cues to be worth the
extra effort required to convert your old
cues.

Bible cues: A v2 Bible cue provides a setting
for the bottom margin. Because a v1 cue lacks
this setting, its bottom margin is interpreted as
0” when opened in v2. In addition, to increase
the likelihood that a cue created on one com-
puter will use the correct Bible version when
played from another, v2 uses a specific code
to identify each Bible version. In v1, Bible ver-
sions were identified by a code based on the
order in which the versions were installed. The
conversion table in v2 that’s used to match
the v1 codes to v2 codes is based on v1’s
default installation settings, so in most cases,
the program will pick the right version. But if
you later added or removed Bibles in v1’s
Bible library, the table won’t be accurate, so
the program may pick the wrong version for
v1 cues opened in v2.

Solution: Version 2 now allows you to edit
multiple cues at once. To change the bot-
tom margin for all Bible cues in a Script
or Box, select all the cues (Ctrl+Click

each cue), then right-click and choose
Properties. In the properties dialog that
opens, set the proper margin (click the
Verses Layout button), then click OK.
Unfortunately, you can’t change the ver-
sion for multiple cues at once, so if you
added or removed Bibles in v1’s Bible
library after installation, you may need to
edit each Bible cue individually to fix its
version.

Text cues: To increase the likelihood that a
Text cue document will appear on the display
screen the way it looked when you created it,
v2 does a better job of interpreting a docu-
ment’s page size and margin settings. Because
v1 interpreted these settings differently, a doc-
ument created for display in the old version
may look different when displayed from v2. In
addition, a v2 cue can play a multiple-page
document, so if this difference causes text to
spill to another page (or the document had
additional pages that never appeared), the v1
cue will appear with subcues.

Solution: ShoutWriter (MediaShout’s inte-
grated word processor) lets you adjust a
document’s page size to match the resolu-
tion of the display screen. If a v1 docu-
ment doesn’t display correctly in v2, open
it in ShoutWriter and adjust its page size
to match the display screen’s resolution. If
you then adjust the document’s text to fit
within these settings, the document will
display correctly. See 26.3, Page Size &
Display Resolution, for details. (If you use
Word for creating and editing Text cue
documents, see 18.6, Using Word as the
Text Editor.) 

2.7 Version 2 Highlights
MediaShout 2.0 contains hundreds of changes
and enhancements. Here are the most signifi-
cant differences:

ShoutMonitors: Use two ShoutMonitors to
preview two cues at once. Select any of four
cues to appear in each ShoutMonitor. See
chapter 8, Using ShoutMonitors.

screen modes: Switch between single- and
dual-screen modes quickly so you can use the
second monitor to display or work in other
applications. See chapter 10, Displaying Your
Presentations.

disable automatic Script scrolling: This option
prevents the Script from jumping to the cur-
rent cue during an automated sequence while
you’re editing other cues in the Script. Choose
Script > Auto-Scroll to toggle this option.

multiple-cue features: Insert multiple cues in
one action, and select multiple cues of various
types and change all their properties at once.
See chapter 13, Working with Cues.

text effects: Apply an outline or drop shadow
to Lyric, Bible and Text cues. See chapter 14,
Cue Visual Properties.

transitions: Over 100 new transitions, includ-
ing smooth dissolve and medium- and soft-
edged wipes. See chapter 15, Cue Playback
Properties.

cue control options: Automatically collapse
subcues, or keep subcues collapsed even
when their cue is fired. See chapter 15, Cue
Playback Properties.
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Bible cues: Select multiple-verse passages that
can be fired from a series of subcues, with
pagination and formatting options similar to
those found in Lyric cues. Choose from several
new translations, including NIV, NKJV, NASB
and The Message. See chapter 17, Bible Cues.

Text cues: Insert a cue and create its docu-
ment at the same time; play multiple pages
with subcues, create builds within a single
document. See chapter 18, Text Cues.

Graphic cues: Assign Photoshop as the associ-
ated graphics editor so you can create and
edit images from MediaShout. See chapter 19,
Graphic Cues.

Animation cues: Play Flash files created in
other applications. See chapter 20, Animation
Cues.

ShoutSinger: This powerful song-management
application replaces the old SongWriter fea-
ture, providing quicker, simpler, yet more pow-
erful song selection, creation, editing, import-
ing, exporting and printing. See chapter 25,
ShoutSinger.

ShoutWriter: This word-processing application
replaces TextWriter, offering bullets and num-
bering, tabs and tables, templates, spell-check-
ing, and the ability to have multiple docu-
ments open at once. See chapter 26,
ShoutWriter.
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MediaShout turns your computer into a high-
power media delivery vehicle. For the best per-
formance, you’ll want to tweak some display
and sound settings in your hardware and
Windows software. This chapter tells you how.

contents
3.1 Dual-Monitor Display
3.2 Data Display
3.3 Video Display
3.4 Color Depth & Screen Area
3.5 Font Smoothing
3.6 Windows Sounds
3.7 Volume Control

3.1 Dual-Monitor Display
In MediaShout, dual monitor means you’ve
got two monitors displaying two different
screens simultaneously: The control screen
appears on your computer monitor, while the
display screen appears on your TV monitor or
projection system.  Your computer can do this
only if it’s running Windows 98 or later, and
you’ve got two display adapters (or one dual-
display adapter whose driver is dual-display
compatible with your version of Windows),
and you’ve chosen the applicable settings in
Windows’ Display Properties dialog.

Here’s what this term doesn’t mean: You’ve got
a projector or other display device that’s show-
ing an exact copy of what’s on the computer

monitor. This is simply duplicating a single
screen’s image; it’s not dual monitor.

If your computer is not yet set up for dual-
monitor display, go to chapter 4, Setting Up
Two Monitors. Otherwise, read on.

Some dual-monitor computer systems recog-
nize and activate a second monitor automati-
cally when the computer is started. Others rec-
ognize it but expect you to activate it manual-
ly. And a few, unfortunately, need to be restart-
ed before they’ll do either.

To activate a second monitor in Windows:
Make sure that the second monitor (or projec-
tor) is properly connected to the computer
and turned on, then start your computer. If
you don’t see the extended Windows desktop
on the second monitor (i.e., it doesn’t display
the desktop’s background color) or the
MediaShout display screen (if MediaShout is
open and running in dual-screen mode), do
this:

1 Right-click on the Windows desktop and
choose Properties from the pop-up
menu to open the Display Properties dia-
log.

2 Click on the Settings tab:

• If you see two monitor icons, but one
of them is grayed out, Windows has
recognized the second monitor, but
didn’t activate it: Click the grayed-out
monitor to activate it. (To prepare it for
use as MediaShout’s display screen,
see 3.4, Color Depth & Screen Area.)
Click OK to close the dialog – you’re
all set.

• If you see just one monitor depicted
here, Windows didn’t recognize the
second monitor. Go to the next step.

3 Double-check the connection between the
monitor cable and computer:
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• If you’re using two separate display
cards, restart your computer and
repeat the above steps. If that does-
n’t solve the problem, you’ve got a
bad cable, monitor, or a display card
that will need to be repaired or
replaced.

• If you’re using a dual-monitor display
adapter, you may need to turn on its
dual-monitor feature: Click the
Advanced button to open the display
adapter’s own properties dialog. Find
and select the setting that turns on the
dual-display feature (you may need to
look on other tabs). Click OK. If asked
to restart your computer, do so. Then
go to the next step.

4 When Windows restarts, it should recog-
nize the second monitor. If the extended
desktop still doesn’t appear there, then
you’ll need to activate it manually: Return
to the Settings tab of the Display
Properties dialog, click the grayed-out
monitor, then click OK. (If Windows still
fails to activate the second monitor, it may
be because of a conflict with the display
adapter. See 4.4, Display Issues with
Windows XP & 2000.)

3.2 Data Display
Most display devices (monitors and projectors)
use one of two visual input formats: data or
video. MediaShout’s display screen can appear
on a device of either format. If you’re using a
video device such as a TV monitor or video
projector, go to 3.3, Video Display. If you’re

using a computer monitor or data projector,
read on.

Most types of data display devices work with a
VGA signal. This includes most CRT monitors
and data-grade projectors. Setting up a data
display is pretty simple: Connect one end of a
VGA cable to your computer’s display monitor
output, the other end to the display device.
For the best-quality images, use the best cable
you can find. A low-grade cable can dim the
picture, distort its colors and cause sync prob-
lems, especially over long distances. (The VGA
standard includes higher-resolution versions
such as SVGA, XGA and so on. These use the
same type of connector and cable.)

Tip: If your display device has a digital
input, you may want to equip your com-
puter with a display adapter that outputs
this type of signal. This will allow the sig-
nal to stay in the digital domain, resulting
in a better picture.

3.3 Video Display
To use a TV monitor or video projector as
your display device, you must convert the
computer’s output to a format acceptable to
such a device. This is done with a scan con-
verter. Some display adapters (a.k.a. display,
video or graphic cards) have an internal scan
converter: If your display card or notebook
computer has a video output, you’ve got one,
and can connect the computer directly to the
display device with a standard video cable. 

If your computer has no video output, you’ll
need to use an external scan converter. You
can find scan converters at computer stores
and on the Internet. To use an external scan
converter, run a VGA cable between the com-

puter and the scan converter, then run a video
cable from the scan converter to the TV or
projector.

Tip: If your display adapter (or external
scan converter) and display device are
equipped with a Y/C (a.k.a. S-video) output
and input, use a Y/C cable to connect
them. This type of cable conveys a higher-
quality image than a standard composite
cable. 

Video display devices such as TV monitors
and video projectors display over-scanned
images: The four edges of the image are cut
off in the picture. Computer monitors and
data projectors display under-scanned images:
The display shows the entire picture. (You can
see this difference yourself by comparing a TV
screen to a computer screen. The picture on
the former continues past the frame the pic-
ture tube sets in; the picture on the latter
stops before it gets to the edge.)

Therefore, when a computer image is shown
on a video display, 10% or more of the image
is cut off – the exact amount depends on the
equipment you’re using. Most scan converters
can counteract this effect by shrinking the
image to fit within the visible area. Make this
adjustment to ensure that media displayed to
the audience appears as you intended. (You
can also compensate for this difference in
MediaShout itself by adjusting the size of the
output image. See 10.6, Display Tricks.)

3.4 Color Depth & Screen Area
MediaShout formats visual media to fit on the
size of display screen you select in Windows. If
you intend to play videos from MediaShout
and want them to appear full-screen, we rec-
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ommend that you set the display monitor to
640 x 480 pixels; anything larger will magnify
the pixels in the video image to the point that
the video looks awful. If you’re not showing
video clips you might prefer to set the display
monitor at 800 x 600 pixels. In either case, it’s
generally best to set the color depth at the
highest setting available.

To change screen size and color depth in
Windows:

1 Right-click on the Windows desktop and
choose Properties from the pop-up
menu to open the Display Properties dia-
log.

2 Click the Settings tab. You’ll see two
monitor icons on this tab. Click the moni-
tor used for the display screen (generally
monitor 1) to select it.

3 Choose the highest setting in the Colors
field’s drop-down list.

4 Drag the Screen Area slider to the size
you want (e.g., 640 x 480).

5 Click OK. You may be asked to confirm
your choice, or to reboot the computer, to
fully implement the changes.

Note: If you’re using a dual-monitor dis-
play adapter (i.e., one adapter with two dis-
crete outputs), the adapter is sharing its
resources with both monitors. To get the
highest color depth on the display screen’s
monitor where it counts, you may need to
lower the color depth or screen area on
the control screen’s monitor. But beware:
Some display adapters will distort the col-
ors on one monitor if the other monitor’s
color depth is set too low. You may have
to experiment with various settings on
each monitor to find the combination that
works best.

3.5 Font Smoothing
Windows provides a way to smooth the
appearance of text on the screen. This helps 
minimize the “jaggies” that become more
apparent on text that’s magnified through pro-
jection. 

To smooth the appearance of text on screen:

1 Right-click on the Windows desktop and
choose Properties from the pop-up
menu to open the Display Properties dia-
log.

2 Click on the Effects tab, check the
Smooth edges of screen fonts option, then
click OK.

Note: MediaShout itself provides display 
filters that can minimize jaggies in text
and graphics. See 10.6, Display Tricks.

3.6 Windows Sounds
If you intend to play sounds in your presenta-
tions, you’ll need to run an audio cable from
your computer to your house sound system.
But remember that all sounds from your com-
puter will then be played to the sound system,
including the error and alert sounds Windows
makes. If you don’t want the audience to hear
these bells and beeps, you should shut off the
Windows sounds.

To shut off Windows Sounds:

1 Choose Start > Settings > Control 
Panel > Sounds to open the Sounds 
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Properties dialog.

2 Select No Sounds in the Schemes field’s
drop-down list, then click OK.

3.7 Volume Control
MediaShout itself offers no way to control the
volume of sounds you play from it. All volume
settings are made in Windows.

To adjust the master volume:

1 Click the speaker icon in the Windows
system tray (it’s at the right edge of the
taskbar).

2 Drag the volume fader to the level you

want. (You can also eliminate all sound by
checking the Mute option.)

Note that this is Windows’ master volume
control. If the volume is still too low (or you
hear no sound at all), you’ll need to select and
adjust the individual sound channels.

To select and adjust sound channels:

1 Double-click the speaker icon in the
Windows system try to open the Volume
Control dialog.

2 Make sure that the Wave channel isn’t
muted; drag its fader to change the vol-
ume level, then close the dialog.

Note: Sound controls differ from one
version of Windows to the next, and in
some cases, a third-party application is
used for sound control instead.
Therefore, your sound settings may dif-
fer from what’s described here. 

Tip: Many otherwise superb computers
have noisy audio components that don’t
betray themselves till you hear them
through a large sound system. If you get a

hum or buzz, try running the audio
through a direct box (a.k.a. direct-injection
box, or D.I.) with a ground lift. Powering
the computer from the same circuit used
by the sound system can also help. In
most cases, with a bit of experimenting,
you can isolate or eliminate the noise.
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To get the most from MediaShout, you’ll want
to run it on a dual-monitor system. If your
computer is not yet set up for dual-monitor
operation, this chapter will help you get it
there. If it’s already set up with two monitors,
skip this chapter.

contents
4.1 Two Monitors with a Desktop PC
4.2 Two Monitors with a Notebook PC
4.3 Notebook PC Options
4.4 Display Issues with Windows 2000 & XP

4.1 Two Monitors with a Desktop PC
Most desktop computers are equipped with
just one display card, or display adapter, that
feeds a single monitor. To run MediaShout on
two monitors, you’ll need to add a second
card or replace the original card with a dual-
monitor card:

Desktop Option 1: Add a second card. First,
determine the make and model of the existing
card: Right-click on the Windows desktop and
choose Properties from the pop-up menu to
open the Display Properties dialog. Click on
the Settings tab and look beneath the moni-
tor icon for the make and model of the dis-
play adapter.

Second, go out and get a display card that’s
compatible with this card (but read next note 

first). It’s best to use a card that’s equipped
with the same type of display processor chip,
from the same manufacturer. If you’re not
sure, contact the manufacturer to verify that
two of their cards can be loaded onto the
same system without conflicts. (If not, you’ll
need two new cards, or one dual-monitor
card.) Follow the manufacturer’s instructions
for installing the card and drivers.

Note: Chances are, your current display
card is installed in the computer’s only

AGP slot. When you purchase the second
card, make sure it’s made to fit in a PCI
slot instead.  

After installing the new card, swap your moni-
tor cables: Connect your computer monitor to
the new card, and your display screen’s moni-
tor (e.g., projector) to the old card. This will
ensure that whenever Windows starts up, it
appears on the computer monitor, not the dis-
play screen.

Desktop Option 2: Install a dual-monitor
card: If you can’t find a compatible second
card, or all your slots are taken up, or you just
want to upgrade to a faster, more powerful
video card, replace the current card with one
that has two discrete video outputs. Be sure to
follow the manufacturer’s instructions for
installing the card and drivers, and for setting
up the card for dual-monitor display.

WARNING: Some dual-monitor cards are
incapable of dual-monitor display on com-
puters running Windows 2000 or XP. If
you have either of these versions of
Windows, check with the card’s manufac-
turer to be sure its dual-monitor feature is
compatible with your operating system.
(For more on this subject, see 4.4, Display
Issues with Windows 2000 & XP.)
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4.2 Two Monitors with a Notebook PC
Many notebook computers are equipped with
display adapters that can output two discrete
monitor signals.

Note: The existence of a VGA port doesn’t
mean that your notebook is equipped with
a dual-monitor display adapter. On some
notebooks, this port simply duplicates the
image on the LCD screen. Only a note-
book with a dual-monitor display adapter
can route one monitor signal to the LCD
screen and a different signal to the VGA
port.

To determine whether you have a dual-moni-
tor display adapter:

1 Attach an external monitor to the comput-
er’s VGA port. Turn on the monitor, then
reboot the computer.

2 When Windows is done loading, right-click
on the desktop and choose Properties in
the pop-up menu to open the Display
Properties dialog.

3 Click the Settings tab:

• If you see two monitor icons, you’re
probably set. If monitor 2 is grayed
out, click it to activate it. To adjust its
settings for use as the MediaShout dis-
play screen, see 3.4, Color Depth &
Screen Area. (If Windows won’t allow
you to activate the second monitor, see
4.3, Notebook PC Options.)

• If you see just one monitor depicted
here, there’s still hope. Go to the next
step.

4 Click the Advanced button on this tab to
open the display adapter’s own properties
dialog: Look for anything that refers to
“dual display” or “dual-monitor display” or
something like it (you may have to click to
other tabs in this dialog to find it):

• If there isn’t anything like this in the
display adapter’s properties dialog,
sorry, you don’t have a dual-display
adapter: See 4.3, Notebook PC
Options.

• If there is a dual-display setting or
option somewhere in this dialog, select
it, then click OK to accept the change.
If asked to restart your computer, do
so.

5 When Windows is done restarting, return
to the Settings tab of the Display
Properties dialog (see step 2). 

• If you see two monitor icons, you’re
set. If the monitor 2 icon is grayed out,
click it to enable it. To set it for use as
MediaShout’s display screen, see 3.4,
Color Depth & Screen Area.

• If you still see one monitor depicted
here, the display adapter is probably
incompatible with your version of
Windows. See 4.3, Notebook PC
Options.

4.3 Notebook PC Options
If in the previous section you were able to get
two monitors running in Windows, you can
skip this section. If not, it’s probably due to
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one of the following conditions:

• Single-monitor display adapter: If you
were unable to find any “dual display” set-
ting on the display adapter’s properties
dialog, then it’s simply not equipped to
handle this trick. But all is not lost: You
can install a second display adapter in one
of your computer’s PCMCIA slots. See
below.

• Windows 2000 & XP incompatibility:
Some dual-monitor display adapters aren’t
capable of driving two monitors in
Windows 2000 or XP. In some cases you
may be able to install an updated driver
that will fix this. Check with the computer
manufacturer to find out if such a driver is
available. If not, you’ll need to install a
PCMCIA display adapter, described below.
(For more on this incompatibility issue, see
4.4, Display Issues with Windows 2000 &
XP.

PCMCIA display adapters: Unlike the display
card on a desktop PC, the display adapter
installed in a notebook can’t be replaced with
a better model. But it can get along with a
second display adapter installed in a PCMCIA
slot: The computer’s internal display adapter
continues in its job of driving the LCD screen
while the PCMCIA display adapter dedicates
itself to driving the second monitor.

Two manufacturers offer PCMCIA display
adapters. Visit their web sites for product and
ordering information. Be sure to verify that the
model you order is compatible with your oper-
ating system:

Appian Traveler: www.appian.com 
Margi Display-to-Go: www.margi.com 

4.4 Display Issues with 
Windows 2000 & XP

Although Windows 2000 and XP offer dual-
monitor display, some dual-monitor display
adapters don’t work properly in these operat-
ing systems. If you’re not using 2000 or XP, or
you are but your computer is equipped with
two discrete display adapters, you can skip
this section. Otherwise, read on:

Most display adapters that can output two dis-
crete signals were designed for use in comput-
ers running Windows 98 or ME. The multiple-
monitor components in Windows 2000 and
XP, however, differ from their predecessors’,
thus rendering many dual-display adapters
incapable of doing this trick in these newer
OSs. 

Some display adapter manufacturers have
responded with new software drivers that work
in 2000 and XP; others haven’t done so yet. If
your dual-display adapter is incapable of dual-
monitor output under Windows 2000 or XP
(and you don’t want to use 98 or ME instead),
you have three options:

• Update the driver: A driver is a file that
tells a piece of hardware (e.g., a display
adapter) how to speak to a piece of soft-
ware (e.g., Windows). Visit the display
adapter manufacturer’s web site and see if
they’ve released a new driver that address-
es the problem. If it has, download the
driver and install it. Note that if the display
adapter is installed in a notebook PC, the
manufacturer will probably direct you to
the computer manufacturer, so it’s best to
start there instead.

• Install a second display card: If you’re run-
ning on a desktop PC, this is a simple and
relatively inexpensive solution. A PCMCIA 

display card for a notebook is more expen-
sive. See 4.3, Notebook PC Options, for
more on this solution.

• Try the workaround: In some cases, you
can use MediaShout’s overlay display on a
second monitor even when Windows does-
n’t recognize that monitor. It’s not a per-
fect solution, but if you can’t resolve the
problem any other way, you might try this
one. See 10.5, Overlay Display on Second
Monitor.
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If you’re new to MediaShout, this chapter will
introduce you to the program: what it does
and how to get it to do what you want. And if
you’re making the move from PowerPoint,
there’s a section here to help smooth your
journey.

contents
5.1 MediaShout Control Screen
5.2 Program Overview
5.3 Shouting vs. Pointing

5.1 MediaShout Control Screen
When you launch MediaShout, the applica-
tion’s control screen will appear on your com-
puter monitor.

The control screen contains the following ele-
ments:

• Title bar: Displays the name of the open
presentation file. MediaShout’s presenta-
tion files are called Scripts, so the current
Script’s name is displayed here.

• Menu bar: Virtually any action in the pro-
gram can be executed from a menu. Use
the menus to familiarize yourself with
MediaShout till you learn its buttons and
shortcuts. 

• Main toolbar: The most common actions 

can be executed quickly by clicking but-
tons in this toolbar.

• Mo toolbar: Controls playback of anima-
tions, videos and sounds. (See 9.2, Mo.)

• Kim toolbar: places keyed instant mes-
sages on the display screen. (See 9.3, Kim.)

• Script window: The open presentation file,
or Script, appears here. (See chapter 6,
Working with Scripts.)

• ShoutBox: The open storage bin, or Box,
appears here. (See chapter 7, Working with
Boxes.)

• ShoutMonitor window: Depicts a thumb-
nail version of the cue playing on the dis-
play screen. Can also be set to preview
other cues. (See chapter 8, Using
ShoutMonitors.)

5.2 Program Overview
MediaShout is designed specifically for min-
istry applications, and so it uses some terms
and concepts that are unique among presen-
tation programs. Once you grasp these things,
you can immediately begin creating and play-
ing presentations.

Control Screen & Display Screen: Although
you can run MediaShout on a single-screen
computer system, to take advantage of all it

has to offer, you’ll want to run it on two
screens. The control screen appears on your
computer monitor, for your eyes only. The dis-
play screen is the one the audience sees. This
dual-screen approach ensures that the audi-
ence sees only what you want them to see, not
the computer software that makes it happen.
To learn more about the display screen – and
how to use the overlay display when you’re
stuck with just one screen – see chapter 10,
Displaying Your Presentations.

Scripts & Cues: If you’ve worked in live the-
ater, you already understand the two most
important components of MediaShout. In the-
ater, the script is the blueprint to the produc-
tion, describing what, when and how things
happen. During the performance, the script is
supported with cues that tell cast and crew
when to make an entrance or deliver a line or
change the lighting or drop the curtain.
MediaShout is designed to support live “per-
formances” in ministry settings, so it makes
sense that it uses scripts and cues too. 

A MediaShout Script is a list of what, when
and how media will be performed in your pro-
gram. When a Script file is opened in the
MediaShout control screen, it looks like a
table: Each row represents a cue. Each col-
umn contains information about the cue.
Scripts can be created, opened and saved with
choices in the MediaShout File menu.
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Each item in a Script is a cue. Think of a cue
as a programmable shortcut. When you fire a
cue, the cue itself tells MediaShout to find
and play media located elsewhere on your
computer. Read that last part again – it’s big.
A cue isn’t like a slide found in other presen-
tation programs: A slide typically contains the
media it plays. A cue contains no media itself.
It’s just a shortcut to the media, with settings
that determine when and how the media will
be played. 

Cue Types & Cue Properties: MediaShout
offers several types of media cues, each
designed to play a specific type of media –
Lyric cues for song lyrics, Bible cues for scrip-
ture passages, Text cues for text screens, etc.
So to create a cue, you must first tell the pro-
gram what type of cue you want. Then you
can choose the media the cue will play: a par-
ticular song, Bible passage, document, image,
video, sound, or whatever. And finally, you can
choose the settings, or properties, that tell the
computer when and how to play the media:
font, layout, background, transition, advance,
soundtrack, and so on.

For example, to create, or insert, a Graphic
cue, right-click in a Script and choose Insert
> Graphic from the pop-up menu. Choose a
graphic file in the Select Image dialog that
appears. Then choose the cue’s properties in
the Graphic Cue Properties dialog that opens.
Click OK when you’re done. The cue is ready
to play. It’s that simple. By the way, a cue’s properties can be changed

at any time. To open a cue’s properties dialog
again, right-click the cue and choose
Properties from the pop-up menu.

Cues & Media: Since a cue is merely a short-
cut to media located somewhere on your com-
puter, to insert a cue you must first create or
load the media it points to. MediaShout is
preloaded with lots of backgrounds, videos,
sounds, song lyrics and Bibles, but of course
you’ll want to create and load your own media
too. Some types of media can be created with-
in MediaShout; for others, you’ll need to use
another application. Here’s the rundown:

• song lyrics: Use ShoutSinger (the song
management application included with
MediaShout) to write, import and edit
song lyrics for display from Lyric cues. (See
chapter 25, ShoutSinger.)

• scripture passages: Use MediaShout’s
Bible library to display passages from
Bible cues. (See chapter 17, Bible Cues.)

• text screens: Use ShoutWriter (the word
processing application included with
MediaShout) to create and edit documents
to play from Text cues. (See chapter 26,
ShoutWriter.)

• graphics: Use just about any graphics
application you may already have to create
graphic files to play from Graphic cues or
as backgrounds to other types of cues.
(See 19.5, Creating Graphics in Other
Applications.)

• animations: Use an animation application
to create .swf files to play from Animation
Cues. (See 20.3, Creating Flash Files in
Other Applications.)

• videos: Use a video editing application to
create video clips to play from Video cues.
(See 21.2, Creating Videos in Other
Applications.)

• sounds: Use Windows Media Player, CD-
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ripping software, or some other sound
editing application to encode or edit
sounds to play from Audio cues or as
soundtracks to other types of cues. (See
22.2, Creating Sounds in Other
Applications.)

Note: MediaShout includes lots of back-
grounds, videos and sounds that you’re
free to use in your presentations. You’ll
find collections of these files in the My
Shout\Shout Media folder. For more
ready-to-use media, look for media and
teaching resources bearing the Shoutable
logo: These products contain media that’s
been tested and approved for optimal play-
back in MediaShout. You’ll find a list of
Shoutable products on the MediaShout
website.

Current Cue & Selected Cue: MediaShout’s
dual-screen design lets you play one cue on
the display screen while you’re working with
another cue on the control screen. The cue on
the display screen is called the current cue. To
make a cue current, you fire it. There are lots
of ways to play, or fire, a cue, but the simplest
is to double-click it on the control screen. To
fire the next cue in a Script, press Space on
your keyboard. Typically, the current cue is
indicated on the control screen with yellow
highlighting.

The selected cue is the one that’s ... well,
selected on the control screen; it appears
there in reversed text. The selected cue can

be edited, copied, moved, previewed or deleted
without affecting the current cue. Which
means you can create or edit a presentation
even while it’s running. To select a cue, click it
once. Once selected you can ...

• move it: click and hold down the left
mouse button, then drag it to a new loca-
tion

• cut or copy it: press Ctrl+X or Ctrl+C,
respectively (Ctrl+V to paste it)

• preview it: click a ShoutMonitor’s Script
or Box source button

• edit it: right-click and choose Properties
to open its properties dialog

• delete it: press Delete

• insert a new cue below it: right-click and
choose Insert

For more on cues and all that you can do with
them, see chapter 13, Working with Cues.

5.3 Shouting vs. Pointing
If you’re switching from PowerPoint to
MediaShout, you’ll need to adjust to the fact
that MediaShout is an entirely different ani-
mal. Whereas PowerPoint is designed for cre-
ating and showing slides in a slide show,
MediaShout is a multimedia player optimized
for use in live ministry settings. Because
MediaShout is designed for this special pur-
pose, it handles presentations in ways that
may seem foreign to you at first. The following
information will help you translate your
“pointing” to “shouting”:

Presentation files: In MediaShout, they’re
called Scripts. (MediaShout uses another type

of file called a Box, for which there is no
equivalent in PPT, but we won’t go into that
here.)

Slides: Typically, a slide in PPT is a graphic
screen you create in the program itself.
MediaShout doesn’t use slides at all. It uses
cues. While it’s tempting to think they’re the
same thing, understanding the difference will
help you make the transition to MediaShout.
Think of a cue as a programmable shortcut to
media located anywhere on your computer.
The media’s not in the cue – the cue just
points to it. When you play a cue, the cue
itself tells the program where to find the
media assigned to it, then tells it when and
how to play it to the audience.

Creating graphics: In PPT you typically create
slides, or graphic screens, in the application
itself. Indeed, you can use it much like a stan-
dard graphics application to create logos and
other artwork for printing. MediaShout offers
no equivalent. While some types of screens
can be created in MediaShout (those contain-
ing song lyrics, Bible passages, and formatted
text), complex graphics must be created in
another application such as Photoshop or
Corel Draw.  

Why? Because MediaShout is fundamentally a
media player, not a media creator, and if you
want great looking graphics, full-fledged
graphics program will give you better results
than PPT anyway. Nonetheless, MediaShout
does provide some media creation capabilities.
Here’s a comparison of the two programs’
media creation and playback capabilities:
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Creating builds and animations: PPT lets you
program objects (text and graphics) in a slide
to appear one at a time with transition and
animation effects. Text builds in MediaShout
are handled with multiple-page Text cues:
Each page of the document assigned to the
cue contains one step in the build, and is
treated as a subcue. Playing the subcues in
succession (manually or automatically), gener-
ates the build effect. And though you can
choose a transition effect that emulates an
animation, there’s no way to truly animate an
object’s appearance. For true animations, cre-
ate a Flash file in another application. 

Creating lyric screens: In PPT, you type (or
copy and paste) each screen of lyrics on a
slide and format the text manually. Depending
on the length of the song and the size of the
text, this may mean a dozen or more slides
per song. MediaShout builds lyric screens
automatically: Simply choose a song from the
song library (a database of your songs) and

assign it to a Lyric cue. The program automat-
ically paginates the song into subcues to
ensure that all its lyrics appear in the font size

and layout you choose, over the background
you want. This also means that you can
change the formatting of a song without hav-
ing to edit each individual screen.

Creating Bible screens: In PPT you type (or
copy and paste) the scripture passage on one
or more slides and format the text manually.
In MediaShout you simply select the Bible ver-
sion and passage, and the screens are created
for you automatically according the font, lay-
out and background settings you choose. 

Displaying a presentation on a single-screen
system: When a PPT presentation is played on
a single-screen computer, the program auto-
matically adjusts the monitor’s resolution to
match the presentation’s resolution, then
returns it to normal when you escape out of
the presentation. MediaShout doesn’t do that.
Though it’s capable of playing a presentation
on a single-screen computer, it’s designed for
dual-screen use, so when you need to display

on a single screen, you have to adjust the
monitor’s resolution manually. See chapter 10,
Displaying Your Presentations, for details.

Moving a presentation: A feature in PPT helps
you “pack” a presentation so that it can be
loaded onto another computer. There’s no
equivalent feature in MediaShout: To transfer
a presentation file and all its media to another
computer, see 11.7, Packing a Presentation. 

Converting slides to graphic files: Individual
slides and entire presentations in PPT can be
converted to graphic files that can be played
from MediaShout Graphic cues. (See 19.6,
Converting PowerPoint Slides.) Note, however,
that while you’re able to convert your lyric
slides to graphics and play them from Graphic
cues, doing so won’t give you the superior
editing, management, formatting and control
features offered by Lyric cues and
ShoutSinger. The sooner you get your lyrics
into the song library, the more you’ll appreci-
ate what MediaShout can do for you.
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media type create play create play

song lyrics 4 4

scripture passages 4 4

text screens 4 4 4 4

live text 4 4

keyed text 4 4

graphics  4 4 4

Flash animations  4 4

videos    4 4

sounds    4 4

                                    



A Script is a MediaShout presentation file
containing cues in the order you’d like to play
them. On the control screen, a Script looks
like a table: Each row represents a cue; each
cell displays information about the cue. This
arrangement provides simple yet extensive
control over the creation and performance of
your presentations.

contents
6.1 Create a Script
6.2 Open a Script
6.3 Play a Script
6.4 Print a Script
6.5 Script Columns
6.6 Script Properties
6.7 Script Window Appearance
6.8 Automatic Script Scrolling
6.9 Mouse Mode
6.10 Script Tricks

6.1 Create a Script
To create a new Script, choose File > New (or
click the New button in the main toolbar). A
new, blank Script will open in the Script win-
dow, ready for you to insert cues.

To save a new Script: Choose File > Save (or
click the Save button). The Save dialog will
open. Choose or create a folder, enter a file-
name, then click Save. Note that all Media-
Shout Script files use the .mss extension.

To manage your presentation files efficiently,
we recommend that you create a folder for
each presentation you create; you can do this
when you save a Script for the first time. If you
create media specifically for this presentation,
put it in this folder so all its unique assets are
in one folder. This makes it easier to find the
files, and to move the presentation to another
computer if you need to. For more on manag-
ing presentation files and their media, see
chapter 11, Managing Files.

Tip: Save Scripts and their media in pres-
entation folders in the My Shout folder to
keep them in one convenient place ... and

to make backing up these precious assets
easier.

To insert the first cue in a Script:

1 Right-click anywhere in the Script window
and choose Insert from the pop-up menu,
then choose the cue type in the submenu
that appears. (Or choose the same items
in the Script menu.) 

2 A Select dialog will open: Choose the song
or media file you want to assign to the
cue. (Bible cues skip this step.)

3 In the cue’s properties dialog, choose
other settings (layout, background, transi-
tion, advance, soundtrack, etc.), then click
OK. The cue is inserted in the Script and
is ready to play.

To insert more cues: Repeat the above steps.
To insert the next cue below a cue, right click
the existing cue. (If you accidentally insert a
cue where you don’t want it, just drag it to
where you do.)

For more on cues, see chapter 13, Working
with Cues.

6.2 Open a Script
To open an existing Script, choose File >
Open (or click the Open button in the main 
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toolbar). In the Open dialog that appears,
select the Script file and click Open. The
Script will open in the Script window.

To open a recently used Script: Choose File >
Open and select it in the list at the bottom of
this menu.

Note: When a Script opens, MediaShout
checks it to be sure all the media used by
its cues is available. If it fails to find a
media file, it may ask whether you want to
search for the file. For more on this cool
trick, see 11.6, Missing Media Search.

To save a Script: Choose File > Save (or click
the Save button, or Ctrl+S).

To rename a Script: Choose File > Save As.
Enter the new name in the dialog that
appears, then click Save.

To close a Script: Since only one Script can
be open at a time, opening another Script
closes the current Script. If changes to the
current Script have not been saved, you’ll be
asked whether you want to save it first. 

6.3 Play a Script
Playing a Script is the same as playing one or
more cues in it. To play a cue, double-click it.
To play the next cue, press Space on your
keyboard. 

If a cue is programmed to advance automati-
cally, the next cue will play by itself. If all the
cues in a Script are programmed this way, the

entire Script will play automatically after you
fire the first cue.

To scroll through a Script: Use the vertical
scroll bar. You can also scroll by selecting a
cue, then using the arrow keys on your key-
board. Page Up, Page Down, Home and
End also work. Note that scrolling has no
effect on the current cue (the one playing to
the audience), though it may change the
selected cue. This allows you to find and work
with any cue in a Script without affecting
what’s playing to the audience.

6.4 Print a Script
The printed version of a Script will look much
like the Script as it appears on the control
screen, so you may want to adjust column
margins, font, cue colors, etc., before printing.
Also, if a Lyric, Bible or Text cue is collapsed
in the Script, it will appear collapsed in the
printout, so expand or collapse your cues to
suit.

To set up the printer: Choose File > Print
Setup.

To set print margins: Choose File > Page
Setup.

To preview a print job: Choose File > Print
Preview.

To print the current Script: Choose File >
Print to open the Print dialog, choose the set-
tings you want, then click OK.

6.5 Script Columns
The Script window is divided into six columns.
From left to right ...

• Expand/Collapse: This column is used for
the Expand and Collapse buttons that
appear if a cue has subcues. When the
button looks like a plus sign, clicking it
expands a cue to reveal its subcues; when
it looks like a minus sign, clicking it will
hide the subcues.

• Cue number: Each cue in a Script has a
number, which appears here. Moving,
inserting or deleting a cue causes the
renumbering of all cues below it.

• Cue type: Most cues have a cue type icon
that appears here to help you identify
what kind of cue it is.

• Advance: A cue’s advance setting is indi-
cated here: M for manual advance, :ss
(time in seconds) for a duration advance,
or EoF for end-of-file advance (i.e., the cue
will advance after its animation, video or
sound file stops playing).

• Content: A cue’s name appears here.
Some cues use the song title or scripture
reference for its name; others use a file
name or let you enter your own.

• Notes: Any text entered on the Notes tab
of a cue’s properties dialog appears in this
column. (This text never appears on the
display screen.)

6.6 Script Properties
To view a Script’s properties, choose File >
Script Properties. 

The Script Properties dialog contains informa-
tion arranged on three tabs:

• Summary: Contains information about the
Script, including its location and the num-
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ber of cues it contains by type. This tab
also tells you the total size of the Script
and the media files assigned to it. If you’re
copying or moving the presentation to
another disk, the disk will need this much
space to hold it all.

• Media: This tab provides information
about the media files used by cues in the
Script. Check the boxes of the file types
you want to include in the list, or check
All types for the complete list. To sort the
list by filename, folder, type, etc., click the
corresponding column’s header. Click it
again to reverse the sort order. To print
the list, click Print. To copy it to the
Windows clipboard, click Clipboard.

• Songs: Click this tab to see a list of songs
assigned to any Lyric cues in the Script.
The list can be sorted, printed or copied
just like the media file list.

The media file and song lists are especially
useful when you’re preparing to copy or move
a presentation to another disk or computer.
See 11.7, Packing a Presentation, for more on
this trick. 

6.7 Script Window Appearance
Settings that determine a Script’s appearance
belong to the Script window, not to individual

Scripts that open in this window. Each Script
you open will have the look you choose here.

To change the Script window’s width: In the
header row, drag the Notes column’s right
margin. (This margin may be hidden below
the ShoutMonitor window and ShoutBox’s left
edge. Drag their edge to the right to reveal the
column margin.)

To change column widths: In the header row,
drag a column’s margin to the left or right. 

To change the Script font: Choose
Preferences > General, then click on the
Control tab. Click the Font button to open
the Font dialog. Click OK to close the dialog,
then Apply to see its effect on the open
Script. Click OK to close the preferences dia-
log. Note that this setting affects only text in
the Script window. It has no effect on text that
appears on the display screen.

To change cue highlight colors: Each type of
cue (Lyric, Bible, Text, etc.) can appear in its
own highlight color to help you identify it. You
can also change the highlight colors used to
indicate the current cue, skipped cues and
disabled cues. Choose Preferences >
General, then click on the Control tab. 

Click a cue type’s button and select a color in
the Color dialog (see 14.10, Color Settings).

6.8 Automatic Script Scrolling
MediaShout lets you choose how a Script will
scroll within the Script window when a cue is
fired. To change this setting, choose
Preferences > General, then click on the
Control tab. The Automatic Script Scrolling
section offers the following choices:

• Only when necessary: Scrolls only to keep
the current cue visible.

• Current cue at top: Scrolls so that the cur-
rent cue (the one playing to the audience)
appears at the top of the window.

• Current cue in top third: Scrolls so that
the current cue appears a third of the way
down the window (so you can see a few
cues above it).

• Current cue in middle: Scrolls so that the
current cue appears halfway down the win-
dow (so you can see lots of cues above it).

Note that regardless of the choice you make
here, a Script won’t scroll at all if the current
cue and its last cue are both visible in the
window. It figures that you can see everything
you need so there’s no point to scrolling.

To disable automatic Script scrolling: In some
cases you may want to turn off the automatic
scrolling. For example, if you’re editing a Script
while running an automated sequence of cues,
turning off the Auto-Scroll feature will prevent
the Script from jumping to the current cue 
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whenever a cue is fired. To disable (or re-
enable) this feature, choose Script > Auto-
Scroll.

6.9 Mouse Mode
If you need to operate MediaShout yourself as
you give a presentation, you may find it most
convenient to do so in Mouse mode. This
option turns the mouse buttons into forward
and back buttons, allowing you to click
through a presentation that’s been pro-
grammed into the Script. The left button fires
the next cue, the right button fires the previ-
ous cue.

To enter Mouse mode: Choose Monitors >
Mouse Mode (or press Ctrl+Shift+M).  The
mouse pointer will disappear from the screen.

To exit Mouse mode: Press Escape. 

Note: While in Mouse mode, all menus,
toolbar buttons, the ShoutBox and func-
tion key shortcuts are unavailable. To
make them available, you must first exit
Mouse mode by hitting Escape.

6.10 Script Tricks
Default Script: When MediaShout opens, it
automatically opens a new Script, or the last
opened Script, or a specific Script. This choice
is set on the Files tab of the General
Preferences dialog (choose Preferences >
General).

Rearrange cue order: Select a cue and drag it
wherever you want. Or cut and paste it. In
most cases, you can select multiple cues using
Ctrl+Click or Shift+Click.

Skip a cue: If you have a cue that you don’t
want to play but you’d like to keep it in the
Script because you may use it at another time,
set it to skip. You’ll find this option on the
Playback tab of the cue’s properties dialog. A
skipped cue won’t fire automatically, but you
can always fire it manually with a double-click.

Drag cues between a Script and a Box: If you
want to remove a cue entirely from a Script
but don’t want to delete it, just drag it into a
Box. (Note that Comment and Loop cues can’t
be dragged into a Box.) Any Box cue can be
dragged into a Script.

Copy cues from another Script: Open the
Script containing the cues you want. Select
the cues and copy them into the clipboard.
Then open the destination Script and paste
the cues. Or copy the cues into a Box, then
drag them into the destination Script. 

Repeat a sequence of Script cues automati-
cally: Simple to do, but you’ll need to use a
Loop cue. See chapter 23, Loop Cues.
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A Box file is like a Script file in that it con-
tains cues. But unlike cues in a Script, Box
cues don’t play sequentially. They can be fired
only manually and individually. So think of a
Box as a storage bin for cues that you use fre-
quently, or as a temporary holding area for
cues being copied from one Script to another. 

contents
7.1 Create a Box
7.2 Open a Box
7.3 ShoutBox Appearance
7.4 Box Tricks

7.1 Create a Box
To create a new Box, choose ShoutBox  >
New Box (or click the New Box button in
the ShoutBox toolbar). A new, empty Box will
open in the ShoutBox, ready for you to insert
cues.

To save a new Box: Choose ShoutBox >
Save Box (or click the Save Box button in
the ShoutBox toolbar). The Save Box dialog

will open. Choose or create a folder, enter a
filename, then click Save. Note that all
MediaShout Box files use the .box extension.

If you’re creating a Box to use with a specific
presentation, we recommend that you save it
into the presentation’s folder (i.e., the folder
you create for holding the presentation’s
Script and its unique media files). This makes
it easier to find the Box, and to move an
entire presentation and all its files to another
computer if you need to. For more on manag-
ing presentation files and their media, see
chapter 12, Managing Files.

Tip: Save Boxes and their media in folders
in the My Shout folder to keep them in
one convenient place ... and to make back-
ing up these precious assets easier.

To insert a cue in a Box:

1 Right-click anywhere in the Box and
choose Insert from the pop-up menu,
then choose the cue type in the submenu
that appears. (Or choose the same items
in the ShoutBox menu.) 

2 A Select dialog will open: Choose the song
or media file you want to assign to the
cue. (Bible cues skip this step.)

3 In the cue’s properties dialog, choose
other settings (layout, background, transi-

tion, advance, soundtrack, etc.), then click
OK. The cue is inserted in the Box and is
ready to play.

For more on cues, see chapter 13, Working
with Cues.

7.2 Open a Box
To open an existing Box, choose ShoutBox >
Open Box (or click the Open button in the
ShoutBox toolbar). In the Open dialog that
appears, select the Box file and click Open.
The Box will open in the ShoutBox.

To open a recently used Box: Click the file-
name field in the ShoutBox toolbar and select
it in the list that appears.

Note: When a Box opens, MediaShout
checks it to be sure all the media used by
its cues is available. If it fails to find a
media file, it may ask whether you want to
search for the file. For more on this cool
trick, see 11.6, Missing Media Search.

To save a Box: Choose ShoutBox > Save
Box (or click the Save Box button in the
ShoutBox toolbar).

To rename a Box: Choose ShoutBox > Save
Box As. Enter the new name in the dialog 
that appears, then click Save.
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To close a Box: Since only one Box can be
open at a time, opening another Box closes
the current Box. If changes to the current Box
have not been saved, you’ll be asked whether
you want to save it first. 

Tip: For quicker access to choices in the
ShoutBox menu, right-click in the
ShoutBox and choose them from the pop-
up menu instead.

7.3 ShoutBox Appearance
Settings that determine the ShoutBox’s
appearance belong to the ShoutBox, not to
individual Box files that open in it. Each Box
you open will have the look you choose here.

To change the ShoutBox’s size: Drag the top
or left edge of the ShoutBox. Note that doing
so may also change the size of ShoutMonitors.
In some cases, this may result in a blank area
above the ShoutBox. Drag the top of the
ShoutBox up to reclaim this area.

To change the view of cues in the ShoutBox:
Choose ShoutBox > View, then select
Large Icons, Small Icons, or List.

7.4 Box Tricks
Default Box: When MediaShout opens, it
automatically opens a new Box, or the last
opened Box, or a specific Box. This choice is
set on the Files tab of the General
Preferences dialog (choose Preferences >
General).

Drag cues between a Script and a Box: If you
want to remove a cue entirely from a Script
but don’t want to delete it, just drag it into a
Box. (Note that Comment and Loop cues can’t
be dragged into a Box, nor created there.) Any
Box cue can be dragged into a Script.

Copy cues from one Box to another: Select
the cues in the source Box, click Ctrl+C, then
open the destination Box and click Ctrl+V. 

Play subcues from a Box: Subcues to Lyric,
Bible and Text cues remain hidden when the
cue is fired from a Box. But you can still play
them in order: Fire the cue to play the first
subcue, then click the Fire Next button in
the main toolbar to fire the next subcue. To
play the previous subcue, click the Fire
Previous button. (You can also open the
cue’s properties dialog and double-click sub-
cues in the Subcue list to fire them.)

Fire the selected Box cue: Press F12.

Songs Box: If you find yourself spending lots
of time formatting Lyric cues to look the way
you want, you might as well reuse the cues
whenever you use those songs again. Create a
Box called Songs, then copy your Lyric cues
to it. Whenever you need to display a song,
look in the Songs Box to see if it’s already
assigned to a cue. If so, copy the cue into the
current Script. If not, create a cue for it, then
copy it into the Songs Box so it’ll be available
the next time you need it.

Sound effects Box: To support improvisational
drama or live comedy performances, create a
Box containing Audio cues for all your sound
effects. Double-click a cue in this Box to play
its sound instantly.
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Use ShoutMonitors to view or preview visual
cues on the control screen while you’re creat-
ing or running a presentation. 

contents
8.1 ShoutMonitor Basics
8.2 ShoutMonitor Sources
8.3 Program ShoutMonitor
8.4 ShoutMonitor Window Layout
8.5 ShoutMonitor Tricks

8.1 ShoutMonitor Basics
The ShoutMonitors provide a way of viewing
visual cues without firing them to the display
screen. This allows you to view a cue before
you fire it. It also allows you to view a presen-
tation while you’re working in it without hook-
ing up a second monitor or turning on the
projector.

The ShoutMonitor window on the control
screen can be set to contain either one or two
ShoutMonitors. A ShoutMonitor can be set to
depict a small copy, or thumbnail, of the cur-
rent cue, a selected cue, or the next Script
cue. Thumbnails appearing in a ShoutMonitor
aren’t intended for display to the audience, so
they lack the resolution you’ll find on the dis-
play screen.

When a ShoutMonitor depicts a Video or
Audio cue, or a cue with a soundtrack, the
video or sound file’s length is displayed to the
right of the source buttons as hh:mm:ss.
When the file is playing, the Program
ShoutMonitor will also display the elapsed
time in the same fashion. 

When an Animation cue is depicted, the Flash
file’s length in frames is displayed. When the
file is playing, the Program ShoutMonitor will
also display the current frame number.

8.2 ShoutMonitor Sources
A ShoutMonitor can be set to display any of
four different cues. To select a source, click its
button below the ShoutMonitor:

• Script: Click this button to view the select-
ed Script cue.

• Box: Click this button to view the selected
Box cue.

• Next: Click this button to preview the next
playable cue below the current Script cue.
If the current cue (i.e., the one playing to
the audience) isn’t playing from a Script,
or there’s no playable cue below it, the
ShoutMonitor will be blank.

• Prog: Click this button to see the program,
or current, cue. If no cue is current, the
ShoutMonitor will be blank.  

Note that two ShoutMonitors cannot be set to
the same source. For example, if
ShoutMonitor 1 is serving as the Program
ShoutMonitor, ShoutMonitor 2 cannot serve
as a Program ShoutMonitor too. To move a
source to another ShoutMonitor, first deselect
it on the one before selecting it on the other.

When the ShoutMonitor window is too small
to provide room for the source buttons, you
can select a source from a menu: Choose
Monitors > ShoutMonitor 1 or
ShoutMonitor 2 and select its source from 
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the submenu. (You can do the same thing
from the pop-up menu that appears when you
right-click in the ShoutMonitor window.)

Tip: To fire a cue depicted in a
ShoutMonitor, double-click its image.

8.3 Program ShoutMonitor
When MediaShout is running in single-screen
mode and the overlay display is not active,
animations, videos and transitions play in the
Program ShoutMonitor (i.e., a ShoutMonitor
whose source is set to Prog). 

In dual-screen mode or when the overlay dis-
play is active, animations, videos and transi-
tions do not play in the Program
ShoutMonitor. (Animations, videos and transi-
tions put a high demand on system resources,
so MediaShout plays them only on the display
screen or overlay, where the quality counts.)

For more on single- and dual-screen mode
and the overlay display, see chapter 10,
Displaying Your Presentations.

WARNING: Transitions render more quick-
ly in a ShoutMonitor than they do on the
display screen because they’re rendering a
smaller image. If you’re unfamiliar with a
transition effect, DO NOT use its playback
in a ShoutMonitor when choosing its
speed setting or you’ll wind up with transi-
tions that play too slowly on the display
screen.

8.4 ShoutMonitor Window Layout
The size of the ShoutMonitor window and the
number and arrangement of ShoutMonitors
appearing in it can be changed.

To resize the ShoutMonitor window: Drag its
left or bottom edge. Note that increasing the
width of the window may also cause the
height to be increased, since a ShoutMonitor
always appears in 4:3 aspect ratio. Decreasing
the width, however, may cause a blank area to
appear below a ShoutMonitor. To reclaim that
area (and increase the height of the
ShoutBox), drag the bottom of the
ShoutMonitor window up. A blank space may
also appear below or to the right of a
ShoutMonitor when you switch from two
ShoutMonitors to one. Drag the left or bottom
edge to reclaim the space.

To change the ShoutMonitor window
arrangement: Choose Monitors > Layout,
then choose an arrangement: Side by Side,
Top and Bottom, or One ShoutMonitor.
(These choices are also available in the pop-
up menu that appears when you right-click in
the ShoutMonitor window.)

8.5 ShoutMonitor Tricks
Fire a cue: To fire a cue depicted in a
ShoutMonitor, double-click its image there.
Double-clicking a cue in the Program
ShoutMonitor replays the cue. 

Big view: The ShoutMonitor window can be
dragged to any size. To preview a presentation
on the Program ShoutMonitor in the largest
possible size, drag the left and bottom edges
of the window to their fullest extent. (Be sure
you’re in single-screen mode if you want the
animations, videos and transitions to play too.)

No view: If you prefer to have the largest pos-
sible Script window and don’t need a
ShoutMonitor, drag the left and bottom edges
of the ShoutMonitor window till it disappears.
(Drag the left edge in the opposite direction to
create a giant ShoutBox instead.)

Quick preview: To scroll through a presenta-
tion quickly to find a particular cue by its visu-
al, click a ShoutMonitor’s Script source but-
ton, then hold down the down arrow key – the
cues’ images will flash in the ShoutMonitor in
quick succession. Stop when you find the one
you want. 

Look ahead: If you’re running MediaShout
during your own presentation, set a
ShoutMonitor to Next. The next Script cue
will automatically appear each time you fire a
cue, so you can always see where you’re head-
ed.
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This chapter describes three features that can
both simplify and enhance your presentation
delivery: Panic buttons allow you to play fre-
quently used graphics regardless of which
Script or Box is open. Mo provides instant
playback of animation, video and sound files
without cues – and control of these types of
media when they’re playing from cues. Kim
superimposes text messages over any cue.

contents
9.1 Panic Buttons
9.2 Mo
9.3 Kim

9.1 Panic Buttons
Chances are, you use a logo screen and black
screen in virtually very presentation you deliv-
er. Of course you can always assign these
images to Graphic cues and insert them in
every Script, but you may find it more conven-
ient to assign them to buttons on the main
toolbar so you can fire them at any time,
regardless of which Script or Box is open.
That’s what the panic buttons are for.

The first three panic buttons, Logo, Black
and Color Bars, are pre-assigned with graph-
ics we chose. But you can assign any graphic
file to any of these buttons. Indeed, these but-

tons are really just Graphic cues that reside in
the toolbar rather than in a Script or Box. The
fourth button, Stop, can’t be re-programmed:
Clicking it stops all sound and visual playback
and blacks out the display screen.

To assign a graphic to a panic button:

1 Right-click the Logo, Black or Color
Bars button and choose Properties from
the pop-up menu. The button’s properties
dialog will appear.

2 Click the Open button to the right of the
File Name field. In the Select Image dialog
that appears, select a graphic file and click
Select.

3 Choose other properties for the cue (lay-
out, background color, transition, etc.)
then click OK. The graphic is now
assigned to the button.

For more on playing graphics from
MediaShout, see chapter 19, Graphic Cues.

To fire a panic button: Click it. Panic buttons
can also be fired from the keyboard. This
method works even when a dialog is open
(and therefore, the toolbar is disabled):

• press F5 to fire Logo

• press F6 to fire Black

• press F7 to fire Color Bars

• press F8 to fire Stop

9.2 Mo
The Mo feature appears as a toolbar
below the main toolbar. Mo provides
playback control of animation, video and
sound files playing from anywhere in
MediaShout. He can also be used to open and
play animation, video and sound files that
aren’t even assigned to cues. In this sense, he
can serve as an instant Animation, Video or
Audio cue.

To open or close Mo: Choose Features > Mo
(or click his button in the main toolbar).

The Mo toolbar contains the following ele-
ments, from left to right:

• Mo menu button: Click this button to
bring up a menu for opening Mo’s help
topic and preferences. All layout, back-
ground and playback settings are chosen
in the Mo Preferences dialog.

• Playback controls: Use the Play, Pause
and Stop buttons to control the playback
of any animation, video or sound file play-
ing from a cue or Mo himself. The play-
back slider indicates the current media
position and can be used to jump to a
particular place in a clip.
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• Clip information: The current video or
sound clip’s total length and elapsed time
are indicated here, in hh:mm:ss. When a
Flash file is current, its length is expressed
in frames; the current frame number is
also displayed.

• File field: The name of the file loaded in
Mo appears here. Click the field to bring
up a list of recently loaded media files –
select a file from the list to reload the file.

• Fire button: Click this button to play the
loaded media file. 

• Open button: Click this button to select
an animation, video or sound file to load
into Mo.

For more on the types of media Mo plays, see
chapter 20, Animation Cues; chapter 21, Video
Cues; and chapter 22, Audio Cues.

9.3 Kim
The Kim feature appears as a toolbar
below the main toolbar. Kim stands
for keyed instant message, which makes sense
because that’s exactly what she does: superim-
poses, or keys, text messages over the current
cue on the display screen. Use Kim to display
a nursery call number, an urgent notice, or
any other message without interrupting the
current visual cue. 

To open or close Kim: Choose Features >
Kim (or click her button in the main toolbar).

The Kim toolbar contains the following ele-
ments, from left to right:

• Kim menu button: Click this button to
bring up a menu for opening Kim’s help
topic and preferences. All text and back-
ground settings are chosen in the Kim
Preferences dialog (see below).

• Message field: Enter your message here.
To select a recently used message, choose
it from the drop-down list. Click the Clear
button to clear the message.

• Fire button: Click Fire to send the select-
ed message to the display screen. If Key is
off, this will turn it on automatically. If Key
is on, the current message will be replaced
by the selected message, thus making it
the current message.

• Key button: When Key is on, click it to
remove the current message from the dis-
play screen. When Key is off, click it to
return the selected message to the display
screen.

Tip: To display a full-screen text message
instead of a keyed message, use Kim’s
brother Ted – a feature that provides
instant text entry and display without use
of a Text cue. See 18.7, Ted.

To change Kim’s text and background set-
tings: Choose Preferences > Kim (or
Preferences from Kim’s feature menu) to
open the Kim Preferences dialog. 

The Kim Preferences dialog offers the follow-
ing settings:

• Text format: Choose Single line or Allow
wrapping. With the former, if the message
is too long to fit on a single line, some of
it is cut off. With the latter, long messages
will wrap onto multiple lines.

• Font: Click the Font button to choose
fontface, size and color. 

• Layout: Click the Layout button to
choose margins and horizonal and vertical
alignment.

• Background: Kim’s background consists of
a solid-color box that can help separate
the text from the cue image it appears
over. Choose Text width to constrain the
background to the height and width of the
text message; Full to generate a banner
background that spans the full width of
the screen in a height determined by the
height of the text message; or None if you
want the text to appear directly over the
cue image. Click Color to choose the
background’s color.
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MediaShout offers several options that deter-
mine which monitor will be used as the dis-
play screen, and how visual cues will appear
on that screen. This chapter describes these
options and shows you how to optimize the
look of the media you show to the audience.

contents
10.1 Dual-Screen Mode
10.2 Screen Arrangement
10.3 Single-Screen Mode
10.4 Overlay Display
10.5 Overlay Display on Second Monitor
10.6 Display Tricks

10.1 Dual-Screen Mode
MediaShout is designed for dual-
screen operation: The control screen
appears on the monitor seen only by you; the
display screen is the one the audience sees.
Most of the time, if you’ve got dual-screen
capability, you’ll want to use it. Nonetheless,
there are situations when you’ll want to run
MediaShout in single-screen mode. (See 10.6,
Display Tricks, for some of these situations.)

To switch between dual-screen and single-
screen modes: Choose Monitors > Dual
Screen or Single Screen (or click either of
these buttons on the main toolbar.)

It’s important to note that switching to dual-

screen mode does NOT automatically place
the current cue on the display screen: You
must refire the cue to display it there.

WARNING: In version 1, MediaShout
automatically opened in dual-screen mode
whenever two monitors were active.
MediaShout 2.0 will do this only if you
were running in dual-screen mode the last
time the program was open. If you were
operating on a single screen in the previ-
ous session, MediaShout will open in sin-
gle-screen mode. The Dual Screen and
Single Screen buttons on the main tool-
bar indicate which mode you’re in: If you
regularly use both modes, be sure to verify
that the Dual Screen button is depressed
before starting a presentation.

10.2 Screen Arrangement
By default, when running in dual-screen mode,
MediaShout places the control screen on your
computer’s primary monitor, which contains
the Windows taskbar and desktop icons. The
display screen is sent to the secondary moni-
tor. We recommend this arrangement.

But in some situations you may want to reverse
the screen arrangement. For example, if the dis-
play adapter (a.k.a. video or graphics card) used
to drive your primary monitor puts out a higher
quality image, you may want to use it for the

display screen instead. Beware, however, that if
you use the primary monitor as the display
screen, the audience will see your Windows
desktop if you do any of the following:

• minimize MediaShout

• click the Show Desktop button in the
taskbar

• close MediaShout

• switch to single-screen mode

Each of these actions causes the MediaShout
display screen to disappear, thus revealing
whatever’s behind it. The point of this story: If
you use the primary monitor as your display
screen, tread carefully. Now that you’ve been
warned ... 

To change the display screen arrangement:
Choose Monitors  > Display on Secondary
Monitor (the safe, default arrangement) or
Display on Primary Monitor (the risky but
sometimes preferred arrangement).

Note that rearranging the monitors does not
automatically adjust their resolutions.
Typically, the monitor being used for the dis-
play screen is set at a lower resolution (e.g.,
640 x 480), so when the control screen sud-
denly appears there, it may not fit. To change
the resolution so that it will, see 3.4, Color
Depth & Screen Area.
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10.3 Single-Screen Mode
When MediaShout is running in sin-
gle-screen mode, the monitor serves as
the control screen and the display screen. If
you’ve used more conventional presentation
programs such as PowerPoint, you’re familiar
with this approach: When you play a presenta-
tion, the displayed images take over your
entire monitor. When you escape out of the
presentation, the image disappears and the
program reappears.

Running a MediaShout presentation in single-
screen mode is exactly like that ... except dif-
ferent. Here’s how it works: To play a presenta-
tion on the screen, you activate the overlay
display. The displayed image appears over the
MediaShout control screen. When you’re
done, you close the overlay display, and the
control screen reappears. OK so far.

The difference is that most presentation pro-
grams designed for single-screen use auto-
matically adjust the screen’s resolution to fit
the displayed images, then return the resolu-
tion to its previous setting when you’re done.
MediaShout doesn’t work like that. Since it’s
designed for dual-screen use, it doesn’t fuss
with resolution-swapping. Which means, if
you’re running in single-screen mode, you
may need to adjust the monitor resolution
manually.

For example, let’s say that your monitor’s reso-
lution is set at 1024 x 768, but your presenta-
tion’s resolution is set at 640 x 480. When
you activate the overlay display, the presenta-
tion images won’t cover the entire screen. To

cover the entire screen, you’ll need to do one
of two things:

• Increase the presentation’s resolution: If
you set the presentation to display at 1024
x 768, it will indeed cover the entire
screen. But if its images aren’t created for
this resolution, they may look awful when
they’re blown up that big. Especially full-
screen video clips, which look bad at any
resolution above 640 x 480.

• Decrease the monitor’s resolution: By low-
ering the monitor’s resolution in Windows
to match the presentation, you’ll ensure
that the images are displayed at the reso-
lution they were intended for. This is the
better solution.

This sounds more complicated than it is. Here
are the steps to ensuring that your presenta-
tions will look good when you play them in
single-screen mode:

1 Set the presentation’s resolution: In
MediaShout, choose Preferences >
General, then click on the Display tab.
Set the Intended Display Resolution to
640 x 480, or whatever resolution works
best for the media you intend to play.
(Again, video clips will look bad at any-
thing above 640 x 480.) Click OK. Now
minimize MediaShout on the desktop.

2 Set the monitor’s resolution: In Windows,
right-click on the desktop and choose
Properties in the pop-up menu. On the
Display Properties dialog that appears,
click the Settings tab. Drag the Screen
Area slider till the resolution matches
MediaShout’s Intended Display Resolution.
Click OK. Other dialogs may appear, ask-
ing you to confirm the change. (You may
also be asked whether you want to restart

the computer. Unless the colors look bad,
you won’t need to restart.)

When you return to MediaShout, its control
screen may look huge in the new resolution.
Resize its windows if you want. Then activate
the overlay display (see 10.4, Overlay Display)
and play your presentation: It will fill the
entire monitor. When you’re done, press
Escape to turn off the overlay and return to
the control screen. To return your monitor to
its original resolution, repeat step 2 above,
choosing the original resolution instead.

By the way, you need only set the Intended
Display Resolution once. Unless you change it
yourself, the Intended Display Resolution will
remain at this setting. In the future, just set
the monitor’s resolution to match it before
you play a presentation, then return the moni-
tor to its original setting after the presentation
is ended. 

Note: MediaShout uses the Intended
Display Resolution only when there’s no
second monitor attached to the computer
and recognized by Windows. When there is
a second monitor, MediaShout uses its res-
olution instead. Which means that if you’ve
got two monitors running, the overlay dis-
play will be sized to match the actual dis-
play resolution of the second monitor. See
10.4, Overlay Display, for more on this.

10.4 Overlay Display
Think of the overlay display as a virtu-
al display screen. Use it when you’ve
got no actual display screen – i.e., a second
monitor. Because the overlay display turns
your control (and only) screen into a display
screen, it’s enabled only when MediaShout is

36

10. Displaying Your Presentations

                                                        



running in single-screen mode. As its name
suggests, it places the display images over the
Windows desktop so you can play your pres-
entation full-screen.

To activate the overlay display: Choose
Monitors > Overlay Display (or click its
button in the main toolbar, or press
Ctrl+Shift+O). 

To remove the overlay display: Press Escape.
(If Mouse mode is disabled, choose Monitors
> Overlay Display again to toggle it off.)

By default, when the overlay display is active,
MediaShout switches to Mouse mode: The
mouse becomes a remote control device – the
left button fires the next Script cue, the right
button fires the previous Script cue (see 6.9,
Mouse Mode). In most situations this makes the
most sense, since you can’t see the control
screen anyway, and need a simple way of playing
through a presentation. In some cases, however,
you may not want the mouse to behave this
way. You can turn off the Mouse-mode option:

To disable the overlay display’s Mouse mode:
Choose Preferences > General, then click
on the Display tab. Uncheck the Switch to
mouse mode in overlay display option.

Unlike other presentation programs,
MediaShout’s overlay display doesn’t automati-
cally fill the entire monitor. To ensure that it
does, you must set the monitor’s resolution to
match the presentation’s resolution. (See 10.3,
Single-Screen Mode, for instructions.)

The size of the overlay display is determined
either by MediaShout’s Intended Display
Resolution, or by the actual display resolution
of a second monitor:

• Intended Display Resolution: When
Windows is running on just one monitor,
the Intended Display Resolution setting in
MediaShout determines the display over-
lay’s size. (To change this setting in
MediaShout, choose Preferences >
General, then click on the Display tab.)

• Actual display resolution: When Windows
is running on two monitors, the actual dis-
play resolution of the second monitor as
set in Windows determines the size of the
overlay display. (To change this setting in
Windows, right-click on the desktop,
choose Properties from the pop-up
menu, then click on the Settings tab.
Click the display screen’s monitor icon,
then drag the Screen Area slider.)

In other words, if you’re running MediaShout
on a single-screen computer, the Intended
Display Resolution setting matters. If you’re
running MediaShout on a dual-screen com-
puter, the second monitor’s resolution is the
one that counts. (Yes, you can still use the
overlay display on a dual-screen computer, but
only when MediaShout is running in single-
screen mode.)

10.5 Overlay Display on Second Monitor
If your computer is equipped with a dual-
monitor display adapter that’s not working
properly in Windows 2000 or XP, you may be
able to use this workaround to get
MediaShout to run on two monitors. If you
don’t have this problem, skip this section.

Note: For details on this problem and
other solutions to it, see 4.4, Display Issues
with Windows 2000 & XP.

Although the problem is entirely between the
operating system and the display adapter and
has nothing to do with MediaShout, it affects
our users, so we’ve tried to offer a workaround
solution involving the overlay display on a sec-
ond monitor. In some cases, a quirk in the
way Windows 2000 and XP (mis)recognize two
monitors attached to a computer allows you
to use the overlay display on a second moni-
tor. It’s not elegant, but if you can get it to
work, it will do in a pinch.

To use the overlay display on a second moni-
tor:

1 In Windows: With two monitors attached
and on, right-click in the desktop and
choose Properties in the pop-up menu.
Click the Settings tab on the Display
Properties dialog. 

2 Check the resolution listed under Screen
Area: Depending on your display adapter,
it may recognize the two monitors as just
one double-wide monitor: For example,
1280 x 480, 1600 x 600, 2048 x 1078. Yes,
it’s strange but true ... sometimes. If it isn’t,
try lowering the resolution, then applying
and restarting Windows to check again. If
that doesn’t do it, this workaround isn’t a
solution for you.

3 If you do have a double-wide resolution,
set it to the resolution whose width is
twice the width of your Intended Display
Resolution in MediaShout. For example, to
display your presentations at 640 x 480,
set the monitor to 1280 x 480. Click OK
to apply the change and close the dialog 
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(you may be asked to confirm the new setting).

4 In MediaShout: Choose Preferences >
General, then click on the Display tab.
In the Display Options section, uncheck
the Switch to mouse mode in overlay dis-
play option. In the Overlay Display
Alignment section, set Horizontal to right
and Vertical to bottom. Click OK to close
the dialog.

5 Choose Monitors > Overlay Display (or
click its button in the main toolbar). Does
the overlay display fit entirely in the sec-
ond monitor? If not, return to the Display
tab of General Preferences and try other
alignments. Click Apply to see the result
without closing the dialog. (You might also
check the Intended Display Resolution –
its width must be half the width of the res-
olution set in Windows.) If part of the con-
trol screen disappears off the first monitor,
try resizing it.

Again, this works in some cases but not in
others – and you may need to try several set-
tings before you’ll know for sure. If it does
work, activate the overlay display whenever
you open MediaShout, and use it as the dis-
play screen on the second monitor.

Here’s the inelegant part: Since Windows
thinks there’s just one double-wide monitor
instead of two normal-width monitors, it won’t
let you set different resolutions for each moni-
tor. So, for example, if you’re displaying your
presentations at 640 x 480, your control
screen will need to appear at that resolution
too. After all, the control and display screens

are merely sharing equal halves of the same
double-wide monitor (or so Windows thinks).

10.6 Display Tricks
Hide the mouse pointer: To ensure that the
mouse pointer doesn’t stray onto the display
screen, select the Hide mouse pointer on dis-
play screen option (choose Preferences >
General > Display tab).

Display filters: If images and text on the dis-
play screen appear with “jaggies,” you may be
able to minimize the problem by applying a
display filter in MediaShout. Fire a cue in
which the problem is obvious, then choose
Preferences > General and click on the
Display tab. Select a filter and click Apply to
see the result on the display screen. (Note that
text jaggies can be dealt with in Windows
itself. See 3.5, Font Smoothing.

Displaying on a TV monitor or video projec-
tor: When a computer image is displayed on a
video device, its edges are cut off. Most scan
converters (devices that convert computer
images to video) can adjust for this. If yours
can’t, try resizing MediaShout’s display output:
Fire a crowded graphic image to the display
screen. Then choose Preferences > General
and click on the Display tab. In the Display
Device section, choose TV / Video, then enter
a percentage (e.g., 90%). Click Apply to see its
effect on the video screen. Repeat at different
percentages till you get the look you want,
then click OK.

Roomy work space: If you have a second
monitor at your desk while you’re creating a
presentation in MediaShout, you don’t have to
use it as the display screen. In single-monitor
mode, MediaShout gives back control of the

second monitor to Windows, so you can drag
other applications into it. For example, if
you’re creating graphics or Text cue docu-
ments or songs, drag your graphics application
or ShoutWriter or ShoutSinger over there so
you don’t have to keep minimizing and maxi-
mizing windows. Just be sure to move them
back onto your main monitor before you close
them, or they may open there next time you
use them ... whether that screen is visible or
not.

Display an application: If you want to show
an application to the audience during a pres-
entation, drag it onto the display screen’s
monitor before you start. Enter dual-screen
mode before you start your presentation, and
fire away. When you get to the part where you
show the application, switch to single-screen
mode: The current cue will disappear, reveal-
ing the application open below it. (This trick is
handy for software training and browsing the
Internet in front of a large crowd.)

Display the control screen: If you’re training
an audience in MediaShout and want to place
the control screen on the display monitor,
choose Monitors > Display on Secondary
Monitor or Display on Primary Monitor
(which ever choice is unchecked at the
moment). The two screens will be transposed.
But if you plan to do this, be aware that if the
display screen’s monitor is set at a lower reso-
lution, the control screen may look huge and
crowded on that monitor. So set the two mon-
itors to the same resolution, or reduce the size
of the control screen window so it’ll look
decent when it’s blown up on the other moni-
tor.

Color depth: If graphic images and videos
look awful on the display screen, you might try
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adjusting the monitor’s color depth in
Windows’ Display Properties dialog. Note that
if you’re using a dual-display adapter (one
device with two discreet monitor outputs), it
has only so much processing power to share
with the two monitors. If you can’t raise the
color depth on the display monitor, try lower-
ing it on the control monitor first. This may
free up more resources to use where it counts.
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MediaShout’s unique design enables you to
play virtually any media located anywhere on
your computer system. But all this power isn’t
worth much if you can’t find the media you
want. This chapter shows you how organize
and manage your presentations and their pre-
cious assets so they’ll be at hand when you
need them. 

contents
11.1 Presentation Folders
11.2 Script & Box Files
11.3 Media Files
11.4 Song & Bible Libraries
11.5 Default Folders
11.6 Missing Media Search
11.7 Packing a Presentation

11.1 Presentation Folders
Most presentation programs contain media as
slides that are saved in the presentation file
itself. Move the presentation file and the
media moves with it.

MediaShout doesn’t work like that. A Script
merely contains programmable shortcuts, or
cues, that point to media located elsewhere.
Move the Script and all you’ve moved is ...
well, the Script. The media used in that Script
is right where you left it.

In this sense a MediaShout presentation is

made up of many files: a Script and all the
media its cues point to. Of course a Script file
and the files it plays can be scattered all over
your hard drive, and indeed, all across a net-
work. MediaShout doesn’t mind. But you
might. If you ever need to backup a presenta-
tion, or move it onto another computer, or
recycle media or cues from it, your task will be
a lot easier if most or all of its files are in a
single folder. It’s simple to do.

To create a presentation folder: When you
first save a new Script, the Save Script dialog
will open. Before typing a filename and saving
it, create a new folder:

1 Choose a location: Browse to the location
the folder will be placed. We recommend
placing your presentation folders in the My
Shout folder. 

2 Create a folder: Click the Create New
Folder button at the top of the Save

Script dialog. A new folder will be inserted
in the current location.

3 Name the folder: The new folder’s name
(New Folder) will be highlighted. Type your
own folder name. For example, Mission (a
mission presentation),or 120201 (for a
worship service on that date).

4 Save the Script: Finally, double-click the
new folder to open it, type a filename for
the Script (use the same name as the fold-
er, if you like), then click Save.

What else should go in a presentation’s fold-
er? Read the next few sections for ideas.

11.2 Script & Box Files
If you organize a presentation into its own
folder, it makes sense to keep its Script file in
that folder. If you have multiple versions of a
presentation, keep each version’s Script in the
same folder. For example, a presentation fold-
er for a Sunday’s services might have one
Script for the 9:30 service, and another for the
slightly different 11:00 service.

Box files are another matter. If you’ve created
a Box to use with a specific presentation, then
it belongs in the presentation folder. But typi-
cally, Boxes are used in multiple presentations:
For example, a Songs Box containing all your
Lyric cues, or a Sound Effects Box containing 
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Audio cues that get used whenever the youth
group does an improv performance. Keep
these types of presentation-independent Boxes
elsewhere in the My Shout folder so they don’t
get moved or messed with if you move or
archive your old presentation folders.

11.3 Media Files
Media files include backgrounds, graphics, ani-
mations, videos, sounds and Text cue docu-
ments. After a while you’ll create or acquire
thousands of these files, so it’s smart to
organize them right, right from the start. As a
general rule, they fall into three categories:

Presentation-specific media: Graphics, Text
cue documents and other media files created
for a specific presentation (sermon points,
message illustrations, etc.) go best in the pre-
sentation’s own folder. 

Frequently used media: Logos, announce-
ments, backgrounds and other types of files
that get used in more than one presentation
should be placed in folders by use. For exam-
ple, create a My Shout\Announcements folder
for announcement documents and graphics
you’re likely to reuse. If you create or acquire
background graphics, create a My Shout\BGs
folder to serve as their home. Keeping these
frequently used files in their own folders rather
than copying them to each presentation’s fold-
er saves space on your hard drive and ensures
that if you change the file, you won’t acciden-
tally use an older version of it stored in some
other folder.

Shout Media: MediaShout ships with collec-
tions of backgrounds, videos and sounds that
you’re free to use in any presentation. You’ll
find them in My Shout\Shout Media. Some
tips for using them efficiently:

• Keep these files in their original folders:
That way you’ll always know where to find
them, and don’t wind up with multiple
copies scattered among your presentation
folders.

• Don’t edit or rename the files: Since
they’re included with every copy of
MediaShout, you can move a presentation
from one computer to another without
having to copy any files used by the pres-
entation if they’re found in the Shout
Media folder. (But if you edit or rename
such a file, all bets are off.)

• Don’t add your own files: If you use a
backup program, you can exclude the
Shout Media folder from the backup, since
the files are already “backed up” on the
MediaShout installation CD. And if you
ever have to reinstall MediaShout, you
won’t need to transfer any of the files. (But
if you put your own files in these folders,
you’re on your own.)

Please note that the above schemes and tips
are merely suggestions that we’ve found to
make the most sense for most users. You’re
free to organize your media files however you
like – MediaShout will work just fine whatever
method you choose.

11.4 Song & Bible Libraries
MediaShout is extremely flexible in regard to
where you put Scripts, Boxes and media files.
But when it comes to song lyrics and Bible

verses used by Lyric and Bible cues, it’s very
narrowminded.

Song lyrics: If you always run MediaShout
from the same computer, you’ll never
encounter a problem with a missing song:
Every song you write or import will exist as a
record in the library’s database file,
Songs.mdb. (For the location of this file and
how to change it, see 25.8, Song Library.)

But if you move a presentation from one com-
puter to another, you’ll need to make sure
that the songs used by all its Lyric cues are in
the destination computer’s library. (For more
on this, see 11.7, Packing a Presentation.)

Bible passages: Again, if you create and deliv-
er all your presentations on one computer,
your Bible cues will always work: Every Bible
cue gets its “media” from a Bible file installed
in the Bible library. (For more on Bible files
and how to install them, see 17.5, Bible
Versions.)

But if you move a presentation from one com-
puter to another, you’ll need to make sure
that the versions used by all its Bible cues are
installed in the destination computers’ library.
(For more on this, see 11.7, Packing a
Presentation.)

11.5 Default Folders
MediaShout lets you choose the default fold-
ers for Scripts, Boxes and various types of
media. Use these settings to simplify the
process of creating and editing presentations.

For example, if you’re creating a presentation
that contains lots of custom graphics stored in
the presentation’s folder, select this presenta-

42

11. Managing Files

                                         



tion folder as the default Graphics folder.
When you insert a Graphic cue, the Select
Image dialog will automatically open to this
folder so you don’t have to browse to it manu-
ally. (Note, however, that if you do browse to
some other folder, it will open to that other
folder the next time, as is standard in most
Windows applications.)

To select a default folder:

1 Choose Preferences > General to open
the General Preferences dialog to the
Files tab.

2 In the Default Folders section, click the
Open button to the right of the file type’s
field. In the dialog that opens, browse to a
folder, select it, then click OK. Repeat for
other file types if you like, then click OK
to close the General Preferences dialog.

11.6 Missing Media Search
A cue is a programmable shortcut to media
located elsewhere on the computer, and not a
container for the media itself. Therefore, the
cue can be fired only if the media assigned to
it can be found. If you’ve moved or renamed a
file, the cue won’t find it, so it has nothing to
play.

When you open a Script or Box, MediaShout
performs a quick check to ensure that all the
media files used by its cues are where they’re
supposed to be. If a media file can’t be found,
the program can go looking for it in other
likely locations ... if you let it. The settings that
determine if, how and where MediaShout per-
forms searches for missing media are chosen
in the appropriately named Missing Media
Search Options. You’ll find this section on the
Files tab of the General Preferences dialog.

The Missing Media Search Options settings
are as follows:

• Automatically search for missing media
files: Select this choice if you want the
program to search for missing files auto-
matically whenever a Script or Box is
opened. This is the recommended choice.

• Ask me before searching: With this choice
selected instead, if the Script or Box being
opened contains cues whose assigned
media files can’t be found, a Missing
Media dialog will open to ask what you
want to do about it (see below).

• Include other drives in search: Select this
option if you want the program to search
other drives on your system. If you’ve
moved a Script or Box from one network
computer to another, this is a useful option. 

• Prompt me before replacing: If you’re in a
hurry, leave this option unchecked. But if
you have two or more different files in dif-
ferent folders that nonetheless share the
same name, check this option: Otherwise, 

the program might find the wrong versions
of these files and tell the cues to point to
them instead.

Missing Media dialog: If you’ve instructed the
program to ask you before searching for miss-
ing media, the Missing Media dialog will open
whenever the Script or Box being opened con-
tains cues whose assigned media files can’t be
found. 

Click Find Missing Files to have the pro-
gram go on a search. (Options for searching
other drives and prompting before replacing
are described above.) To open the Script or
Box without searching, click Disable
Affected Cues.

Missing Media File dialog: If you’ve instructed
the program to prompt you before replacing a
file, it will indeed do so if it finds a likely can-
didate on its own. 

11. Managing Files
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The Missing Media File dialog provides infor-
mation about the cue that’s missing the
media, as well as the path and name of the
file it couldn’t find. The New File field at the
bottom contains the path and name of the file
it’s chosen as the most likely replacement:

• If you agree with the program’s choice for
the replacement, click Replace. The cue
will be fixed so that it points to this file
instead.

• If you don’t agree with its choice (or the
field is blank because it has no file to sug-
gest), click the Open button to the right
of this field to find and select the file your-
self. After selecting a file, its path and
name will appear in the field. Then you
can click Replace.

• If you can’t or don’t want to replace the
file, click Disable: This cue – and every
other cue that uses the missing file – will
be disabled. 

• To give up the entire search process for
this and every other missing file, click
Disable All: The Script or Box will open
immediately with all affected cues dis-
abled.

Note that the Missing Media File dialog may
open even if you’ve instructed the program
not to prompt you before replacing files. This
will happen when it can’t find a missing file
on its own and needs you to find the file your-
self.

Tip: To search for missing media files in an
open Script, choose Script > Check

Media Files. (For a Box, choose the same
thing in the ShoutBox menu instead.)
This feature allows you open a Script or
Box quickly, then fix its disabled cues later
without having to reopen it.

More on missing media file searching: The
following facts may help you to use the
Missing Media Search feature more effectively.

• Presentation folders: When searching for
missing files, the program automatically
looks first in the folder containing the
Script or Box file itself, as well as subfold-
ers of this folder. If you keep presentation-
specific media files in that presentation’s
folder, MediaShout will always find them
automatically, even if you move the folder
to a new location or computer.

• My Shout folder: If it can’t find a missing
file in the same location as the Script or
Box file, it’ll then look through the My
Shout folder. So the searches will be more
successful if you keep your media files and
folders in this folder.

• Suspect folders: If you end up having to
point to the missing file yourself (from the
Missing Media File dialog), the program
remembers the folder it’s in and looks for
other missing files there too. (It figures it
for a likely suspect in the hiding of other
missing files.) In short, it may find the rest
of the missing files on its own.

• Multiple assignments: If a found file hap-
pens to be assigned to other cues too (e.g.,
a background that gets used more than
once), the program will fix all the other
cues too. 

• Disabled cues: If you can’t or don’t want
to replace a cue’s missing file, the Script

or Box will open with the cue disabled.
When disabled, a cue can’t be fired, and is
simply skipped if you try to advance into
it. To enable the cue, open its properties
dialog and replace its missing media file.

• Severely disabled cue: Because some cue
types can have up to three files assigned
to them (primary media, background,
soundtrack), a cue may remain disabled
even after you’ve located one of its missing
files. To enable the cue, you must replace
all of its missing files.

• Lyric cues: If the song assigned to a Lyric
cue can’t be found, the cue is disabled (i.e.,
there’s no equivalent search feature for
missing songs). To enable the cue, you’ll
need to choose another song for it, or
enter or import the song into the song
library, then reassign it to the cue.

• Bible cues: If the Bible version used by a
Bible cue can’t be found, MediaShout will
use a version that is installed in the Bible
Library. To use the original version, you’ll
need to install it, then select that version
in the cue’s properties dialog.

11.7 Packing a Presentation
MediaShout doesn’t include a “packing” fea-
ture (yes, we’re working on it), so to move or
copy a presentation to another computer, you
need to pack it yourself. Here’s how:

1 Make a media file packing list: Open the
presentation’s Script, then choose File >
Script Properties to open the Script
Properties dialog. On the Media tab,
check All types to call up a list of all
media files used by cues in the Script.
Click the Folder column’s header to sort
the list by the folders the files reside in.
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Then click Print to print the list (or
Clipboard to copy the list to the
Windows clipboard, then paste it into a
document so you can read it from there).

2 Make a song packing list: If the Script has
no Lyric cues, skip this step. Otherwise,
click the Songs tab and print or copy this
list too.

Tip: While you’re in the Script Properties
dialog, click the Summary tab and look
at the Total Size figure displayed here: If
you’re packing the Script file and all its
media files, you’ll need this much space to
pack them in. 

3 Pack the files: Close the Script Properties
dialog and exit MediaShout. Open two
instances of Windows Explorer or My
Computer – one on the left side of your
screen, one on the right. In the right win-
dow, create or select a folder for the
packed presentation. Now copy or move
files in the left window to this folder:

a Scripts and Boxes: Of course the first
file you’ll want is the Script file itself. If
you have a Box or other Scripts associ-
ated with the presentation, grab them
too.

b Shout Media files: Look in the media
file packing list for any files in the My

Shout\Shout Media folder’s folders. If
there are, you can probably leave them
alone: If no files here have been
renamed, modified or added, and
you’re sure of the same untouched
condition on the destination computer,
there’s no need to pack them. If the
contents of these folders have been
altered (or you’re not sure), you’ll want
to copy them to the destination folder.
In either case, check off these files in
the list.

c Other media files: Look at the first file
in the media file packing list, go to its
folder and select it. Look on the list
for any other files in this folder and
select them too. (Use Ctrl+Click to
select individual files; Shift+Click to
select a range of files, or Ctrl+A to
select all the files.) Copy or move them
to the destination folder and check
them off the list. Repeat for each file in
the list till all are checked off.

4 Pack the songs: If there are no Lyric cues
in the Script, skip this step. If there are,
you’ll probably want to pack their songs.
You can do this by exporting them to a
ShoutSong file that can be imported in
ShoutSinger on the destination computer.
When prompted to save the file, be sure
you save it into the destination folder.
(Exporting songs is simple. For instruc-
tions, see 25.11, Export Songs.)

When you’ve finished packing, copy the folder
to a disk that can be loaded onto the destina-
tion computer. Now for a few notes:

• Bible cues: There’s no way to “pack” pas-
sages assigned to Bible cues. If you’re not
sure whether the destination computer 

has the same version installed, you may
want to create Bible screens as Text or
Graphic cues and pack their  documents
or graphic files.

• Fonts: Lyric and Bible cues contain text
objects, as do Text cue documents and
some image files. If fonts used by these
objects aren’t installed on the destination
computer, other fonts will be used instead.
You may want to copy font files and install
them on the destination computer, but
beware of copyrights that restrict or pro-
hibit the copying of a font file.

• Panic buttons: If you’re counting on using
graphics assigned to panic buttons,
remember to pack these files too. 

Tip: When distributing a presentation via
on a disk, write the presentation’s resolu-
tion on the disk’s label. This will tell the
recipient which resolution to use for the
display screen to ensure that things look
the way you intended.
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Settings in the General Preferences dialog
affect how MediaShout looks and behaves on
the control and display screens, which files
and folders it uses, and which applications
can be used in association with the program.
To open this dialog, choose Preferences >
General.

contents
12.1 File Settings
12.2 Display Settings
12.3 Control Settings
12.4 Application Settings

12.1 File Settings
The Files tab of the General Preferences dia-
log provides settings that determine the
default files and folders the program uses, and
how it handles searches for missing media.

To set the default Script: See 6.10, Script
Tricks.

To set the default Box: See 7.4, Box Tricks.

To set missing media search options: See 11.6,
Missing Media Search.

To set default folders: See 11.5, Default Folders.

To select the song library file: See 25.8, Song
Library.

To add or remove versions in the Bible library:
See 17.5, Bible Versions.

12.2 Display Settings
The Display tab of the General Preferences
dialog provides settings that affect the look
and behavior of the display screen and overlay
display.

To change the screen arrangement: See 10.2,
Screen Arrangement.

To set the Intended Display Resolution: See
10.3, Single-Screen Mode.

To disable Mouse mode when overlay display
is active: See 10.5, Overlay Display on Second
Monitor.

To set the alignment of the overlay display:
See 10.5, Overlay Display on Second Monitor.

To set the display device: See 10.6, Display
Tricks.

To hide the mouse pointer: See 10.6, Display
Tricks.

To apply a display filter: See 10.6, Display
Tricks.

12.3 Control Settings
The Control tab of the General Preferences
dialog provides settings that affect the look
and behavior of Scripts and their cues.

To change cue highlight colors: See 6.7, Script
Window Appearance.

To change cue font: See 6.7, Script Window
Appearance.
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To set automatic Script scrolling: 6.8,
Automatic Script Scrolling.

12.4 Application Settings
The Applications tab of the General
Preferences dialog provides settings that deter-
mine which application will be used for creat-
ing and editing Text cue documents, and
whether Photoshop will be used for creating
and editing images used with Graphic cues.

To change the associated text editor: See
18.6, Using Word as the Text Editor.

To select Photoshop as the associated graph-
ics editor: See 19.4, Using Photoshop as the
Graphics Editor.
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Documents work with words. Spreadsheets
handle numbers. MediaShout deals with cues:
programmable shortcuts that tell MediaShout
what, when and how to play media to the
audience.

contents
13.1 Cues vs. Slides
13.2 Current Cue & Selected Cue
13.3 Cue Types
13.4 Subcues
13.5 Insert a Cue
13.6 Insert Multiple Cues
13.7 Insert Cues from Windows Explorer
13.8 Play a Cue
13.9 Edit a Cue
13.10 Edit Multiple Cues
13.11 Cue Properties
13.12 Cue Preferences
13.13 Cue Tricks

13.1 Cues vs. Slides
MediaShout’s use of cues rather than slides
makes it very different than your average pres-
entation software. Typically, a slide is a graphic
created and saved in the presentation file
itself. That works fine for a canned business
presentation. But in live ministry settings
where announcements and songs and Bible
verses get used over and over, slides are cum-
bersome. 

Why not just keep this media in one place
and simply point to it whenever you want it?
That’s what MediaShout does: Each cue is a
programmable shortcut to media located any-
where on your computer system. No need to
hunt for slides in old presentations. Just create
a cue that points to the media you need, and
tell it how and when to play that media.

Cues have another advantage over slides.
Because your presentation file contains short-
cuts to media (i.e., cues) rather than the media
itself (slides), the file is smaller and more man-
ageable. This means you can navigate, edit,
rearrange and play your presentation much
more quickly and easily – even while the pres-
entation is running. And you can create and
store cues outside a presentation where you
can get to them at any time, whether a pres-
entation file is open or not.

In short, cues provide the power and flexibility
to support live ministry events in ways just not
possible with plain old slides.

13.2 Current Cue & Selected Cue
Because MediaShout is designed to run on
two screens – the user interface on the con-
trol screen and the media on the display
screen – it can work with two cues simultane-
ously:

• Current cue: It’s the one being played to
the audience at that moment. A cue
becomes current when it’s played, or fired
(by double-clicking it, or advancing into it
from the previous cue). On the control
screen, the current cue is highlighted in
yellow (or some other color you choose).

• Selected cue: It’s the one that’s selected on
the control screen at that moment, and is
highlighted in reversed text. You can select
a cue by single-clicking it, or by pressing
the Up or Down key on your keyboard.

Here’s why this is important: Because
MediaShout can juggle two cues at once, you
can create, preview, edit, move or delete the
selected cue without affecting the current cue
being played to the audience. 

13.3 Cue Types
Cues are defined by the primary media they
play. Each media type has its own cue type:

text-based cues
Lyric cues play song lyrics stored in
the Song Library. (See chapter 16,
Lyric Cues.)

Bible cues play Bible passages from
versions in the Bible Library. (See
chapter 17, Bible Cues.)

49

13. Working with Cues

                                 



Text cues play text files. (See chapter
18, Text Cues.)

image-based cues
Graphic cues play graphic files. (See 
chapter 19, Graphic Cues.)

Animation cues play Flash files. (See
chapter 20, Animation Cues.)

Video cues play Video files. (See
chapter 21, Video Cues.)

Note that graphic files can also be
assigned as backgrounds to text-
based cues. (See 14.12, Background
Image.)

sound-based cue
Audio cues play sound files. (See
chapter 22, Audio Cues.)

Note that sound files can also be
assigned to Graphic and text-based
cues. (See 15.4, Soundtracks.)
Animation and Video cues play
sounds from their Flash and video
files.

non-media cues
Loop cues have no media assigned
to them – they just tell the program
to replay other types of cues. (See
chapter 23, Loop Cues.)

Comment cues don’t use media
either – they simply serve as place-
holders for notes and comments for

your eyes only. (See chapter 24,
Comment Cues.)

13.4 Subcues
Cues that can contain multiple parts manage
each part as a subcue. In a Lyric cue, each
stanza can be displayed in its own subcue. In
a Bible cue, each verse can have its own sub-
cue. And in a Text cue, each page of the docu-
ment is treated as a subcue. 

In the Script window, a cue containing sub-
cues can be expanded or collapsed by click-
ing the plus or minus sign to the left of the
cue number. Such cues can also be pro-
grammed to expand and collapse automatical-
ly. (See 15.3, Control Options.)

13.5 Insert a Cue
In most cases, you’ll want to create a presenta-
tion in a Script by inserting a series of cues.

To insert a cue in the current Script:

1 Right-click anywhere in the Script window
and choose Insert from the pop-up menu.
(Or choose Insert from the Script menu.)

Select the type of cue from the submenu
that appears (e.g., Lyric, Graphic, Video).

2 In the Select dialog that appears, select
the media file or song you want to assign
to the cue, then click Select. This opens
the cue’s properties dialog, allowing you to
choose other settings such as layout, back-
ground, soundtrack, and transition. (Note
that a Bible cue doesn’t have a Select dia-
log – the passage is chosen in its proper-
ties dialog instead.)

3 Click OK. The cue is inserted in the
Script and is ready to play. 

By the way, you can also insert cues in a Box.
Just right-click in the ShoutBox and choose
Insert (or choose Insert from the ShoutBox
menu). 

13.6 Insert Multiple Cues
Most cue types allow the insertion of multiple
cues at one time. To insert two or more Text,
Graphic, Animation, Video, or Audio cues at
once, follow the steps for inserting a cue, but
when the Select dialog opens, hold down the
Ctrl key as you click on multiple files, then
click Select. (To select a group of files, click
the first file, then hold down the Shift key as
you click the last file. To select all files, press
Ctrl+A.) 
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No properties dialog will appear, but you can
set common properties for all by right-clicking
the still-selected new cues and choosing
Properties from the pop-up menu. (See
13.10, Edit Multiple Cues, for more on this
trick.)

Multiple Text, Graphic, Animation, Video and
Audio cues can also be inserted by dragging
their files into MediaShout. See 13.7, Insert
Cues from Windows Explorer.

Multiple Lyric cues can also be inserted at
once: See 16.1, Select a Song.

13.7 Insert Cues from Windows Explorer
Cues can be inserted by dragging media files
from Windows Explorer (or My Computer).
This is especially useful for creating cues of
different types at once, or to build an instant
“slide show” of photos taken on a digital cam-
era. It’s also convenient for creating a presen-
tation from lots of slides that were created in
another presentation program and saved as
JPEG graphic files.

To drag files from Windows Explorer:

1 Open Explorer and select one or more
text, graphic, animation, video or sound
files, then drag the selection to the
MediaShout window button in the
Windows taskbar – but don’t let go yet. 

2 If you hold the mouse there for a moment,
the MediaShout control screen will reap-
pear on top of your desktop, allowing you
to continue dragging the selection into the
open Script or Box. When you release the
mouse button, MediaShout will automati-
cally create a cue of the proper type for
each acceptable media file in the selection.

Note that the dragged files must be in media
formats that MediaShout recognizes; non-
media files as well as those that aren’t in an
acceptable format will not be assigned to cues.
Also note that this action doesn’t actually
move the files – it simply creates cues for
them. So if they’re on a removable disk or
media card, you may want to move the files to
your hard drive before dragging them into
MediaShout.

Tip: Whichever file you use as the “handle”
for dragging will be used to create the first
cue. So if you want the cues to appear in
the order that their media files are listed
in Explorer (e.g., alphabetically), be sure to
start the dragging action on the first
selected file.

13.8 Play a Cue
There are several ways to play, or fire, a Script
or Box cue:

• Double-click the cue.

• Double-click its thumbnail image in a
ShoutMonitor.

• Select it, then press Enter.

• Right-click it and choose Fire from the
pop-up menu.

• Click the Fire button in the cue’s proper-
ties dialog.

The following methods fire Script cues only:

• To fire the selected Script cue: Press F11.

• To fire the next Script cue: Press Space or
F10, or click the Fire Next button in the
toolbar.

• To fire the previous Script cue: Press
Shift+Space or F9, or click the Fire
Previous button in the toolbar.

To fire the selected Box cue: Press F12.

13.9 Edit a Cue
If you don’t like the settings, or properties,
chosen for a Script or Box cue when you cre-
ated it, you can go back into its properties
dialog and change them at any time.

To edit a cue’s properties:

1 Right-click the cue and choose
Properties.

2 The cue’s properties dialog will open.
Make the changes you want, then click
OK. (To close the properties dialog with-
out implementing the changes, click
Cancel.)
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For information on the settings available in
cue properties dialogs, see 13.11, Cue
Properties.

13.10 Edit Multiple Cues
To change the background, transition, advance
or any other common property for multiple
cues at once, use Ctrl+Click or Shift+Click
to select the cues, then right-click any cue in
the selection and choose Properties from
the pop-up menu. A common cue properties
dialog will open. Make the changes, then click
OK. The changes will be applied to all the
selected cues that offer that property.

13.11 Cue Properties
A cue’s properties dialog contains all the set-
tings, or properties, available for the cue. The
properties for most cue types are arranged on
three tabs. Properties specific to a cue type are
described in that cue type’s chapter. Here are
the common properties found on each tab:

Content tab:

• thumbnail: All visual cues provide a
thumbnail depiction of the cue as it will
appear on the display screen. Cues with
subcues provide controls for selecting each
screen in the cue. 

• cue name: By default, most cue types use
the song title, Bible passage or media file
assigned to the cue as the cue name. All
but Lyric and Bible cues allow you to
change or add a name of your own.

• primary media: Cues that play media allow
you to select a different song, Bible pas-
sage or file, generally by clicking the
Open or Browse button to the right of
the song or file name.

• text properties: Lyric and Bible cues pro-
vide settings that determine the font and
layout for each text object (e.g., verse, ref-
erence). (See 14.1, Text Properties.)

• image properties: Graphic and Video cues
let you choose the position and size of the
displayed image. (See 14.5, Image
Properties.)

• background: All visual cues offer the abili-

ty to assign a graphic file, solid color, or
both, as the cue’s background. (See 14.11,
Background Properties.

Playback tab:

• transition: Most cues offer transitions that
affect how the cue will appear when it’s
fired. (See 15.1, Transitions.)

• advance: Settings in this area determine
how long a cue will play and what hap-
pens when it’s done. (See 15.2, Advances.)

• control options: These settings affect how
the cue behaves on the control screen.
(See 15.3, Control Options.)

• soundtrack: Most visual cues allow you to
assign a sound file that will play with the
cue. (See 15.4, Soundtracks.)
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Notes tab:

• note: Text entered in the box on this tab
appears in the Notes column when the
cue is in a Script. It doesn’t get displayed
to the audience, so you can use this fea-
ture for your own presentation notes, pro-
duction instructions, etc.

To set the default properties for a cue type,
see 13.12, Cue Preferences. 

13.12 Cue Preferences
The number of properties offered for media
cues allows you to program each cue the way
you want. But if you tend to use the same
basic settings for most cues of a particular
type, it’s tedious to program these settings
every time you create a cue. To save yourself
lots of work, change the default settings for
that cue type. For example, if you use the
same background, font and transition for most
of your Lyric cues, make these the default set-
tings for Lyric cues. This is done in the cue
type’s preferences dialog.
To open a cue type’s preferences dialog:

1 Click the Preferences menu, then choose
the cue type (e.g., Lyric Cues). The prefer-
ences dialog for that cue type will open.

2 Change the default settings as you like. A
user-assignable sample song, Bible pas-
sage or media file can be used to preview
the settings. Click OK to apply the new
defaults.

Note that properties chosen in a cue type’s
preferences dialog are default settings: They’re
applied only to new cues of that type, not to
existing cues. And of course, although a cue
uses the default settings when it’s inserted,

these settings can be changed during the cre-
ation process or anytime thereafter, simply by
changing them in the cue’s properties dialog.

13.13 Cue Tricks
Move a cue: Drag it to the location you want.
(In Windows, the drag action is performed by
holding the left mouse button as you move
the mouse.) All cue types except Loop and
Comment can be moved between the current
Script and the current Box.

Cut, copy, paste or delete a cue: Select it and
choose Cut, Copy, Paste or Delete from the
Edit menu. (Shortcuts: Ctrl+X, Ctrl+C,
Ctrl+V, Delete.) All cue types except Loop
and Comment can be pasted into a Box.

To preview a cue on the control screen: See
chapter 8, Using ShoutMonitors.
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Visual cues are made up of text or graphic
objects, or both. This chapter describes the
common settings used to determine the look
of visual objects on the display screen. 

contents
14.1 Text Properties
14.2 Fonts
14.3 Text Layouts
14.4 Text Effects
14.5 Image Properties
14.6 Standard Image Layouts
14.7 Custom Image Layout
14.8 Lower-Third Image Layouts
14.9 Transparent Image Layouts
14.10 Color Settings
14.11 Background Properties
14.12 Background Image
14.13 Background Color

14.1 Text Properties
Lyric and Bible cues display song lyrics and
scripture passages as arrangements of text
objects over a background image or color. For
example, a Bible cue contains two text objects:
the scripture passage and the reference line.
The font, size, color, position and alignment of
each text object in a cue can be set individually.
A text effect (an outline or drop-shadow) applies
to all text objects in a cue. Text properties of
Lyric and Bible cues properties are chosen on
the Content tab of a cue’s properties dialog. 

Note that the formatting of text in a Text cue
comes from the text file assigned to the cue,
and is therefore set by opening the document
in a word processor.

14.2 Fonts
To select the fontface, font size and font color
for a text object in a cue, click the Text button
for that object in a cue’s properties dialog.
This will open the Font dialog. Make your
selections, then click OK.

Note that MediaShout uses fonts installed in
Windows, so virtually any font available to
other applications (such as your word proces-
sor) can be used for text objects in
MediaShout.

14.3 Text Layouts
Most text objects include layout properties
that determine such things as margins and
horizontal alignment. (The types of layout
choices vary according to text object.) To
change these properties, click the Layout but-
ton for that object in a cue’s properties dialog.
This will open a Layout dialog. Make your
selections, then click OK.  

14.4 Text Effects
A drop-shadow or outline effect can be added
to any Lyric, Bible or Text cue. To add an
effect, click the Text Effect button in the
cue’s properties dialog. This will open the Text
Effect dialog. Make your selections (see below),
then click OK.

The Text Effect dialog offers three choices:

• No effect: Choose this setting to remove
an outline or shadow effect.
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• Outline: Applies an outline to the text.
The width of the outline can be chosen in
the Units field; its color is chosen by click-
ing the Color button (see 14.10, Color
Settings).

• Shadow: Applies a drop shadow to the
text. The shadow’s color can be changed
by clicking the Color button. The hori-
zontal and vertical offsets of the shadow
are determined in pixels as set in their
respective Offset fields: positive values
result in a shadow to right and above the
text, respectively; negative values put the
shadow to left and below the text, respec-
tively; zero values result in no offset. The
offsets can also be chosen by clicking a
button in the Shadow palette.

An outline or shadow on the displayed text
varies according to the width and color of the
effect, size and color of fonts, and the cue’s
background: You may have to experiment a bit
to get the look you want. To see the effect on
the display screen, close the Text Effect dialog

and click the Fire button on the cue’s proper-
ties dialog.

Note: A text effect is applied to all fore-
ground objects in a cue – there’s no way
to apply an effect to one text object but
not another.

14.5 Image Properties
The position and size of images assigned to
Graphic and Video cues, as well as to graphics
used as cue backgrounds, can be set using
the Layout field on the Content tab of a
cue’s properties dialog.

14.6 Standard Image Layouts
To determine the position and size of the
image assigned to a Graphic or Video cue or
an image used as a cue background, choose
an item in the Layout drop-down list on the
Content tab of the cue’s properties dialog:

14.7 Custom Image Layout
The position and size of an image assigned to
a Graphic or Video cue or used as a cue
background can be customized by choosing
custom in the Layout field on the Content
tab of a cue’s properties dialog. This enables
the Custom button. Click it to open the
Custom Layout dialog:

Settings in the Custom Layout dialog allow
you to choose any position and size for the
image, including combinations that will
squeeze or stretch its aspect ratio. The set-
tings are made in the following fields:

• Horizontal determines the horizontal posi-
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layout position size
centered & normal size center of display screen native size (i.e., the size of the video file itself)

centered & double size center of display screen twice the native size (e.g., a 320 x 240 image
will appear at 640 x 480)

stretch (keep ratio) center of display screen at largest size possible without cutting off 
or distorting height or width

custom (see 14.7, Custom Image Layout)

play in lower third - 300 

play in lower third - 360                        (Video cues only; see 14.8, Lower-Third Image Layouts)                  

play in lower third - 400

transparent stretch                               (background images only; see 14.9, Transparent 

transparent tile                                     Image Layouts)

                                     



tion of the image: left, center or right. The
custom choice allows you to place the left
edge of the image at a specific number of
inches from the left edge of the screen. 

• Vertical determines the vertical position of
the image: top, center or bottom. The cus-
tom choice allows you to place the top
edge of the image at a specific number of
inches from the top of the screen.

• Width determines the relative or actual
width of the image: normal (native width),
double (twice native width), stretch (fill
screen width), and custom (enter actual
width in inches).

• Height determines the relative or actual
height of the image: normal (native
height), double (twice native height),
stretch (fill screen height), and custom
(enter actual height in inches).

The Keep Aspect choice determines whether
the aspect ratio of the image is to be main-
tained, and if not, which dimension takes pri-
ority:

• neither: Enables the Width and Height
fields, allowing both dimensions to be
resized.

• width: Allows resizing of width; the height
will be determined automatically to keep
the aspect ratio.

• height: Allows resizing of height; the width
will be determined automatically to keep
the aspect ratio.

• both: Maintains the image’s aspect ratio
and native size; only the position can be
changed.

We admit that all these choices makes things a

bit complicated, but if you experiment with the
settings, you’ll figure them out – and see that
this dialog gives you the ability to position and
size an image just the way you want it.

14.8 Lower-Third Image Layouts
The Layout drop-down list on the Content
tab of the Video Cue Properties dialog offers
three play in lower third choices for placing a
video image in the bottom of the display
screen. In each case, the image is centered
horizontally. The number appended to the
choice indicates the pixel row that the top of
the image will be placed on. Note that these
choices are not available for Graphic cues and
cue backgrounds.

If you’re using a video clip to serve as an ani-
mated banner (to display the name of a per-
son being introduced on stage, for example)
over a live camera shot via a video keyer, a
lower third layout allows you to use a small
clip size. For instance, if your display screen is
set for 640 x 480, choose 300 to play a 640 x
180 clip across the bottom of the screen, or
360 to play a 640 x 120 clip. If your display
screen is set for 800 x 600, choose 400 to
play an 800 x 200 clip exactly in the lower
third. In each case, the cue’s background color
should be set to the key color so that the
everything but the video image is replaced by
the live image (assuming that you avoid using
the key color in the video clip itself).

Of course you can get the same effect by cre-
ating a full-screen clip in which the key color
covers the top two thirds and displaying it in a
standard layout, but this consumes more disk
space. In addition, the video compression may
introduce artifacts that show up as sparkles in
the live camera shot during keying – some

thing that won’t happen if you use a lower-
third layout and key on the cue’s background
color. 

14.9 Transparent Image Layouts
The Layout field for a Lyric, Bible or Text cue’s
background image offers two additional layout
choices:

• transparent stretch uses the image as a
transparency that’s stretched to fill the
screen, allowing the assigned background
color to appear through it. Experiment
with different background colors to get the
look you want.

• transparent tile is similar to stretch, but in
this case the background image is dupli-
cated at its native size to fill the entire
screen. The smaller the image, the more
times it’s duplicated, giving the back-
ground a wallpaper look.

14.10 Color Settings
The color of a cue’s displayed background or
text effect can be changed by clicking a Color
or Background Color button. This opens
the Color dialog. Select a color chip, then
click OK. (The color of a text object is chosen
in the Font dialog: see 14.2, Fonts.)

The Color dialog can also be used to select a
custom color:

1 Click the Assign Custom Colors button.

2 Click anywhere in the Color Palette to
select a color.
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3 Click anywhere in the vertical Luminance
bar to select a luminance level. The cho-
sen color will appear in the preview win-
dow. (Colors can also be chosen by enter-
ing specific values in the Hue, Sat, Lum,
Red, Green and Blue fields.)

4 Click Add to Custom Colors to assign
the color to a color chip. 

5 To assign additional custom colors to the
Color dialog, repeat steps 3 through 5.

6 Select the custom color chip you want for
your background, then click OK. 

14.11 Background Properties
Visual cues in MediaShout have two
“grounds”: The foreground (text, graphic, ani-
mation, or video); and the background – a
graphic image or a color or both. Settings
affecting the foreground and the background
for a cue are made on the Content tab of a
cue’s properties dialog.

Lyric, Bible and Text cues can have back-
ground graphics assigned to them, as well as a
color. Graphic, Animation, Video cues use
solid color backgrounds only.

14.12 Background Image
To assign a background image to a Lyric,
Bible or Text cue:

1 Click the Open button next to the Image
Path field in the Background section of
the cue’s properties dialog. This will open
the Select Image dialog. 

2 Select the graphic file you want, then click
Select. The background is now assigned
to the cue.

To clear the background graphic file assign-
ment: Click the Clear button.

14.13 Background Color
A cue’s background color can be changed by
clicking the Color or Background Color
button to open the Color dialog. See 14.10,
Color Settings.

Note that if a foreground or background
image is also assigned to the cue, and its lay-
out is set so that it doesn’t fill the screen, the
background color will appear as a matte
around the image.

Also note that if the layout of a background
image assigned to the cue is set for transpar-
ent stretch or transparent tile, the background
color will appear through the image, changing
its look. See 14.9, Transparent Image Layouts.

58

14. Cue Visual Properties

                                              



Playback properties such as transition,
advance and control options are chosen on
the Playback tab of a cue’s properties dialog.
These settings determine how a cue will
appear when it’s fired, how long it will play,
and how it will appear on the control screen.

contents
15.1 Transitions
15.2 Advances
15.3 Control Options
15.4 Soundtracks
15.5 Soundtrack Settings
15.6 Sound Playback Control

15.1 Transitions
All visual cue types except Animation and
Video cues have transition properties that

determine how the cue will appear on the dis-
play screen when it is fired. 

To set a cue’s transition: Choose three settings
on the Playback tab of the cue’s properties
dialog:

• Type: This box lists all transition types
available in MediaShout. Click a type to
select it. 

• Direction: This box lists all subtypes avail-
able for the selected transition type. In
most cases, the subtypes consist of various
directions: left to right, top to bottom, cen-
ter to edge, clockwise, etc. When the
selected type offers no subtypes, this box is
empty.

• Speed: This slider determines the relative
speed of the transition. Slow renders the
transition slowly at a higher resolution;
fast renders it quickly at a lower resolu-
tion. 

The actual speed of rendering depends on
many factors, including your CPU, display
adapter, resolution and color depth of the dis-
play screen, and complexity of the two images
involved in the transition. This means that the
same transition on the same cue on two dif-
ferent computers will render at different
speeds. Therefore, it’s always best to test tran-
sitions before performing them to ensure that

they play the way you want.

To test a transition: From the Playback tab
of the cue’s properties dialog ...

1 Select a speed.

2 Press F5, F6 or F7 to fire the Logo,
Black or Color Bars button: This will
put the button’s assigned graphic on the
display screen. (Many transition effects
can’t be seen unless performed between
two different images.)

3 Click the Fire button on the cue’s proper-
ties dialog. Observe the transition as it
plays on the display screen.

4 Adjust the settings and repeat steps 2 and
3 till you get the effect you want.

5 Click OK. 

WARNING: Although the Program
ShoutMonitor can display transitions, it
does NOT accurately depict the speed of
the transition. In most cases, the transition
will render more quickly in the
ShoutMonitor than on the display screen
because the rendering time is substantially
affected by the size of the image being
rendered. Since the ShoutMonitor is much
smaller than the display screen, the transi-
tion renders faster there. Therefore, when
setting the speed of a new transition, it’s 
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best to test it on the display screen prior
to your presentation. 

15.2 Advances
A cue’s advance is chosen on the Playback
tab of its properties dialog; it determines how
long a cue will play and what happens when
it’s done playing. There are three types of
advances:

• Manual: A cue set to advance manually
will continue playing till you fire another
cue. In a Script, a manual advance is indi-
cated with an M in the Advance column.

• Duration: A Script cue set to advance after
a specific number of seconds will play for
that duration, then automatically fire the
next playable cue below it. If there’s no
playable cue below it, or if the cue is play-
ing from somewhere other than a Script,
the program will automatically advance to
a black screen. The duration is shown in
seconds in the Advance column of the
Script. Note that the program accepts
tenths and hundredths of seconds (e.g.,
0.05 seconds); whether it can fire another
cue that quickly depends on the speed of
your computer.

• End of file: Similar to a duration advance,
except that the next playable cue (or a
black screen) will be fired when the ani-
mation, video or sound file assigned to the
cue reaches its end.

Note that when a cue is fired from its proper-
ties dialog (by clicking the Fire button), its

duration or end-of-file advance will be ignored:
The cue will continue to play until another
cue is fired manually. This allows you to con-
tinue editing and test-firing the cue without
the presentation continuing on its own.

15.3 Control Options
The control options on the Playback tab of a
cue’s properties dialog affect how the cue will
behave on the control screen. The available
options depend on the type of cue:

• Skip cue: This option causes the cue to be
skipped during automatic playback from a
Script. This means that if the cue above it
in the Script is set for a duration or end-
of-file advance, this cue will be skipped
and the next playable cue below it will be
fired instead. Use this option when you
want to temporarily skip a cue instead of
deleting it. Note, however, that a skipped
cue will still fire if you double-click it. A
skipped cue in the Script appears in a
special highlight color. (To change the
highlight color, see 6.7, Script Window
Appearance.)

• Expand automatically: Available only for
Lyric, Bible and Text cues, this option
causes a cue in the Script to expand when
it’s fired, revealing all its subcues. In most
cases, you’ll find this much more conven-
ient than expanding the cue manually (by
clicking the plus sign to the left of its cue
number).

• Collapse automatically: Available only for
Lyric, Bible and Text cues, this option
causes an expanded cue in the Script to
collapse automatically when another cue
below it is fired, thus cutting down on
screen clutter whenever you’re done with a

cue. (If a cue above it is fired, it won’t col-
lapse because the program figures that
you may want to return to the expanded
cue in a hurry.)

• Don’t show subcue if there’s just one:
Available only for Lyric, Bible and Text
cues, this option cuts down on screen clut-
ter by keeping a single-screen cue to one
cue row in the Script. (Since in this case
there are no other subcues to choose
from, there’s no need to expand the cue.)

Note that subcues can be fired in a Script
even when the cue is collapsed. The main cue
row will remain highlighted as the current cue,
indicating that a hidden subcue is playing. To
fire the next subcue, press Space or click the
Fire Next button in the toolbar. To fire the
previous subcue, press Shift+Space or click
the Fire Previous button.

15.4 Soundtracks
Lyric, Bible, Text and Graphic cues can be pro-
grammed to play a sound file when fired.
Settings for the soundtrack allow you to
choose how many times the sound will play
and whether it will continue playing when the
cue ends. (The soundtrack for an Animation,
Video or Audio cue comes from the media file
assigned to the cue, so they offer no separate
soundtrack properties.) A cue’s soundtrack is
assigned on the Playback tab of its proper-
ties dialog. 

To add a soundtrack:

1 Click the Open button next to the
Soundtrack field to open the Select
Audio dialog.

2 Select a sound file and click Select.
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To clear the soundtrack file assignment: Click
the Clear button. 

For a list of acceptable file types, see 22.3,
Sound File Types.

Note: To tell whether a cue has a sound-
track assigned to it without firing it or
opening its properties dialog, look at its
cue type icon: A blue dot in the lower
right corner indicates a soundtrack.

15.5 Soundtrack Settings
Settings on the Playback tab of a cue’s prop-
erties dialog let you choose how many times
the sound file will play and whether it or any
current soundtrack will continue playing when
the cue ends.

To choose the number of times the file will
play: Enter a number in the Play File field.
Note that a cue programmed for end-of-file
advance will automatically fire the next
playable cue when the soundtrack has played
the number of times you choose here.

To choose how the soundtrack should end:
Select one of the following choices:

• Stop soundtrack when cue ends: When
another cue is fired, the sound file will
stop playing.

• Allow soundtrack to continue after cue
ends: The results of this choice depend on
the next cue fired:

• If the next cue to be fired is pro-
grammed to play a sound, the current
soundtrack will end anyway. In other
words, if the next cue is has its own
soundtrack, or it’s an Animation, Video

or Audio cue, or an animation, video or
sound file playing from Mo, the current
soundtrack will stop playing so that the
next file can be played instead.

• If the next cue to be fired has no
sound associated with it, the current
soundtrack will indeed continue to
play.

To continue a soundtrack through multiple
cues: Cues can be programmed so that a
soundtrack that begins in one cue will contin-
ue playing through any number of subsequent
cues. To do this, it’s important to understand
that the playback setting for a cue applies to
any soundtrack that’s playing – whether it’s
playing from the current cue or from some
other cue.

So to keep the soundtrack playing, you must
set the playback of each subsequent cue to
Allow soundtrack to continue after cue ends.
Here’s how to do this: Let’s say that the
soundtrack is assigned to cue #1, and you
want it to play through cue #2 and #3, but
end when cue #4 is fired. Set the first two
cues to Allow soundtrack to continue after
cue ends, then set cue #3 to Stop soundtrack
when cue ends. The program will indeed con-
tinue playback through the first two cues, then
stop it when the third cue ends.

Note: When a cue with subcues has a
soundtrack, the soundtrack is assigned to
the first subcue only. Which means that
the sound starts playing when you fire the
first subcue, continues through the firing
of any other subcue, but will replay each
time you refire the first subcue. This also
means that if you fire any other subcue
first, the sound will not play. 

15.6 Sound Playback Control
While a soundtrack is playing, it can be
paused, stopped and replayed from the Mo
toolbar or Command menu. However, once it
has ended, it cannot be replayed unless you
refire the cue it’s assigned to. See 9.2, Mo, for
more on controlling soundtracks from this
toolbar feature.
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Use Lyric cues to display song lyrics to the
audience. The lyrics themselves come from
the song library. Once a song is in the library,
it can be assigned to any Lyric cue at any time
– there’s no need to re-type the song or go
hunting for it in old presentations.

This chapter describes the unique settings
available for Lyric cues that allow you to for-
mat them for the best look on the display
screen. Information about the song library –
adding, importing and managing all your song
lyrics – is found in chapter 25, ShoutSinger.

contents
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16.1 Select a Song
Songs for Lyric cues are chosen in the Song
Selector dialog. Song Selector opens when

you use the Insert > Lyric command to
insert a Lyric cue, or click the Open button
next to the Song Title field in a Lyric cue’s
properties dialog. 

Song Selector provides many ways to find and
select songs. When it opens, the titles to all
songs in the library appear in the Found list,
so you can simply scroll through the list to
select the song you want. To search for a par-
ticular song, use the Search feature:

• Look for: Enter any text in this field. To
call up a recent search text string, click
the arrow in the right of the field and
choose it from the list.

• In: Choose the field you want to search in:
Title, Author, Stanzas, All, etc.

• Themes: If you’ve assigned themes to
songs, choose a theme in this field. Note
that you can search by theme only, or by
theme and a text string entered in the
Look for field.

After entering the search criteria, click
Search. The titles to all songs matching the
criteria will appear in the Found list. Note that
when no search criteria is entered, the list will
include all songs in library.

To preview a song’s lyrics: Click the song title
in the Found list. 
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To select a song: Drag or double-click its title
to add it to the Selected list, then click OK.
Or, triple-click the song title to select it and
close Song Selector at the same time.

To select multiple songs: When Song Selector
is opened from the Insert > Lyric command,
you can use it to create multiple Lyric cues at
once. This makes it easy to create cues for an
entire worship set in one step. To select multi-
ple songs, Ctrl+Click each title, then click
Add: The songs will be added to the Selected
list. (Songs can also be added individually.)
Click OK to create cues for all the selected
songs.

16.2 Edit a Song
The text played by a Lyric cue comes from the
song’s record in the song library. To edit the
lyrics (or title, author, etc.): 

1 In MediaShout: Click the Edit button on
the Content tab of the cue’s properties dia-
log. This will open the song in ShoutSinger,
a song management application.

2 In ShoutSinger: Make changes to the song
record, then click Save Song. Minimize
ShoutSinger to return to the cue’s proper-
ties dialog in MediaShout.

3 In MediaShout: Click Refresh in the cue’s
properties dialog. The cue will be updated
with the latest version of the song record.

WARNING: Refreshing a Lyric cue
removes all manually inserted page and
line breaks. To avoid having to redo your
work, perform any editing of the song text

before inserting page and line breaks.

Note: When a Lyric cue is created or
refreshed, text from its song’s record is
saved in the cue itself. Subsequent
changes to the song record will not be
reflected in the cue until you refresh the
cue. Therefore, if you open a Script or Box
containing a Lyric cue whose assigned
song record was changed since you creat-
ed or last refreshed the cue, you must
refresh the cue to update it with the most
recent version of the song record.

16.3 Play Order
A Lyric cue’s play order determines the order
in which its song’s stanzas will appear when
the cue is played. This allows you to arrange,
repeat and skip stanzas, and to play title and
blank screens with the cue. The Play Order is
set on the Content tab of the cue’s proper-
ties dialog. This section of the properties dia-
log contains two lists: Contents and Play
Order. All stanzas for the song appear in the
Contents list, and can be added to the Play
Order list in any order. 

The Contents list also includes [Title] and
[Blank] items. Like stanzas, these items can
be inserted anywhere in the Play Order list to
generate title screens and blank screens,
respectively. (Title screens are described in
16.8, Lyric Cue Title Screens.) A blank screen
is simply a subcue that contains the cue’s
background without text. You may wish to use
a blank screen in a cue to display during an
instrumental portion of the song.  

To add a stanza or screen: Drag it from the
Contents list to the Play Order list, or select it
and click Add.

To remove a stanza or screen: Drag it from
the Play Order list to the Contents list, or
select it and click Remove. (To remove all
stanzas from the Play Order list, click Clear.)

To rearrange the order: Drag items within the
Play Order list.

To insert title screens and blank screens auto-
matically: The default properties for Lyric cues
can be set to automatically insert a title
screen as the first subcue, or a blank screen
as the last subcue, or both. These options are
chosen on the Content tab of the Lyric Cue
Preferences dialog (choose Preferences >
Lyric Cues). Of course these are merely
default settings; title screens and blank
screens can be moved or removed in individ-
ual cues as described above.

To set a default play order: To save time, you
can set or change the song’s default play
order so that you don’t have to fuss with the
arranging each time the song is assigned to a
Lyric cue. See 25.6, Default Play Order.

Note: When a Lyric cue is being played
from a Script, it can be expanded to reveal
all subcues, which can then be fired in any
order by double-clicking each in the order
you want. The play order set for a cue
merely determines the order in which
those subcues will be arranged, making it
possible to play through the song in that
order without double-clicking. In other
words, the play order is a convenience, not
a necessity.

16.4 Stanzas
The Content tab of a Lyric cue’s properties
dialog offers many settings that determine how
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text objects will appear on the display screen.
The most important text objects in Lyric cues
are the stanzas. Three settings determine the
look of stanzas:

Format: Stanzas can be formatted in two ways:

• one per screen: In this format, each stanza
is placed on its own screen. If a stanza
won’t fit on a single screen in the chosen
font size, the size of the font will be
reduced automatically. This same font size
will be used for all stanzas in the cue, so
you won’t end up with text that grows or
shrinks from one screen to the next.

• allow splitting: In this format, a stanza’s
text may be split onto multiple screens to
ensure that it’s displayed in the chosen
font size. Each screen is treated as a sub-
cue – for example, Verse 1a, Verse 1b,
Verse 1c. The program will automatically
create as many subcues as are required to
cover the entire stanza. If you don’t like
where the program has split a stanza, you
can change it: See 16.5, Lyric Cue
Pagination. 

Font: Click the Font button to choose font-
face, size and color. (See 14.2, Fonts.)

Remember that the font size chosen here may
be ignored when the format is set to one per
screen.

Layout: Click the Layout button to choose
margins, horizontal alignment and vertical
alignment. Note that margin widths chosen
here are used for all text objects on stanza
screens, including title line, author line and
credits block.

16.5 Lyric Cue Pagination
When the Stanzas format is set to allow split-
ting, the Pages button is enabled. Click it to

open the Pagination dialog.

The Pagination dialog lets you change the way
a stanza is split onto multiple screens. It also
allows you to insert line breaks. Select a stan-
za with the buttons at the top of the dialog,
then use the buttons on the right to insert
and delete page and line breaks. Repeat these
steps for other stanzas if you wish, then click
OK to apply the changes.

To preview a subcue in the properties dialog,
click it in the Subcue list or turn to it with the
subcue navigation buttons below the preview 

window. To test-fire a subcue on the display 
screen, double-click it in the Subcue list.

WARNING: Refreshing a Lyric cue
removes all manually inserted page and
line breaks. To avoid having to redo your
work, perform any editing of the song text
before inserting page and line breaks.

16.6 Title & Author Lines
Stanza screens can display a song’s title or
author or both. Three settings determine if
and how these lines are displayed:

Format: The title line can be displayed on the
first, every or no stanza screen. The author
line can appear with the title line or not at all.
Note that the author line cannot appear on a
screen without the title line.

Font: Click the title line’s Font button to
choose fontface, size and color. Another Font
button is used to determine these things for
the author line. (See 14.2, Fonts.)

Layout: Click the title line’s Layout button to
choose horizontal alignment and vertical
alignment. Another Layout button is used to
determine horizontal alignment for the author
line (there’s no vertical alignment setting for
the author line – it is always placed below the
title). Note that both of these lines abide by
the margins chosen for stanzas.

16.7 Credits Block
Use a credits block to display copyright, per
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mission and license information at the bottom 
of the display screen. Two settings determine if
and how the credits block will appear:

Format: The credits block can be displayed on
the first, every, or no stanza screen.

Layout: Click the Layout button to open the
Credits Block Layout dialog.

The Credits Block Layout dialog provides
many settings that determine what and 
how information will be displayed at the bot-
tom of the screen:

• Text items: Check each item you wish to
include in the credits block.

• Lines: Choose whether each item is to
appear on its own line or all are forced to
fit in paragraph form within the number of
lines selected here.

• Alignment: Choose whether the block is to
be placed in the left, center or right of the
screen.

Note that your CCLI license number can be
displayed in the credits block only if you’ve
entered this number in the Lyric Cue
Preferences dialog (choose Preferences >
Lyric Cues).

16.8 Lyric Cue Title Screen 
A title screen provides a way to display infor-
mation about a song without cluttering stanza
screens. Click the Title Screen button on the
cue’s properties dialog to open the Lyric Title
Screen Properties dialog:

The Lyric Title Screen Properties dialog offers
the following settings:

• Include: Check the items you wish to
include on the title screen. Each item’s
Font and Layout buttons open additional
dialogs that allow you to choose the font
and layout settings for the displayed text
object. The margins chosen for the title
layout are applied to all objects on the
title screen.

• Background: To use a unique background
image, layout or color for the title screen’s
background, select its settings here. (See
14.11, Background Properties.) You can
also use the background set for the stanza
screens by checking this option.

It’s important to remember that a title screen
will be generated for the cue only if it’s includ-
ed in the Play Order list on the cue’s proper-
ties dialog. (See 16.3, Play Order.) To ensure
that a title screen is inserted in the play order
automatically each time you create a Lyric cue,
check this option in the Lyric Cue Preferences

dialog (choose Preferences > Lyric Cues).

Note that your CCLI license number can be
displayed on title screens only if you’ve
entered this number in the Lyric Cue
Preferences dialog. 

16.9 Lyra
The Lyra feature provides a way of play-
ing lyrics to a song that hasn’t been
assigned to a Lyric cue. So if the song leader
suddenly starts into a song that wasn’t in the
schedule, you can open Lyra, select the song
and play its lyrics immediately. To open Lyra:
Choose Features > Lyra, or click her button
in the main toolbar.

The Lyra panel offers the following controls:

• Song: Select a song by clicking the Open
button next to the Song field. The Song
Selector dialog will open. (See 16.1, Select
a Song. The Edit button opens the song
in ShoutSinger – in case you catch a typo
at the last second.

• Subcues: To select and preview a subcue,
choose it in the list or turn to it with the
subcue navigation buttons. The selected
subcue is depicted in the preview window.
To fire a subcue, select it and click Fire,
or just double-click it.

To change Lyra’s text, background and play-
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back settings, click Preferences. This opens
the Lyra Preferences dialog, which looks much
like the properties dialog for Lyric cues.
Settings chosen here are applied to any song
played from Lyra.

Tip: Any song loaded in Lyra can be con-
verted to a real Lyric cue: Right-click in
the Lyra panel and choose Copy to
Script or Copy to ShoutBox. 

16.10 Lyric Cue Tricks
Default play order: If you get tired of setting a
song’s play order each time you create a cue
for it, just create a default play order for the
song in ShoutSinger. Then every time you
assign that song to a Lyric cue, your play order
will be used automatically.

Songs Box: If you find yourself spending lots
of time formatting Lyric cues to look the way
you want, you might as well save these cues
for easy recycling. Create a Box called Songs,
then copy your Lyric cues to it. Whenever you
need to display a song, look in the Songs Box
to see if it’s already assigned to a cue. If so,
copy the cue into the current Script. If not,
create a cue for it, then copy it into the Songs
Box so it’ll be available the next time you
need it.

Playing lyrics from a Box: When a Lyric cue is
played from a Box, you can’t see its subcues.
But you can still play the hidden subcues: Fire
the cue to play the first subcue, then click the
Fire Next button in the main toolbar to fire
the next subcue. (The Fire Previous button
also works here.) Of course there’s no way to
fire the subcues out of order, so if you do this,
make sure the cue’s play order is correct.
Alternatively, you can open the cue’s proper-

ties dialog and fire the subcues in any order
by double-clicking them in the Subcue list.

Auto-collapse: To cut down on screen clutter,
set Lyric cues to collapse automatically when
a Script cue below them is fired. When that
happens, the cue will indeed collapse, hiding
the subcues. This option is chosen on the
Playback tab of the Lyric Cue Properties dia-
log. 
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Use Bible cues to display scripture passages to
the audience. The verses come from Bible files
in Bible library. Any verse from any Bible ver-
sion installed in the library can be assigned to
a Bible cue – there’s no need to type or paste
scripture passages each time you want to use
them in a presentation.
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17.1 Select a Passage
The scripture passage for a Bible cue is select-
ed on the Content tab of the cue’s properties
dialog, which opens from the Insert > Bible
command or by choosing Properties from
the Script, ShoutBox or pop-up menu when
the cue is selected. To select a passage, enter
the following reference information:

• Version: The list contains the names of all
versions installed in the Bible library. (To
add or remove versions from the library,
see 17.5, Bible Versions.) The version can
also be selected by typing its name or
abbreviation: For example, entering kjv will
select King James Version.

• Book: The list contains the names of all
books included in the selected version.
The book can also be selected by typing
its name or abbreviation: For example,
entering 1co will select 1 Corinthians in
English versions.

• Start Chapter: Type a chapter number or
select it from the drop-down list. The list
contains the numbers of all chapters in
the selected book.

• Start Verse: Type a verse number or select
it in the drop-down list. The list contains
the numbers of all verses in the selected
chapter. The first few words of the verse
appear below this field for verification.

• End Chapter: To select a passage that
spans two or more chapters, type a chap-
ter number or select it in the drop-down
list. This field defaults to the Start
Chapter’s number, so for single-verse pas-
sages and those that are contained within
a single chapter, skip this field.

• End Verse: To select a multi-verse passage,
type the number of the last verse or select
it in the drop-down list. This field defaults
to the Start Verse’s number, so for single
verse passages, skip this field. The last few
words of the only or last verse appear
below this field for verification.

Tip: To enter a passage quickly from the
keyboard, type the passage much as you
would in a document, pressing Tab (Ô)
instead of spaces and punctuation. For
example, to select John 10:10-15, type
JnÔ10Ô10ÔÔ15Ô

17.2 Verses
The Content tab of a Bible cue’s properties
dialog offers three settings that determine the
look of verse text on the display screen:

Format: Verses can be formatted in three ways:

• one per screen: In this format, each verse
in the passage is placed on its own screen.
If a verse won’t fit on a single screen in 
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the chosen font size, the size of the font
will be reduced automatically. This same
font size will be used for all verses in the
cue, so you won’t end up with text that
grows or shrinks from one screen to the
next.

• allow splitting: In this format, a verse may
be split onto multiple screens to ensure
that it’s displayed in the chosen font size.
Each screen is treated as a subcue – for
example, 1:1a, 1:1b, 1:1c. The program will
automatically create as many subcues as
are required to cover the entire verse.
Each verse will always begin on its own
screen. If you don’t like where the program
has split a verse, you can change it: click
Pages. (See 17.4, Bible Cue Pagination.)

• wrap text: In this format, a multi-verse pas-
sage is treated as a single paragraph
rather than as separate verses. The pro-
gram will automatically create as many
subcues as are required to cover the entire
passage. To change the page and line
breaks, click Pages.

Font: Click the Font button to choose font-
face, size and color. (See 14.2, Fonts.)
Remember that the font size chosen here may
be ignored when the verse format is set to one
per screen.

Layout: Click the Layout button to choose
margins, horizontal alignment and vertical
alignment. Note that margin widths chosen
here are used by the reference line too.

17.3 Reference
Bible screens can display the passage’s refer-
ence in a variety of ways. Three settings deter-
mine if and how the reference is displayed.

Format: The reference can be displayed on the
first, every, or last screen, or not at all

Font: Click the reference’s Font button to
choose fontface, size and color. (See 14.2,
Fonts.)

Layout: Click the reference’s Layout button
to choose horizontal alignment and place-
ment (above or below the verse).

17.4 Bible Cue Pagination
When the verses format is set to allow split-
ting or wrap text, the Pages button is
enabled. Click it to open the Pagination dia-
log.

The Pagination dialog lets you change the way
a verse or passage is split onto multiple
screens. It also allows you to insert line
breaks. Select a verse with the buttons at the
top of the dialog, then use the buttons on the
right to insert and delete page and line

breaks. Repeat these steps for other verses if
you wish, then click OK to apply the changes.
(Note that when the verses format is set to
wrap text, the entire passage appears in the
Pagination dialog at once – there’s no need to
select individual verses.)

To preview a subcue in the properties dialog,
click it in the Subcue list or turn to it with the
subcue navigation buttons below the preview
window. To test-fire a subcue on the display
screen, double-click it in the Subcue list.

17.5 Bible Versions 
A Lyric cue can play any passage from any
Bible version found in the Bible library. Each
version exists as a database file in this library.
MediaShout uses its own format for these
database files, so you must use Bible files pro-
vided by MediaShout, or create your own in
this format (see below).

Although Bible files can be located anywhere
on your computer system, it’s best to keep
them in MediaShout’s Bibles folder (default
location: Program Files\MediaShout 2\Bibles).
If you’re adding a version included on the
MediaShout installation CD that wasn’t
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installed when you installed MediaShout, first
copy the Bible file from the CD to the Bibles
folder, then add it to the MediaShout library. 

To add a Bible version:

1 Choose Preferences > General, then
click the Bible Versions button on the
Files tab.

2 In the Bible Versions dialog that appears,
click Add. Select a Bible file, then click
Select. The version will be added to the
library. (To install more than one version
at once, Ctrl+Click each file, then click
Select.)

3 Click OK to close the Bible Versions dia-
log.

To remove a Bible version:

1 Choose Preferences > General, then
click the Bible Versions button on the
Files tab.

2 In the Bible Versions dialog that appears,
select the version and click Remove. Note
that this does not delete the file – it mere-
ly removes the version from the library so
that it won’t appear in the Version field.

3 Click OK to close the Bible Versions dia-
log.

To create a Bible file for a version not avail-
able from MediaShout: Some users, including
many outside the U.S., have created their own
Bible files for versions not offered by us. If
you’re a skilled Microsoft Access user who has
access to a Bible version in a text or database
file, you may be able to do the same. Open a
public-domain version’s file (e.g., Kjv.mdb) in
Access to see how the database is structured
for MediaShout, then convert or create and
import your version to this format.  The new
Bible file can then be added to the library as
described above.

WARNING: MediaComplete Corporation
does not support the use of Bible files cre-
ated by users, nor provide assistance in
resolving problems resulting from their
use, nor grant to user any right to the use
of copyrighted works contained in such
files. If you create a Bible file or display its
contents from MediaShout you assume all
responsibility for abiding by any copyright
laws applicable to the works contained in
these files, and assume all liability if you
violate any copyright. 

17.6 Bob
The Bob feature (Big Onscreen Bible)
provides a way of playing Bible verses
that haven’t been assigned to a Bible cue. So
if the preacher calls out a Bible passage not in
the sermon notes, you can open Bob, select
the passage and play it to the audience imme-

diately. To open Bob: Choose Features >
Bob, or click his button in the main toolbar.

The Bob panel offers the following controls:

• Passage selection fields: These are identi-
cal those found in a Bible cue’s properties
dialog. (See 17.1, Select a Passage.)

• Subcues: To select and preview a subcue,
choose it in the list or turn to it with the
subcue navigation buttons. The selected
subcue is depicted in the preview window.
To fire a subcue, select it and click Fire,
or just double-click it.

To change Bob’s text, background and play-
back settings, click Preferences. This opens
the Bob Preferences dialog, which looks much
like the properties dialog for Bible cues.
Settings chosen here are applied to any pas-
sage played from Bob.

Tip: Any passage loaded in Bob can be
converted to a real Bible cue: Right-click
in the Bob panel and choose Copy to
Script or Copy to ShoutBox.  You may
find that this is a quick way to create a
bunch of Bible cues quickly.

17.7 Bible Cue Tricks
Playing passages from a Box: When a Bible
cue is played from a Box, you can’t see its
subcues. But you can still play the hidden
subcues: Fire the cue to play the first subcue,
then click the Fire Next button in the main
toolbar to fire the next subcue. (The Fire
Previous button also works here.) 
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Alternatively, you can open the cue’s proper-
ties dialog and fire the subcues in any order
by double-clicking them in the Subcue list.

Auto-collapse: To cut down on screen clutter,
set Bible cues to collapse automatically when
a Script cue below them is fired. When that
happens, the cue will indeed collapse, hiding
the subcues. This option is chosen on the
Playback tab of the Bible Cue Properties dia-
log. 

Single-page Bible cues: If the passage is con-
tained on a single screen, you may prefer to
have it appear in a Script as a single-row cue
rather than as main cue with a subcue.
Change this setting on the Playback tab.

Skip a verse: To skip a verse in the middle of
a passage, create a cue for the first half of the
passage, then copy the cue and change its
start and end verses to cover the remainder of
the passage after the skipped verse. 
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Use Text cues to display announcements, ser-
mon points and other text-based messages.
The text played from a Text cue comes from a
text document assigned to the cue. The cue
itself superimposes the document’s text over
the background chosen for the cue.

A Text cue’s document can be created in just
about any word processor. MediaShout
includes a word processing application of its
own: ShoutWriter works seamlessly with
MediaShout, allowing you to create docu-
ments that are already formatted for display.
See chapter 26, ShoutWriter.

contents
18.1 Create a Text Cue
18.2 Edit a Text Document
18.3 Text Cue Pagination
18.4 Text Builds
18.5 Cloning a Text Cue
18.6 Using Word as the Text Editor
18.7 Ted
18.8 Text File Types
18.9 Text Cue Tricks

related topics
13 Working with Cues
14 Cue Visual Properties
15 Cue Playback Properties
26 ShoutWriter

18.1 Create a Text Cue
Like all other visual cue types, a Text cue has
two visual elements: foreground and back-
ground. The foreground comes from the text
document assigned to the cue. The back-
ground can be a graphic file or solid color or
both. When generating the screen for display,
MediaShout replaces the document’s back-
ground (e.g., the white page) with the cue’s
background, so words appear over it instead.

To create a Text cue for an existing document:

1 Right-click in a Script or Box and choose
Insert > Text to open the Select Text dia-
log.

2 Select a text document and click Select.
(See 18.8, Text File Types, for acceptable
formats.)

3 Choose background and playback settings
in the cue’s properties dialog, then click
OK.

To create a Text cue and its document at the
same time:

1 Right-click in a Script or Box and choose
Insert > Text to open the Select Text dia-
log.

2 Click New to open ShoutWriter to a new,
blank document.

3 Create and save the document, then mini-
mize or close ShoutWriter to return to the
Select Text dialog. Select the just-saved
document (you may have to refresh the file
list for it to appear), then click Select.

4 Choose background and playback settings
in the cue’s properties dialog, then click
OK.

Note: MediaShout uses ShoutWriter as its
default word processing application. If
you’ve chosen Microsoft Word as the asso-
ciated application instead, Word will open
when you click the New button. (See 18.6,
Using Word as the Text Editor.)

18.2 Edit a Text Document
The Edit button on the Content tab of a
Text cue’s properties dialog opens the cue’s 
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assigned document in ShoutWriter so you can
edit it. 

To edit a document from the properties dia-
log:

1 Click Edit.

2 The document will open in ShoutWriter.
Make changes to it, then save the docu-
ment. Minimize or close ShoutWriter to
reveal the cue’s properties dialog.

3 Click Refresh.

Note: MediaShout uses ShoutWriter as its
default word processing application. If
you’ve chosen Microsoft Word as the asso-
ciated application instead, Word will open
when you click the Edit button. (See 18.6,
Using Word as the Text Editor.)

18.3 Text Cue Pagination
A Text cue treats each page of its assigned
document as a subcue. To preview a page in
the cue’s properties dialog, select it in the
Subcue list or turn to it with the subcue navi-
gation buttons below the preview window. To
test-fire a subcue to the display screen, dou-
ble-click it in the Subcue list.

To help you identify the contents of a subcue
in a Text cue, the program automatically
copies text from the associated page and
places it in the subcue’s line in a Script. Since
multiple-page Text cues are most often used
to create builds (where each point is added
individually), the last paragraph on a page is

used for the reference text. If the page is part
of a typical build, this paragraph is most likely
the only unique text on that page. (See 18.4,
Text Builds, for more on this topic.)

Note, however, that if you revise the docu-
ment, the reference text appearing in a Script
will be refreshed only if you click Refresh in
the cue’s properties dialog. If you find that the
reference text isn’t an adequate indicator of
each subcue’s contents, you can always add
your own notes to the cue (on the Notes tab),
which will appear only in the Notes column of
the main cue row.

18.4 Text Builds
A Text cue’s ability to play a multiple-page
document provides you with a simple way of
creating text builds. Treat each step of the
build as a page in the document, then fire
each subcue as the next point is introduced.
For example, to create a three-point build in
ShoutWriter:

1 Create a page containing all three points.

2 Copy and paste the page twice so that you
have three identical pages.

3 On the first page, delete points 2 and 3;
on the second page, delete point 3 only.
Save the document.

When this document is played from a Text
cue, the first subcue will introduce the first
point, the second subcue will add the second
point, and the third subcue will add the third
point.

When a Text cue is in a Script, the last para-
graph on each page of the document will
appear in a subcue row as a reference. The
program uses the last paragraph for the refer-
ence text because in a typical build it is most
likely the only unique text on the page. As
with a Lyric subcue, if there’s more text than
can fit in the available space, some of it will
be cut off. This condition will not cause text to
be cut off in the document itself; the reference
text is merely a copy of the document’s text,
placed there to help you identify each page’s
contents. 

For more on subcue reference text and how to
refresh it after a document has been changed,
see 18.3, Text Cue Pagination. 

18.5 Cloning a Text Cue
If two Text cues will contain different text mes-
sages but share the same basic design (font,
background, etc.), create the first cue, then
clone it to create the second cue. The clone
will be identical to the original with one
exception: The document assigned to it will
have a unique filename so that it can be
changed without altering the original docu-
ment. 

For example, if you have two announcements
to display: Create a document called
Announce1.rtf and assign it to a cue. Then
clone this cue. The program automatically
copies the original document and names it
Announce2.rtf. This new document then
opens in ShoutWriter: Replace the text of the
first announcement with the new text and
save the document. All other properties of the
original cue are applied to the clone cue.

Cloning is also useful for creating a text build

74

18. Text Cues

                                          



that gets interrupted by intervening cues that
play illustrations or expand on a main point.
For example, to create a three-point build as
three Text cues: Create a document called
Point1.rtf and assign it to a cue. Clone this
cue and add the second point to the automat-
ically created Point2.rtf. Then clone the clone
and add the third point to Point3.rtf. Now you
can insert or move other cues to fall between
the three points.

To clone a Text cue:

1 Right-click a Text cue and choose Clone
from the pop-up menu.

2 The new document will open in
ShoutWriter: Edit and save it, then close
or minimize ShoutWriter to reveal the new
cue’s properties dialog.

3 Make changes to other settings in the cue
if you like, then click OK. 

4 To clone again, select the previous clone
and repeat the above steps.

The program automatically names a clone
document by appending a 1 to the end of the
original filename, or by replacing an existing
number with the next highest available num-
ber. The first clone of Sermon.rtf is

Sermon1.rtf. So if you’re doing a build this
way, put a 1 on the end of the original docu-
ment if you want the filenames’ numbers to
match the point numbers. (If there’s already a
file named Sermon1.rtf, the clone document
will be named Sermon2.rtf – or whatever is
the next highest available number.)

18.6 Using Word as the Text Editor
When MediaShout is installed, it’s set to use
ShoutWriter as its associated text editing
application whenever you create or edit a Text
cue document. Because ShoutWriter creates
documents that are already formatted for dis-
play purposes, we recommend that you use it
for creating your Text cue documents. 

However, if you prefer to use Microsoft Word,
you can tell MediaShout to use it as the asso-
ciated text editor instead. To do this, you must
also give Word a special template to use for
creating Text cue documents.

To set Word as the associated text editor:

1 Choose Preferences > General, then
click the Applications tab.

2 In the Text Editor section, choose
Microsoft Word, then click OK.

To add the MediaShout template to Word:
When Microsoft Word is assigned as the asso-
ciated text editor, it will look for a special tem-
plate, MediaShout.dot, whenever it’s opened
from MediaShout. To make sure it finds this
template, you must copy it to the proper loca-
tion in Word:

1 In Word: Choose File > New > More
Word Templates) to open the New dia-
log. (This dialog won’t open from the New
button, you must choose it from the
menu.) 

2 Right-click on the template called Blank
Document, then choose Properties from
the pop-up menu to open the file’s proper-
ties dialog. Write down the location of this
file (example: C:\Windows\Application
Data\Microsoft\Templates). Close the
open dialogs and close Word.

3 In Windows Explorer or My Computer:
Browse to the MediaShout 2\Templates
folder (default location: C:\Program
Files\MediaShout 2\Templates). Select
and copy the MediaShout.dot file.

4 Browse to the Templates folder used by
Word at the location you wrote down in
step 2. Paste the MediaShout.dot file into
this folder.

Now whenever you choose to create a Text
cue document in MediaShout, Word will open
to a new blank document based on this tem-
plate. Note that you can modify this template
in Word just as you would any Word template;
just be sure to keep its name MediaShout.dot. 
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Page size: The MediaShout.dot template is
formatted for creating Text cue documents
that will be displayed at 640 x 480 on the dis-
play screen. If you intend to display your pre-
sentations at 800 x 600, you should increase
the template’s page size so that text on the
display screen matches the look of the docu-
ment in Word.

1 In Word: Open the MediaShout.dot tem-
plate file as a document for editing
(choose File > Open). 

2 Choose File > Page Setup, then click on
the Paper Size tab. Set the Width and
Height to correspond with the display
screen’s size:

• for display at 640 x 480:
Width: 6.5”
Height: 4.7”

• for display at  800 x 600:
Width: 8”
Height: 6”

• for display at  1024 x 768:
Width: 10.2”
Height: 7.6”

3 Click OK to close the dialog, then save
and close the template file.

It’s important to note the following issues
when using Word as the associated text editor:

• Opening Word: When Word is opened from
ShoutWriter, it may not automatically be
maximized on the desktop, so you may not
see it. Click its window button in the task-
bar to bring it to the front of the desktop.

• File sharing: Unlike ShoutWriter, Word
doesn’t like to share an open file with
another application. If you try to load, pre-
view, edit or refresh a Text cue whose doc-
ument is open in Word, you’ll get an error
message telling you that the file can’t be
accessed. So remember to save and close
a document after you create or edit it.

• Graphic objects: Some types of objects
may not appear properly on the display
screen, while others may not appear at all.
The results vary according to which ver-
sion of Word you use and how the objects
are formatted. It’s best to experiment with
various graphics in a Text cue document
to learn what you can and can’t do.

18.7 Ted
The Ted feature (Text Entry & Display)
provides a way of creating and playing
text screens that haven’t been assigned to Text
cues. So if you need to put up a last-minute
announcement, you can open Ted, type the
message and play it to the audience immedi-
ately. To open Ted, choose Features > Ted, or
click his button in the main toolbar.

To enter a message: Type it in the preview

window. (To paste text from the Windows clip-
board, press Ctrl+V.)

To display the message: Click Fire, or press
F2. (The latter method allows you to enter
and fire messages without removing your fin-
gers from the keyboard.)

To delete a message in the preview window:
Click Clear.

To change text formatting, background, tran-
sition, etc.: Click Preferences. This opens the
Ted Preferences dialog. Make your changes,
then click OK. Note that the background
color chosen here also determines the color of
Ted’s preview window.

To retrieve previous Ted messages: Each time
Ted is fired the program copies the current
message to the Tedlog.txt file in the
MediaShout 2 folder. The date and time are
also recorded with the message. You can view
and copy the contents of this file at any time
by opening it in any word processor. (So, for
example, you’ll be able to read what the junior
highers put on the screen while you were out
of the room.)

Tip: Firing a Ted message to the screen
replaces the current cue so that only the
Ted message can be seen. Ted’s sister Kim
superimposes a text message over the cur-
rent cue without replacing it. See 9.3, Kim.

18.8 Text File Types
The following file formats can be assigned to
Text cues:

ASCII Text (*.txt)
HTML Document (*.htm, *.html)
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Rich Text Format (*.rtf)
ShoutWriter Template (*.swt)
Word Document (*.doc)

Note that ShoutWriter uses Rich Text Format
as its native document file type, and a propri-
etary format for its templates.

18.9 Text Cue Tricks
Pseudo-animated text builds: If each point in
a build consists of a single line, set the cue’s
transition for wipe: left to right, at a medium
speed. Each point will then look like it’s being
written onto the screen from left to right when
its subcue is fired. 

Playing multi-page Text cues from a Box:

When a Text cue is played from a Box, you
can’t see its subcues. But you can still play the
hidden subcues: Fire the cue to play the first
subcue, then click the Fire Next button in
the toolbar to fire the next subcue. (The Fire
Previous button also works here.)
Alternatively, right-click the cue, choose
Properties to open its properties dialog, then
double-click the pages in the Subcue list.

Auto-collapse: To cut down on screen clutter,
set a Text cue to collapse automatically when
a Script cue below it is fired. When that hap-
pens, the cue will indeed collapse, hiding the
subcues. This option is chosen on the
Playback tab of the cue’s properties dialog. 

Auto-expand: A Text cue can be set to expand
automatically when it’s fired in a Script, thus
revealing all its subcues. In some cases you
may want to turn off this option: If the cue is
set to advance automatically (in an automatic
build, for example) and you don’t need to see

the subcues, uncheck this option to eliminate
screen clutter. This option, too, is found on
the Playback tab.

Single-page Text cues: If a Text cue plays a
one-page document, you may prefer to have it
appear in a Script as a single-row cue rather
than as main cue with a subcue. Change this
setting on the Playback tab.

Virtual blackboard: Ted can be used to record
and display ideas in a lesson or brainstorming
session. For example, to display a growing list
of ideas as they’re spoken, type an idea, press
F2 to display it, then press Enter and type 

the next idea below it, press F2, then Enter,
and so on. This trick can also be used to dis-
play a speaker’s message points even if you
don’t have a copy of the message outline: Just
enter and fire each point as it’s delivered.

77

18. Text Cues

                                      



78

 



Use Graphic cues to display photos, drawings,
charts, graphs, logos, PowerPoint slides,
scanned images, and other types of graphics
that exist as or can be converted to image
files.
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19.1 Create a Graphic Cue
A graphic cue can be created for an existing
image, or, in some cases, when you create the
image itself.

To create a Graphic cue for an existing
image:

1 Right-click in a Script or Box and choose
Insert > Graphic to open the Select
Image dialog.

2 Select a graphic file and click Select. (See
19.7, Graphic File Types, for acceptable for-
mats.)

3 Choose background and playback settings
in the cue’s properties dialog, then click
OK.

To create a Graphic cue and its image at the
same time: If you’ve assigned Adobe
Photoshop as the associated graphics editor
for MediaShout, you can create an image and
its cue in one process. (See 19.4, Using
Photoshop as the Graphics Editor.)

1 Right-click in a Script or Box and choose
Insert > Graphic to open the Select
Image dialog.

2 Click New to open Photoshop.

3 Create and save the image, then minimize
or close Photoshop to return to the Select
Image dialog. Select the just-saved file (you

may have to refresh the file list to get it to
appear), then click Select.

4 Choose background and playback settings
in the cue’s properties dialog, then click
OK.

19.2 Edit a Graphic
If Photoshop has been assigned as the graph-
ics editor for MediaShout, you can edit a
Graphic cue’s Photoshop image file (.psd)
directly from MediaShout. (See 19.4, Using
Photoshop as the Graphics Editor.) If you use
some other graphics application, you’ll need to
open the image in that application manually –
see 19.5, Creating Graphics in Other
Applications.

To edit a Graphic cue image in Photoshop:
From the cue’s properties dialog ...

1 Click Edit.

2 The image will open in Photoshop. Make
changes to it, then save the file. Minimize
or close Photoshop to reveal the cue’s
properties dialog.

3 Click Refresh to see the modified image
in the preview window.

19.3 Cloning a Graphic Cue
If Photoshop is assigned as the associated 
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graphics editor for MediaShout, you can clone
a Graphic cue to create a cue that plays a
derivative of the first cue’s image. Cloning a
Graphic cue creates a copy that’s identical to
the original cue with one exception: The
image assigned to it will have a unique file-
name so that it can be changed without alter-
ing the original image. 

For example, to create a title screen and a
subtitle screen for a message on faith: Create
an image file called Faith1.psd and assign it to
a cue. Then clone this cue. MediaShout auto-
matically copies the original image file and
names it Faith2.psd. This new image then
opens in Photoshop: Add the subtitle to the

image and save the file.
All other properties of
the original cue are
applied to the clone
cue. To create another
derivative, simply clone
the clone and make
your changes to
Faith3.psd. Repeat till
you’ve created cues for
all the images to be
derived from the same
original.

To clone a Graphic cue:

1 Right-click a Graphic cue and choose
Clone from the pop-up menu.

2 The derivative image will open in
Photoshop: Edit and save it, then close or
minimize Photoshop to reveal the new
cue’s properties dialog.

3 Make changes to other settings in the cue
if you like, then click OK. 

4 To clone again, select the previous clone
and repeat the above steps.

The program automatically names a clone
document by appending a 1 to the end of the
original filename, or by replacing an existing
number with the next highest available num-
ber. The first clone of Graphic.psd is
Graphic1.rtf. So if you’re doing a build this
way, put a 1 on the end of the original image
file if you want the filenames’ numbers to
match the point numbers. (If there’s already a
file named Graphic1.psd, the next derivative
image will be named Graphic2.psd – or what-
ever is the next available number.)

19.4 Using Photoshop as the 
Graphics Editor

MediaShout has no graphics editor of its own,
but if you have Adobe Photoshop or
Photoshop Elements installed on your com-
puter, you can tell the program to use it for
creating and editing Graphic cue images and
background images for other cue types. After
making this assignment, Photoshop can be
opened from MediaShout with either of the
following actions:

• Click New in the Select Image dialog that
appears when inserting a Graphic cue or
choosing a background image for a Lyric,
Bible or Text cue.

• Click Edit in a Graphic cue’s properties
dialog. (The image will open in
Photoshop.)

To set Photoshop or Photoshop Elements as
the associated graphics editor:

1 In MediaShout: Choose Preferences >
General, then click the Applications
tab.

2 In the Graphics Editor section, check the
Use Photoshop to create and edit images
option.

3 Click the Open button to the right of the
Program File field, then find the program’s
executable (.exe) file:

• For Photoshop, look for: Program
Files\Adobe\Photoshop
#.#\Photshp.exe (#.# represents the
version number)

• For Photoshop Elements, look for:
Program Files\Adobe\Photoshop
Elements\PhotoshopElements.exe

(If the file’s not in its default location,
you can look up its location by right-
clicking its shortcut icon on the
Windows desktop: Choose
Properties, then look for the Target
on the Shortcut tab.)

4 Select the program’s executable file, then
click Select. Click OK to close the General
Preferences dialog. The program is now
MediaShout’s associated graphics editor. 
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To ensure Photoshop file compatibility with
MediaShout: Photoshop and Photoshop ele-
ments provide a setting that optimizes saved
files for maximum backward compatibility.
This is essential for use with MediaShout –
files not so optimized will not play. Here’s how
to select this setting:

1 In Photoshop or Photoshop Elements:
Choose Edit > Preferences > Saving
Files.

2 Check the Maximize backwards compati-
bility in Photoshop format or Include
composited image with layered files
option. Click OK to close the dialog.

It’s important to note the following issues
when using Photoshop as the associated
graphics editor:

• Compatibility: If a Photoshop image file
fails to play properly in MediaShout, it’s
extremely likely that it was saved while the
above option was unchecked. To fix the
problem, open it in Photoshop, make sure
the option is checked, then resave the file.

• Assigned file: If you open a Graphic cue
image in Photoshop from the cue’s proper-
ties dialog, then rename the file, the old
file will still be assigned to the cue when
you return to its properties dialog. To use
the new image instead, click the Open
button next to the File Name field and
select it in the Select Image dialog.

• Rendering speed: PSD files are typically
much larger than JPEGs and other com-
mon image files that play in MediaShout.
If you fire a cue that uses a PSD file, you
may experience a slight delay before the
image is rendered on the display screen.

• RAM: Photoshop tends to use lots of RAM.
If your presentation contains resource-
demanding media such as animations,
videos and sounds, you’ll get better per-
formance by closing Photoshop when
you’re not using it.

19.5 Creating Graphics in 
Other Applications

We strongly recommend using Photoshop or
Photoshop Elements for creating graphics, for
the simple reason that these programs use a
native file format that plays in MediaShout
without conversion. This allows you to set the
program as the associated graphics editor so
you can create and edit graphics directly from
MediaShout. (See 19.4, Using Photoshop as
the Graphics Editor.)

Nonetheless, just about any other graphics
application can be used on its own – so long
as you remember to save files in a format that
MediaShout can play. (See 19.7, Graphic File
Types.)

19.6 Converting PowerPoint Slides
MediaShout can’t play PowerPoint (.ppt) files,
but it can play slides you convert to JPEGs
from within PowerPoint itself. 

To convert slides to graphic files in
PowerPoint:

1 In PowerPoint: Open the presentation and
select the slide you want to convert to a
graphic file.

2 Choose File > Save As to open the Save
As dialog.

3 Select the file format you want to use in 

the Save as Type drop-down list: You’ll
probably find that JPEG files play best in
MediaShout. The filename is entered auto-
matically as the slide number.

4 Click Save. The converted slides can be
assigned to Graphic cues in MediaShout.

Note the following issues when converting
slides to graphic files for use in MediaShout:

• Animations & builds: If a slide contains
an animation, the animation will be lost. If
the slide contains a build, only the com-
pleted build (i.e., all the points together)
will be saved. To save each step of the
build, you’ll need to copy the slide a few
times in PowerPoint, then edit each slide
so that it represents one step of the build.
Each slide will become a graphic file when
converted, which can then be assigned to
a Graphic cue in MediaShout. Arrange
these cues in proper order, and you’ll have
your build (though it won’t be animated, of
course).

• Destination folder: You may want to save
the graphic file into the folder of the
MediaShout presentation you intend to
use it in, rather than the default folder
PowerPoint will choose.

• Multiple slides: In some cases PowerPoint
will ask if you want to save the entire pres-
entation as a series of graphic files. If you
have lots of slides to convert, this is quick-
er than doing them one at a time. (To cre-
ate Graphic cues for all the converted
slides in one step, see 13.7, Insert Cues
from Windows Explorer.)
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19.7 Graphic File Types
The following graphic file formats can be
played from Graphic cues and as background
images to other cue types:

Dr. Halo (*.cut)
Encapsulated PostScript (*.eps)
Graphics Interchange Format (*.gif)
Icons and Cursors (*.ico, *.cur)
Interchange File Format (*.iff)
JPEG - JFIF Compliant (*.jpg, *.jif, *.jpeg)
Kodak FlashPix (*.fpx)
Macintosh Paint (*.mac)
Macintosh PICT (*.pct, *.pict)
Microsoft Paint (*.msp)
PCX Formats (*.pcx)
Photoshop 3.0 (*.psd)
Portable Anymap (*.pnm)
Portable Bitmap (*.pbm)
Portable Graymap (*.pgm)
Portable Network Graphics (*.png)
Portable Pixmap (*.ppm)
Sun Raster Image (*.ras)
TIFF Uncompressed (*.tif, *.tiff)
Truevision TARGA (*.tga)
Windows Enhanced Metafile (*.emf)
Windows Metafile (*.wmf)
Windows or OS/2 Bitmap (*.bmp)
WordPerfect Bitmap (*.wpg)
XBitMap (*.xbm)
XPicMap (*.xpm)

Note: Settings and objects saved with a
file may render it unplayable even though
the file type itself is acceptable to
MediaShout. To get a file to play properly,
you may need to reopen it in the applica-
tion that created it, then save it to an ear-
lier or simpler version. 

19.8 Graphic Cue Tricks
Panic buttons: The Logo, Black and Color
Bars buttons in the main toolbar can be pro-
grammed to play any images you assign to
them. In this sense they’re like instant Graphic
cues, able to be fired at any time during any
presentation. (See 9.1, Panic Buttons.)

Transparency effects: An image in a Graphic
cue can’t be given a transparent layout effect
(in which the background color can be seen
through the image). But an image serving as
the background to a Text cue can. So to apply
one of the transparency effects to an image,
assign it as the background to a Text cue,
then click the Clear button to the right of the
Text File field in the cue’s properties dialog,
leaving only the background image and color
assignments. (See 14.9, Transparent Image
Layouts.)

Animating with multiple cues: An animation
is a series of still frames played fast enough to
fool the brain into perceiving them as a mov-
ing picture. This is best done with a Flash file
(see chapter 20, Animations Cues), but it can
also be done in rudimentary form with a
series of Graphic cues programmed to play
quickly. Create the first frame’s image file, then
move the animated object slightly and save
the second frame’s image, and so on till you’ve
created an image file for each frame. Then
assign each to a Graphic cue.

Animating with a wipe transition: To emulate
the look of an object being written or drawn
onto the screen, create an image without the
object, then create another with the object.
Assign each to a cue and choose a wipe effect
for the second cue’s transition. When this cue
is fired, only the object will appear to wipe
onto the screen.

Animating with a slide transition: To emulate
the look of an object crawling or scrolling
onto the screen, create an image on a solid-
color background such as black or white.
Assign it to a cue: set the cue’s background to
the same color, and the transition to a slide
effect, medium or slow speed. Then copy the
cue and paste it above the original. In the new
cue’s properties dialog, click the Clear button
to the right of the File Name field: This
removes the assignment so that the cue will
play the background color only. When the sec-
ond cue is fired, its image will seem to crawl
or scroll over the background color of the pre-
vious cue.

Animating with a Loop cue: Any of the above
pseudo-animation effects can be looped to
repeat the animation as many times as you
wish. Set each cue in the series to a duration
advance. Insert a Loop cue below the last cue
in the series, and choose the first cue in the
series as the start cue. (See chapter 23, Loop
Cues.)

GIF animations: Animated GIF files can be
assigned to Graphic cues. Note, however, that
if the file contains looping or other advanced
programming, these elements will be ignored.
Whenever possible, use Flash files assigned to
Animation cues instead.
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Use Animation cues to play Flash (.swf) files
downloaded from the Internet, included in
Shoutable products, or created on your own
in other applications. Depending on file size, a
Flash animation can play full-screen and full-
motion on the display screen.

contents
20.1 Animation Cue Properties
20.2 Animation Playback
20.3 Creating Flash Files in Other 

Applications
20.4 Animation Cue Tricks

related topics
13 Working with Cues
14 Cue Visual Properties
15 Cue Playback Properties

20.1 Animation Cue Properties
The Animation Cue Properties dialog’s
Content tab provides a Change background

color option. Its effect depends on the content
of the Flash file itself:

• If the Flash file has a full-frame back-
ground, this option has no effect. 

• If the Flash file has a transparent back-
ground and its foreground objects do not
fill the entire frame, the color chosen here
will serve as the background. To change
the background color, click Background
Color (see 14.10, Color Settings).

Note that all other visual properties for an
Animation cue are determined by the Flash
file itself. 

20.2 Animation Playback
MediaShout relies on third-party software to
handle playback of Flash files assigned to
Animation cues. If you have Macromedia
Flash Player or a recent version of Internet
Explorer, your computer should be enabled
for Flash file playback. If not, you’ll need to
download and install the free Flash Player
from the Macromedia website: www.macrome-
dia.com

Flash files fired from Animation cues and Mo
play immediately. While playing, the anima-
tion’s total number of frames and current
frame appear at the bottom of the Program
ShoutMonitor and in the Mo toolbar. Playback

of the current Flash file can be controlled with
Mo’s Play, Stop and Pause buttons and play-
back slider. Playback can also be controlled
from the Command menu.

When a display screen is active (i.e.,
MediaShout is running in dual-screen mode
or with the overlay display active), animation
playback occurs on the display screen only.
This ensures that all available resources are
being used to provide the best image quality
on the display screen, where it counts.

When no display screen is active (i.e., the pro-
gram is running in single-screen mode with no
overlay display), animation playback will occur
on the Program ShoutMonitor.

WARNING: The Select Animation and
Animation Cue Properties dialogs offer a
preview option: When this option is
checked, the selected file will play in the
preview window. If the file contains a
soundtrack, it will play too. If you preview
an animation during a presentation, be
sure to mute the sound on the computer
or at the sound board.

20.3 Creating Flash Files in Other 
Applications

MediaShout provides no means of creating
Flash files. To create your own, use a program 
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such as Adobe LiveMotion or Macromedia
Flash. It’s important to note that Flash files
can be programmed with a wide variety of
behaviors, including looping, rollovers, mouse-
and keyboard-triggered actions. 

Some of these behaviors will work properly in
MediaShout, others will not. If you intend to
create a complex file with lots of behaviors, we
recommend that you test the file in
MediaShout as you build it, rather than wait
till the end and discover that some of your
work will have to be redone.

20.4 Animation Cue Tricks
Looping: If a Flash file is programmed to loop
the entire animation during playback, an
Animation cue disregards the loop; the anima-
tion will play just once. To get it to repeat,
change the Play File field’s number on the
Playback tab of the cue’s properties dialog.

Manually advanced animation: To animate a
text build or other multiple-part visual, create
the entire animation, then save each part as a
separate Flash file. Assign each to an
Animation cue set for manual advance. The
first cue will pause on the last frame of the
first part; fire the next cue to continue the ani-
mation to the last frame of the second part,
and so on.

Animating with multiple Graphic cues:
Although Flash files assigned to Animation
cues provide the best means of playing anima-
tions in MediaShout, some simple animations
can be created by using a series of still images

assigned to Graphic cues. (See 19.8, Graphic
Cue Tricks.

GIF animations: An animated GIF file can be
played in MediaShout by assigning it to a
Graphic cue. (See 19.8, Graphic Cue Tricks.)
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Use Video cues to play video clips directly
from MediaShout. No more finding, shuttling,
starting and stopping tapes – just fire the
Video cue and the clip plays immediately. 

contents
21.1 Video Playback
21.2 Creating Videos in Other Applications
21.3 Video File Types
21.4 Video Cue Tricks

related topics
13 Working with Cues
14 Cue Visual Properties
15 Cue Playback Properties

21.1 Video Playback
A video clip starts playing when its cue is
fired. Depending on the size and resolution of
the clip, system speed and RAM, and your dis-
play adapter, you may experience a slight
delay before the video image appears. While
playing, the clip’s total length and elapsed

time appear at the bottom of the Program
ShoutMonitor and in the Mo toolbar. Playback
of the current clip can be controlled with Mo’s
Play, Stop and Pause buttons and playback
slider. Playback can also be controlled from
the Command menu.

When a display screen is active (i.e.,
MediaShout is running in dual-screen mode
or with the overlay display active), video play-
back occurs on the display screen only. This
ensures that all available resources are being
used to provide the best image quality on the
display screen, where it counts.

When no display screen is active (i.e., the pro-
gram is running in single-screen mode with no
overlay display), video playback will occur on
the Program ShoutMonitor.

21.2 Creating Videos in Other Applications
Video cues can play video files you create
yourself as well as prepared clips included
with MediaShout or provided by others. The
program itself does not have a video editing
feature, so you’ll need to use another applica-
tion to create clips on your own. The informa-
tion provided here will help you determine
what you need and how to get started.

1 Capture: To play video out your computer,
you must first get the images into the

computer. This process is called capturing.
Typically, this means either installing a
video capture card in your computer, or
using an external box that connects to
your computer video a USB cable. The
card or box you purchase will likely come
with simple video-capture and edit soft-
ware. After connecting the VCR or cam-
corder to the card or box, you use the soft-
ware to convert the incoming signal to a
video file.

2 Edit: Chances are you’ll want to edit the
video footage in the editing software, even
if that means simply adding a fade-in and
fade-out to the clip. Of course you can do
a lot more – how much you can do
depends on the capabilities of the soft-
ware.

3 Save: When you’re done editing the clip,
you’ll want to save it into a file format that
MediaShout can play. (See 21.3, Video File
Types.) Once it’s saved into a format
MediaShout can handle, it can be
assigned to a Video cue and played
instantly at any time.

For more information about creating your own
video clips, including suggested hardware and
software, see the Support section of the
MediaShout website.
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21.3 Video File Types
The following file types can be played from
Video cues and Mo:

MPEG-1 (*.mpg, *.mpeg)
QuickTime – Cinepak (*.mov, *.qt)
Video for Windows (*.avi)

MediaShout can also play certain forms of
MPEG-2 files if third-party MPEG-2 decoding
software is installed on the computer. See
Support section of MediaShout website for
details.

A note about QuickTime: Due to licensing
restrictions, MediaShout cannot play videos
saved in QuickTime above version 2.0. 

21.4 Video Cue Tricks
Mo: To play a video clip directly without creat-
ing a cue for it first, load and fire it into Mo.
(See 9.2, Mo.)

Web clips: Most downloadable video clips
found on the Internet can be played from
Video cues, though their resolution is general-
ly poor. To prevent further loss of resolution
during playback, set the layout to centered &
normal size so they’ll appear matted over the
background color. (Note that streaming clips
don’t play in MediaShout.)

Play soundtrack only: If you assign a video file
to an Audio cue, the cue will play the clip’s
soundtrack only. This allows you to play a
sound bite from the video without showing it,
and without interrupting the current visual

cue. Note that the video file will appear in the
Select Audio dialog only if you choose All
Files in the Files of Type field. (The same trick
works if you assign the video clip as a sound-
track to a Lyric, Bible, Text or Graphic cue.)
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An Audio cue is really just half a cue. It has
no visual media associated with it, so whatev-
er happens to be on the display screen when
you fire it stays on the screen. This makes
Audio cues handy for music tracks and sound
effects that don’t have visuals associated with
them. (When you do want to associate sound
with a visual, assign it as a soundtrack to a
Lyric, Bible, Text or Graphic cue. See 15.4,
Soundtracks.) 

Note that sounds can also be played directly
from the Mo feature without creating Audio
cues for them. See 9.2, Mo.

contents
22.1 Sound Playback
22.2 Creating Sounds in Other Applications
22.3 Sound File Types
22.4 Audio Cue Tricks

related topics
13 Working with Cues
15 Cue Playback Properties

22.1 Sound Playback
A sound starts playing when its cue is fired.
While playing, the sound’s total length and
elapsed time appear at the bottom of the
Program ShoutMonitor and in the Mo toolbar.
Playback of the current sound can be con-
trolled with Mo’s Play, Stop and Pause but-
tons and playback slider. Playback can also be
controlled from the Command menu.

A sound stops playing when the file ends on
its own. If the Audio cue is set to play the file
more than once, the sound will stop when it
has played the number of times you’ve select-
ed. To stop a sound before it’s done playing
on its own ...

• Set the cue to advance after a shorter
duration.
• Click the Stop button in Mo (or

choose Features > Stop Media).
• Click the Stop button in the main

toolbar (this also stops visual play-
back).

• Fire another Audio cue.

• Fire a visual cue that contains a sound-
track.

• Fire an Animation or Video cue.

If you want the Audio cue’s sound file to con-
tinue playing through two or more subsequent
cues, make sure that ...

• each of the subsequent cues has no
soundtrack assigned to it, and ...

• each is set to Allow soundtrack to contin-
ue after cue ends.

For more on how a cue’s soundtrack settings
affect sound fired from other cues, see 15.5,
Soundtrack Settings.

Note that sound volume is controlled by
Windows, not by MediaShout. See 3.7, Volume
Control, to change Windows sound volume.

22.2 Creating Sounds in Other Applications
Audio cues can play sound files you create
yourself as well as prepared clips included
with MediaShout or provided by others. The
program itself does not have a sound editing
feature, so you’ll need to use another applica-
tion to create files on your own. The following
information may help you determine what you
need to do this:

• CD Audio: If the sound you want exists on
an audio CD, you can capture it to an
MP3. To do this you’ll need encoding soft-
ware, often called a CD ripper. The soft-
ware converts the CD’s audio information
to a file that can play in MediaShout.
Freeware and shareware MP3 ripping soft-
ware can be downloaded from the Web.
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• Windows Media Player: Recent editions of
WMP, which is included in Windows, pro-
vide a way of encoding CD audio to
Windows Media Audio (WMA) files, which
can play in MediaShout. If your version of
Windows Media Player doesn’t offer this,
you may be able to download a free
update from the Windows website. 

• Recording: If your computer is equipped
with audio inputs, you can record live and
recorded sounds by connecting a micro-
phone, cassette deck or other device to
these inputs and using the recording fea-
ture included with Windows. Search
Windows Help for information on how to
do this. 

• Editing: While some encoding programs
offer sound editing features, most don’t, so
if you want to add fades, effects, or make
other changes to the sound file, you’ll
need sound editing software. Note that
many sound editors also include encoders,
so you can capture and edit your sounds
in one program. 

For more information on capturing and edit-
ing sounds, see the Support section of the
MediaShout website.

22.3 Sound File Types
The following file types can be played from
Audio cues, Mo, and as soundtracks to other
types of cues:

Audio Interchange File (*.aif, *.aiff)
MIDI (*.mid, *.rmi)

MPEG, level 3 (*.mp3)
Sound (*.snd, *.au)
Windows Sound (*.wav)
Windows Media Audio (*.wma)

22.4 Audio Cue Tricks
Mo: To play a sound file without creating a
cue for it first, load and fire it from Mo. (See
9.2, Mo.)

Sound effects Box: To support improvisational
drama or comedy performances, create a Box
containing Audio cues for all your sound
effects. Double-click a cue in this Box to play
its sound instantly.

Video soundtracks: If you assign a video file
to an Audio cue, the cue will play the clip’s
soundtrack only. This allows you to play a
sound bite from the video without showing it,
and without interrupting the current visual
cue. Note that the video file will appear in the
Select Audio dialog only if you choose All
Files in the Files of Type field.

Jukebox: MediaShout can be used to play
sound files from your computer even when
you’re not running a presentation. Just drag a
collection of MP3s or other sound files into a
Script (see 13.7, Insert Cues from Windows
Explorer) and set all their cues to end-of-file
advance. Arrange them in any order, then fire
a cue to begin automatic playback. (Put a
Loop cue at the end of the Script to repeat
the play list.) Minimizing MediaShout will
remove any visual cue from the display screen,
but it doesn’t stop audio playback, so you can
work in other applications.
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Loop cues are unique in that they don’t play
media themselves – they just tell the program
to fire another cue that does. Use a Loop cue
at the end of a sequence of auto-advancing
cues in a Script to automatically refire the first
cue in the sequence. The looped sequence
will repeat as many times as you choose –
while you go get a cup of coffee.

contents
23.1 Loop Cue Properties
23.2 Loop Playback
23.3 Loop Cue Tricks

related topics
13 Working with Cues

23.1 Loop Cue Properties
A Loop cue’s properties dialog opens when
you choose Insert > Loop, or choose
Properties when an existing Loop cue is
selected. The Loop Cue Properties dialog
offers the following settings:

• Cue name: Give the cue a name, or leave
it blank.

• Start cue: Choose the cue that will play
when the previous cue is done playing. To
point it to a cue other than the first cue,
choose the Cue field, then click the field
and select the cue from the list that
appears. If you choose a specific cue, the
loop will always start at that cue, even if its
number changes because you added or
removed cues above it.

• Repeat: If you choose Indefinitely, the loop
will continue till you manually fire another
cue. To repeat the loop a specific number
of times, choose total of and enter a num-
ber.

• Go to: If you select a specific number of
repeats, this section is enabled, allowing
you to choose which cue will be fired after
the loop has repeated that many times. To
point it to a cue other than the next cue
in the Script, choose the Cue field, then
click the field and select the cue from the
list that appears. If you choose a specific
cue, the program will always go to that
cue, even if its number changes because
you added or removed cues above it.

23.2 Loop Playback
In most cases, you’ll want to program all cues

within a loop sequence to advance automati-
cally. This enables the loop to play automati-
cally without further input from you. To start
such a loop, fire any cue in the sequence.

To stop a loop, fire any cue below the Loop
cue in the Script, or fire any other cue outside
the Script.

You’ll notice in a Script that a Loop cue’s
advance information looks different than that
of other cue types. In case you’d like to know
what the code represents, here’s how to read
it: Gos(g), c(r); where s is the number of the
start cue; g is the “go to” cue; c is the counter
indicating the number of times the loop has
played so far; and r is the number of times it’s
programmed to play. 

So a Loop cue with a code of Go10(40), 0(5)
is programmed to start at cue #10, and to go
to cue #40 when it’s done.  Its counter is at
zero, which means it hasn’t been played yet;
and it’s scheduled to play five times.
Whenever the cue immediately above the
Loop cue is fired, then advanced, The Loop
cue will fire the start cue automatically and
add one digit to the counter number after the
comma.

After it has done this five times, it will stop fir-
ing the start cue and stop adding digits to the
counter. So the next time the cue above it is 
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fired, then advanced, the Loop cue tells the
program to go to cue #40 and fire it instead.
Then it resets its counter to zero. (So if for
any reason the cue above gets fired and
advanced again, the Loop will start fresh.) To
reset a Loop cue’s counter to zero yourself,
you must close and reopen its Script.

Note: A Loop cue makes its home in a
Script. It can’t be created in a Box, nor
copied or moved there.

23.3 Loop Cue Tricks
Flashing: Use a Loop cue below two Text or
Graphic cues to create a flashing message. For
example, to flash a word on the screen, create
one screen with white text on a black back-
ground, and the other with black text on a
white background. Set each screen’s cue for a
cut transition and an advance of a fraction of
a second. Insert a Loop cue that points to the
first of these cues.

Looping animation: Multiple Graphic cues
can be used as frames in a simple animation
that can be looped with a Loop cue. See 19.8,
Graphic Cue Tricks.

Jumping: To instantly jump to and fire a cue
anywhere in a Script, insert a Loop cue and
choose as its start cue the cue you want to
jump to; set it to repeat indefinitely. Then
insert a Graphic cue above the Loop cue:
Assign any graphic to it, then remove the
assignment by clicking the Clear button to
the right of the file field in the cue’s properties
dialog, leaving only a black background; name

the cue Jump, and set it to a cut transition
with a duration advance of .01 seconds. To
perform the jump, fire the Jump cue, which
immediately advances to the Loop cue, which
in turn fires the cue it points to. (This trick is
especially handy in very long Scripts.)

Branching: Use multiple jumping Loop cues
to instantly jump to different sections of a
Script. For example, in a game show sequence,
you might want to jump to one section, or
branch, of cues if the contestant chooses
answer A, another branch if she chooses B. To
do this, create two jump cues, Jump to A and
Jump to B, as described above, and insert a
Loop cue below each, which points to the cue
that is to fire if that answer is chosen. To
return to the main sequence after playing cues
in either of these branches, insert a Loop cue
after the last cue in each branch and choose
as their start cues the first cue for the next
question. When you advance out of the last
cue in either branch, the program will auto-
matically return you to the main section of the
Script so you can continue.
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Comment cues have no media assigned to
them, and therefore can’t be fired to the audi-
ence. Their sole function is to provide you
with a means of inserting descriptive text in a
Script for your eyes only.

contents
24.1 Comment Cue Properties
24.2 Comment Cue Tricks

related topics
13 Working with Cues

24.1 Comment Cue Properties
A Comment Cue is the simplest of all cue
types: It has no media assigned to it, nor does
it contain programming. Indeed, its only prop-
erty is its name. To insert a Comment cue,
right-click in a Script and choose Insert >
Comment. Type a name in the cue’s proper-
ties dialog, then click OK.

To edit the comment, right-click the cue and
choose Properties.

Note that Comment cues can exist only in a
Script. They can’t be inserted in a Box, nor be
moved or pasted there.

24.2 Comment Cue Tricks
Section headers: To identify a section of cues
in a Script, insert a Comment cue above the
first cue in the section (e.g., Worship Set,
Sermon).

Directions: To help you remember an impor-
tant production direction, enter it as a
Comment at the appropriate place in the
Script (e.g., House lights up, Choir enters).

Media placeholders: If you can’t insert a cue
because the media it will play hasn’t been cre-
ated yet, insert a Comment cue as a place-
holder to remind you that it’s missing (e.g.,
Insert promo video here). Delete the
Comment cue when the proper cue has been
inserted.

Non-media segments: Use a Comment cue to
identify segments of the presentation that
don’t use media (e.g., Solo, Collection).

Highlight color: To call attention to Comment
cues, give them a unique highlight color. See
6.7, Script Window Appearance.
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ShoutSinger is MediaShout’s song lyrics man-
ager. Use it to write, import, edit, print and
export songs and their lyrics. Songs in
ShoutSinger reside in the song library, a data-
base containing all songs used by Lyric cues.
Although ShoutSinger works seamlessly with
MediaShout, it is a separate application and
can be open even when MediaShout is closed,
and vice versa.

contents
25.1 Opening ShoutSinger
25.2 Write a Song
25.3 Open a Song
25.4 Edit a Song
25.5 Manage Song Records
25.6 Default Play Order
25.7 Stanzas
25.8 Song Library
25.9 Import Songs
25.10Formatting Text Files for Import
25.11 Export Songs
25.12Print Songs
25.13Themes

related topics
16 Lyric Cues

25.1 Opening ShoutSinger
To open ShoutSinger from MediaShout, click
its button in the main toolbar (or choose
Features > ShoutSinger). 

To open ShoutSinger from a Lyric cue’s prop-
erties dialog, click the Edit button. The song
assigned to the cue will open for editing.

25.2 Write a Song
To manually enter a song into the
song library, click the New Song but-
ton in the Song pane (or choose Song >
New). Enter the title, author, copyright, and so
on (for descriptions of these fields, see 25.4,
Edit a Song). For information about writing
the stanzas, see 25.7, Stanzas.

To save the new song: Click the Save Song
button (or choose Song > Save).

25.3 Open a Song
ShoutSinger offers three ways to open a song
for viewing or editing:

• From Song Selector pane: Select a title in
the Found list and click Enter (or double-
click it, or drag it into the Song pane). By
default, the Found list displays the titles of
all songs in the library. To search for a
particular song or to make the list shorter,
use the Search options above the list, then
click Search. The library can be searched
by title, author, copyright, Song ID num-
ber, or stanza text. It can also be searched
by assigned theme alone, or in combina-

tion with other search criteria.

• From Song Selector dialog: Click the New
Song button (or choose Song > Open)
to bring up the Song Selector dialog (the
same one used for choosing songs for
Lyric cues). Choose a song, then click
Select. This method allows you to view a
song’s lyrics before opening it.

• From the Recent Songs list: To reopen a
recently used song, choose it in the list at
the bottom of the Song menu.

25.4 Edit a Song
The Song pane displays information about the
song: its title, author, copyright, and so on.
Most of the fields are self-explanatory; the fol-
lowing are worth noting:

• Copyright: The copyright-holder of a song
typically requires that the copyright infor-
mation be displayed whenever the song
lyrics are displayed. To enter a © symbol,
click the button to the right of this field. 
For songs in the public domain, we recom-
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mend that you enter Public Domain in
this field. 

• Song ID: To help identify two or more
song records that use the same song title,
ShoutSinger saves a special ID number
with each song. All songs that came in the
original song library (i.e., the more than
200 classic hymns) are given Song IDs
beginning with MS- (“MediaShout”). Songs
added manually as well as those imported
without a Song ID are automatically
assigned Song IDs that begin with U-
(“User”). Songs imported with their own
Song ID retain that number. 

• CCLI: Use this field to enter the song’s
CCLI song number – NOT your CCLI
license number. (The CCLI license number
is entered in MediaShout, not
ShoutSinger. In MediaShout, choose
Preferences > Lyric Cues.)

• Hymnal: If you like, use this field to enter
the song’s page number. Contents of this
field don’t appear in the cue.

• Notes: This field can be used for storing
miscellaneous information about a song;
for example, a note that tells you how this
song differs from another version of the
same song. Text entered here appears
nowhere but in ShoutSinger; it won’t be
displayed in a Lyric cue.

• Default Play Order: See 25.6, Default Play
Order.

• Stanzas: See 25.7, Stanzas.

• Themes: See 25.13, Themes.

25.5 Manage Song Records
Each song in the library exists as a record in a
database file. Songs can be created, saved,
duplicated and deleted.

To create a song: Click the New Song button
(or choose Song > New). This opens a new,
blank record in the Song pane so you can
enter a new song.

To save a song: Click the Save Song button
(or choose Song > Save). Saving a record
saves all its data, including stanzas, to the
song library. When Auto-Save is off, you’ll be
prompted to save any changes to the song
when you open another song or close
ShoutSinger.

To save songs automatically: ShoutSinger can
be set to save songs automatically whenever
you open another song or close ShoutSinger.
Choose Song > Auto-Save to turn this
option on or off.

Tip: To reject changes to a song and revert
to its saved version, make sure Auto-Save
is off, then re-open the song. When
prompted to save the changes to the cur-
rent song record, choose No. The unmodi-
fied version of the song will open again.

To duplicate a song: Click the Duplicate
Song button (or choose Song > Duplicate).
A copy of the current song record will be cre-
ated and opened in the Song pane. Until you
change something in the duplicate record, it
will be identical to the original except for its
Song ID number. Note that any changes to a
song must be saved before it can be duplicat-
ed.

To delete a song: Click the Delete Song but-

ton (or choose Song > Delete). You’ll be
asked to confirm your decision. A deleted
song cannot be retrieved (i.e., there’s no
archive copy to revert to), so use this feature
wisely.

Song records can also be imported, exported
and printed. See later in this chapter.

25.6 Default Play Order
The default play order to a song determines
the order in which stanzas will be assigned to
subcues in a Lyric cue. It is indeed the default
play order: The order can be modified in any
Lyric cue that plays the song, for that cue only.
If you use a song frequently, you’ll find it more
convenient to set its default play order here
than to rearrange the order each time you cre-
ate a cue for it. 

The Default Play Order section of the Song
pane contains two lists: Contents and Play
Order. All stanzas for the song appear in the
Contents list, and can be added to the Play
Order list in any quantity and order.

To add a stanza: Drag it from the Contents
list to the Play Order list, or select it and click
Add. (To add all stanzas at once, click Add
All.) 

To remove a stanza: Drag it from the Play
Order list to the Contents list, or select it and
click Remove. (To remove all stanzas from
the Play Order list, click Clear.)
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To rearrange the order: Drag items within the
Play Order list.

Note: Unlike the Play Order section in a
Lyric cue’s properties dialog, ShoutSinger’s
Default Play Order section doesn’t provide
the means of including a title screen and
blank screen in the play order. However,
these special subcues can be inserted in
every new Lyric cue automatically by
choosing their options in the Lyric Cue
Preferences dialog. (In MediaShout, choose
Preferences > Lyric Cues.)

25.7 Stanzas
The Stanzas pane provides for the entry and
editing of the current song’s stanzas. A song
can have any number of stanzas of any type
(Verse, Chorus, Bridge, Ending). A stanza can
be given any number from 1 to 99 (for those
really long songs). Stanzas can been entered
in any order, and added or deleted at any
time.

To create a stanza:

1 Click the New Stanza button (or choose
Stanzas > New). 

2 In the Stanza Name dialog, select the type
and number of the stanza you wish to cre-
ate. (For convenience, the default number
is always the first available of that stanza
type.) Click OK. If a stanza of that name

already exists, you’ll be asked if you want
to replace it.

3 Enter the lyrics.

Tip: To enter a name quickly from the key-
board, click in the Type field, press the first
letter, Tab (Ô), the number, then Enter.
For example, to name a stanza Chorus 2,
type c Ô2 Enter.

To edit a stanza: Select it in the Stanza list
and edit in the lyrics window.

To rename a stanza:

1 Select it in the Stanza list, then click the
Rename Stanza button (or choose
Stanzas > Rename). 

2 In the Stanza Name dialog, the suggested
new name appears, which is simply the
same stanza type plus the next available
number for that type. To give it a name
other than the one suggested, enter the
type and number. Click OK to complete
the renaming. If a stanza of that name
already exists, you’ll be asked if you want
to replace it.

To duplicate a stanza:

1 Select it in the Stanza list, then click the
Duplicate Stanza button (or choose
Stanzas > Duplicate). 

2 In the Stanza Name dialog, the suggested
name for the duplicate appears, which is
simply the same stanza type plus the next
available number for that type. To give it a
name other than the one suggested, enter
the type and number. Click OK to com-
plete the duplication. If a stanza of that
name already exists, you’ll be asked if you
want to replace it.

To check for spelling errors: Click the Check
Spelling button (or choose Stanzas >
Check Spelling). The check is performed on
all stanzas.

• If the program can’t find a word in its dic-
tionary: The Spelling dialog will open.
Ignore or change the word, or add it to the
dictionary. When all unknown words have
been processed, the dialog will close and a
confirmation will appear, stating that the
check is complete.

• If all words are found in the dictionary:
The confirmation will appear to let you
know that the check is complete.

25.8 Song Library
ShoutSinger keeps all songs in its song library
– a database file formatted especially for this
purpose. The song library comes with over
200 classic hymns in it. You add songs to the
library by writing them (see 25.2, Write a
Song) or by importing them from other files
(see 25.9, Import Songs).

The default song library is Songs.mdb. By
default, it’s installed in the My Shout\Songs
folder, as the Songs.mdb file. If you move or
rename the file, or want to use a different file 
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for the song library, you must tell MediaShout
where it is. 

To select the song library file:

1 In MediaShout: Choose Preferences >
General to open the General Preferences
dialog to the Files tab.

2 In the Song Library section, click the
Open button to the right of the file field.
In the Select Database dialog that
appears, find and select the file to be used
as the song library, then click Select.
Click OK to close the preferences dialog.

We recommend that you backup the song
library file frequently (along with other pre-
cious presentations and media) as insurance
in case of a hard drive failure.

As its extension suggests, the Songs.mdb file
is written in Microsoft Access format. However,
the file is password-protected to open only in
ShoutSinger and MediaShout. This is also
true of ShoutSong files – that is, any database
file exported from ShoutSinger for importing

songs to another computer. (See 25.11, Export
Songs.) 

Note: The song library used by
MediaShout 2.0 and ShoutSinger has a
different database structure than that used
by MediaShout version 1. You cannot use
an old library in the new version of
MediaShout, nor can you use the new
library in an older version of the software.
However, you can import the contents of
the old song library into MediaShout 2.0’s
song library (but not vice versa). See 2.4,
Importing Song Lyrics, for instructions.

25.9 Import Songs
ShoutSinger’s Import Songs wizard allows you
to import songs from properly formatted text
files, ShoutSong files generated from
ShoutSinger on another computer, and
Integrity’s Worship Software library. 

To import songs:

1 Choose File > Import Songs to open
the Import Songs wizard. Choose the type
of source file you wish to import:

• Text file: Import songs from a properly
formatted text file (see 25.10,
Formatting Text Files for Import).

• ShoutSong file: Import songs from (a)
a ShoutSong file exported from
ShoutSinger on another computer; (b)
a ShoutSong file distributed as a
Shoutable resource from a publisher
or subscription service; or (c) the
Songs.mdb file used by MediaShout
version 1.

• Integrity Worship Software library:
Import songs from the database
included in this software product from
Integrity Music.

After selecting the source type, click
Next to continue.

2 Select the file to be imported by clicking
the Browse button: Select the file in the
Select dialog that appears, then click
Open to return to the wizard. Click Next
to continue.

3 Choose how you want duplicate songs to
be treated:
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• Import all songs: All importable songs
in the file will be added to the song
library.

• Skip duplicates: Any song in the
source file that’s considered a dupli-
cate of a song in the song library will
not be imported. Choosing this
method enables the two choices that
define a duplicate:

• Identical Song Title: If a song in the
source file has the exact title of one in
the song library, it will not be imported.

• Identical Song Title and Song ID: If a
song in the source file has the exact
title and Song ID as one in the song
library, it will not be imported.

After making your choices regarding
duplicates, click Import. 

When the wizard is completed, another dialog
will open to tell you the progress and results
of the import process, including how many
songs were selected, imported, skipped
because of duplicates, and not imported
because of copyright restrictions.

It’s important to note the following issues
related to importing songs:

• Text files: When importing from a text file,
you can select multiple files to import at
once, and each file can contain multiple
songs. However, the program is very partic-
ular about the type of text file and how its
contents are formatted. See 25.10,
Formatting Text Files for Import.

• MediaShout version 1 song library:
Because both the old library and the new
library contain the same classic hymns, we

recommend that you choose Skip dupli-
cates and define duplicates as Identical
Song Title when importing the old library
into the new one. See 2.4, Importing Song
Lyrics.

• Integrity Worship Software library: The
song database file in this software product
is typically named IWSDATA.mdb. If you
add updates to the Worship Software
library, you can re-import this database file
into ShoutSinger. Be sure to choose Skip
duplicates to avoid re-importing the songs
that were imported previously.

• Copyright protection: To prevent illegal
copying, distribution and use of copyright-
ed songs, ShoutSinger contains program-
ming that limits how copyrighted songs
are imported and exported. This includes
password-protection for the song library
and ShoutSong files, and in some cases,
prevention of importing or exporting of
copyrighted songs.

25.10 Formatting Text Files for Import
Songs can be imported from properly format-
ted text files, which can be created or modi-
fied in virtually any word processor. To prepare
a text file for importing, you must first add
codes to its contents so that ShoutSinger
knows how to treat each item (title, author,
stanzas, etc.). Then you must save the file in
TXT (.txt) format.

To add codes to the song text: During the
import process, ShoutSinger looks for codes
that tell it what to do with each line in the file.
If the proper codes are there, the file will
import seamlessly. If they’re not, the data will
end up in the wrong places, or the import may
fail entirely.

To ensure a successful import, arrange the
song text in the following order. Note that the
codes are shown here in bold, but don’t use
bold when you type them. Also, lines marked
as optional can be skipped if you don’t want
to use them:

Title: Song Title
Author: Author or Author Names
Copyright: Copyright line, if any
CCLI: Optional line – the CCLI song

number
Song ID: Optional line
Hymnal: Optional line – hymnal page 

number
Notes: Optional line
PlayOrder: Optional line – see 

description below
Themes: Optional line – see description 

below
(blank line)
Verse 1:
Lyrics below the stanza code, on as many
lines as you like. Note that the stanzas can
appear in the file in any order, and you
need only write a stanza once, since the
play order will be determined elsewhere.
Also note that the first instance of the
code “Verse #:” is interpreted as Verse 1,
the second as Verse 2, and so on, regard-
less of the number entered in the code.
(blank line)
Chorus 1:
Lyrics for this stanza, on as many lines as
you like. Continue entering any number of
verses, choruses, bridges and endings as
needed, separating each stanza with a
blank line.
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To enter another song in the file, separate it
by at least one blank line from the last stanza
of previous song, then repeat the codes and
text for the next song: When the program
sees “Title: ” again, it’ll treat it as the start of
another song. A file can contain as many
songs you like. When you’re done preparing
the text, you must save the document in TXT
(.txt) format.

Play order: The “PlayOrder: ” code can be
used to include a default play order with a
song. The play order itself should be typed
with a comma separating each stanza. Spaces
and capitalization don’t matter, and you can
use full stanza names or abbreviations.
Examples:

Verse1, Chorus1, Verse 2, Bridge 1
v1,c1,V2,b1

Themes: The “Themes: ” code can be used to
include themes with a song. Separate each
theme with a comma. Examples:

Calvary
Adoration, Christmas

Note, however, that ShoutSinger won’t be able
to find the song record by a theme unless the
theme is in the Themes list (see 25.13,
Themes).

To save coded song text as a TXT file in
Word:

1 Choose File > Save As to open the Save
As dialog.

2 Choose Text Only (*.txt) in the Save as
Type field’s drop-down list.

3 Click Save.

To save as a TXT file in WordPerfect:

1 Choose File > Save As to open the Save
As dialog.

2 Choose ASCII DOS Text in the File Type
field’s drop-down list.

3 Click Save.

To view a sample TXT file formatted for song
import: We’ve included a sample file that you
can open to see its codes. You can then
import the file to see how it’s converted to a
song:

1 In Windows: Use Windows Explorer or My
Computer to find the SampleSong2.txt file
(default: My
Shout\Songs\SampleSong2.txt).

2 Double-click the file to open it in
Windows Notepad and examine its con-
tents, then close Notepad to close the file.

3 In ShoutSinger: Use the Import Songs
wizard to import the file (see 25.9, Import
Songs). Delete the sample song’s record
when you’re done (choose Song >
Delete).

25.11 Export Songs
The Export Songs wizard allows you to export
songs from ShoutSinger to import on another
computer.

To export songs:

1 Choose File > Export Songs to open the

Export Songs wizard. Choose the type of
source file you wish to export:

• Text file: Export songs to a text file so
you can work on them in a word
processor or import them into
ShoutSinger on another computer.

• ShoutSong file: Export songs to a
database file that’s optimized for
importing in ShoutSinger on another
computer.

After selecting the source type, click Next
to continue.

2 Choose the destination file by clicking the
Open button and entering a filename in
the dialog that appears. Click Save to
close the dialog and return to the wizard.
Click Next to continue.
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Note: If you’re exporting to a ShoutSong
file, selecting an existing file in this step
will append the file. That is, the songs
selected in the next step will be added to
the file.

3 Choose the songs to be exported:

• Current song: Exports the song open
in the Song pane.

• All songs: Exports all songs in the
library.

• Selected songs: Enables the Select
button. Click it to open the Select
Songs dialog, which contains a list of
all songs in the library. Select the song
or songs you want to export (use
Ctrl+Click or Shift+Click to select
multiple songs), then click OK.

After making your selection, click Export.

When the wizard is completed another dialog
will open to tell you the results of the export
process, including how many songs were
selected, exported, and not exported because
of copyright restrictions.

25.12 Print Songs
Songs in the song library can be printed from
ShoutSinger:

1 Choose File > Print to open the Print
Songs dialog.

2 Choose the songs:

• Current song: Prints the song open in
the Song pane.

• All songs: Prints all songs in the
library.

• Selected songs: Enables the Select
button. Click it to open the Select
Songs dialog, which contains a list of
all songs in the library. Select the song
or songs you want to print (use
Ctrl+Click or Shift+Click to select
multiple songs), then click OK.

3 Check the box of each element of the
song you want to include in the printing.
(To set margins, page orientation, etc., click
Page Setup.)

4 Click OK to continue. 

5 In the Print dialog that opens, choose
printer, number of copies, etc., then click
OK to begin printing.

25.13 Themes
ShoutSinger allows you to assign themes to
songs so that you can search the library by a
particular theme. The program ships with a
list of common ministry themes, but you can
add and delete items in this list. 

To assign a theme to a song: Open the song
in the Song pane. Select the theme in the
Available list, then drag it to the Assigned list
(or click the Add Theme button). You can
assign as many themes to a song as you like.

To remove a theme assignment from a song:
Select the theme in the Assigned list, then
drag it to the Available list (or click the
Remove Theme button). To remove all
themes, click the Clear All button.

To edit the Themes list: Choose File > Edit
Themes to open the Edit Themes dialog. To
add a theme, click the New button. Type the
theme in the new dialog that appears, then
click OK. To delete a theme from the list,
select it, then click Delete. When you’re done
editing the Themes list, click Close.
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ShoutWriter is a word processing application
specially designed for creating documents
played from Text cues. Although ShoutWriter
works seamlessly with MediaShout, it is a sep-
arate application and can be open when
MediaShout is closed, and vice versa. You can
even use it as a word processor for creating
“normal” documents for printing and so on.

contents
26.1 Opening ShoutWriter
26.2 Working in ShoutWriter
26.3 Page Size & Display Resolution
26.4 Templates

related topics
18 Text Cues

26.1 Opening ShoutWriter
To open ShoutWriter from MediaShout, click
the Text Editor button in the main toolbar
(or choose Features > Text Editor). 

To open ShoutWriter when you create a Text
cue, click the New button in the Select Text
dialog. This opens a new blank document.

To open ShoutWriter from a Text cue’s proper-
ties dialog, click the Edit button. The docu-
ment assigned to the cue will open for editing.

Note: When MediaShout is installed,

ShoutWriter is chosen as the associated
text editor by default. If you prefer to use
Microsoft Word as your text editor, you can
tell MediaShout to open it instead. See
18.6, Using Word as the Text Editor.

26.2 Working in ShoutWriter
ShoutWriter looks and behaves much like
other word processing applications such as
Word and WordPerfect, so if you’re familiar
with another word processor, you’ll have
ShoutWriter figured out in minutes. It doesn’t
include all the bells and whistles found in
other word processors, but what it does offer
is quick and simple creation and editing of
documents formatted for display from
MediaShout Text cues. The following differ-
ences are worth noting:

Workspace color: ShoutWriter’s workspace
color can be changed to any color you like, to
ensure that you can see what you’ve written
on it, regardless of the text color: Choose Edit
> Workspace Color. Note that the work-
space color appears only in ShoutWriter – the
actual background color (or graphic) displayed
with the text is chosen in the properties dialog
of the Text cue the document is assigned to.

Display resolution: To ensure that documents
are displayed from Text cues the way you for-
matted them to look in ShoutWriter, their

page size must match the display screen’s res-
olution. See 26.3, Page Size & Display
Resolution, for instructions on this.

Templates: The included ShoutWriter tem-
plates are designed so that documents created
from them are formatted to fit on a display
screen rather than a printed page (e.g., they’re
wider than they are tall). See 26.4, Templates.

26.3 Page Size & Display Resolution
When a Text cue is fired, MediaShout grabs
the contents of the cue’s document and
arranges it to fit in the available space on the
display screen. If the display screen is smaller
than the document’s page size, the text will
look larger, the margins will be pushed inward,
lines may wrap differently, and new pages may
be created. On the other hand, if the display
screen is larger than the document’s page
size, the text will look smaller, the margins will
be pushed outward, and the increased space
may remove line wraps and soft page breaks.

To ensure that documents appear on the dis-
play screen the way they look in ShoutWriter,
you must use a page size that matches the
display screen’s resolution. The best way to do
this is to use a default template designed for
the proper display resolution: See 26.4,
Templates, for instructions on choosing a
default template.
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However, if you’ve already created a document,
you can change its page size to match the dis-
play resolution.

To change a document’s page size:

1 Choose File > Page Setup to open the
Page Setup dialog.

2 Set the Screen Size fields to match the
display resolution as follows:

• for display at 640 x 480:
Width: 6.5”
Height: 4.7”

• for display at 800 x 600:
Width: 8”
Height: 6”

• for display at 1024 x 768:
Width: 10.2”
Height: 7.6”

3 Click OK to close the dialog.
Note: To set Screen Size and Margins val-
ues to match those of the default tem-
plate, click Set Default. 

26.4 Templates
A document created in ShoutWriter is based
on a template containing settings for margins,

paragraphs, fonts, etc. The default template is
used whenever you open ShoutWriter to a
new, blank document, or click the New but-
ton once you’re in there.

ShoutWriter comes pre-loaded with three tem-
plates; each is designed for creating Text cue
documents for a specific display resolution.
Choosing the proper template will ensure that
your documents will appear on the display
screen the way they look in ShoutWriter.

To select the default template:

1 Choose Edit > Settings to open the
ShoutWriter Settings dialog.

2 Click the Browse button to the right of
the Default Template field and select a
template:

• Standard0640.swt: Use this template if
your display screen is set at 640 x 480. 

• Standard0800.swt: Use this template if
your display screen is set at 800 x 600.

• Standard1024.swt: Use this template if
your display screen is set at 1024 x
768.

3 Click Open to assign the template as the
default, then click OK to close the
ShoutWriter Settings dialog.

Of course you can create and modify tem-
plates on your own, use one of these as your
default instead.

To create or modify a template:

1 Choose File > New to open the New
Document dialog. (Note that this dialog
opens only from the menu, not from the
New button.)

2 Select a template and click Edit
Template. The template will open in
ShoutWriter: Make changes to it, then ...

• To save changes to current template:
Click Save.

• To save as a new template: Choose
File > Save As, give the template a
new name, then click Save. (All
ShoutWriter templates must use the
.swt extension.)

To create a document from a different tem-
plate: When ShoutWriter is opened from
MediaShout to a new blank document, the
default template is used. To create a docu-
ment from a different template, you must
choose the template from the New Document
dialog:

1 Choose File > New to open the New
Template dialog. (Note that this dialog
opens only from the menu, not from the
New button.)
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2 Select the template you want to use, then
click New Doc. A new blank document
will open in ShoutWriter, based on this
template.

To select a different folder for your templates:
When installed, ShoutWriter looks for and
saves templates in the Templates folder
(default location: Program Files\MediaShout
2\Templates). You can choose a different fold-
er for your templates.

1 Choose Edit > Settings to open the
Settings dialog.

2 Click the Browse button to the right of
the Templates Folder field, select the fold-
er, then click OK.

3 Click OK again to close the Settings dia-
log.
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Important! Read this agreement before
proceeding with installation!

The MediaShout software (“Software”) is a
licensed product, and your rights are limited
and restricted to those set forth below.
Installing the Software constitutes your accept-
ance of the Software and the terms of this
Agreement. If you do not agree with the terms
and conditions of this Agreement, do not install
the Software it and return the product with the
media envelope seal unopened to
MediaComplete Corporation (“Company”). In
return for acquiring a license to use the
Software and documentation, you agree to the
following terms and conditions:

This Agreement (“License”) permits you to use
one copy of the Software on a single comput-
er (i.e. with a stand-alone single Central
Processing Unit) for purposes of creating and
editing presentations (“Editing Station”). You
are also permitted to install and use the
Software on another single computer solely for
the purpose of displaying presentations
(“Presentation Station”). If these two comput-
ers share a network Server, the Software may
be installed on the Server for use on one
Editing Station and one Presentation Station
only. Under no circumstances are you permit-
ted to install or use the Software on more
than one Editing Station or on more than one
Presentation Station. You will not make or
have made or permit to be made any copies
of the Software, documentation, or any por-
tions thereof except for copies solely for your
personal backup purposes or such copies as
are necessary for the installation of the

Software in accordance with the terms of this
Agreement. You may assign your rights under
this Agreement to a third party who reads and
agrees in writing to be bound by this
Agreement prior to the assignment, provided
that you transfer all copies of the Software
and related documentation to the third party
or destroy any copies not transferred. Except
as set forth above, you may not assign your
rights under this Agreement. Renting or leas-
ing this software is prohibited. The Company
retains title and ownership of the Software
and all subsequent copies of the Software,
regardless of the form or media in or on
which the original and other copies may exist.
Except as stated above, this Agreement does
not grant you any rights to intellectual proper-
ty rights in the Software. You agree not to
modify, adopt, translate, reverse engineer,
decompile or disassemble or create derivative
works based on the Software. The use of
trademark as herein authorized does not give
you any rights of ownership in that trademark.
The structure and organization of the
Software are the valuable property of the
Company.

This product is covered by a limited warranty.
This warranty and any implied warranties are
effective for a period of thirty (30) days only
from the date of delivery (the “Limited
Warranty Period”) as evidenced by a copy of
your receipt. This Software will be free from
errors under normal use and service for a
period of thirty (30) days after delivery to you.
The Company does not and cannot warrant
the performance of results you may obtain by
using the Software or documentation. This

Limited Warranty is void if failure of the
Software or hardware has resulted from acci-
dent, abuse, or misapplication.

IN NO EVENT SHALL THE COMPANY BE
LIABLE TO YOU FOR ANY CONSEQUEN-
TIAL OR INCIDENTAL DAMAGES, INCLUD-
ING ANY LOST PROFITS OR LOST SAV-
INGS, OR FOR ANY CLAIM BY ANY PARTY,
EVEN IF A REPRESENTATIVE OF THE
COMPANY HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. Some
states or provinces do not allow the exclusion
or limitation of incidental or consequential
damages.

This Agreement will be governed by the laws
of the State of Tennessee, without giving effect
of the conflict of laws principles thereof. Venue
for all actions arising under this Agreement
shall be the courts located in Knoxville,
Tennessee, USA. By the use of this Software
you acknowledge that you have read this
agreement, understand it and that it is the
complete and exclusive statement of your
Agreement with the Company which super-
sedes any prior agreement oral or written and
any other communications between the
Company, its suppliers, or other agents and
you relating to the subject matter of this
Agreement and that your obligations under
this Agreement shall inure to the benefit of
the Company. No variation of the terms of this
Agreement will be enforceable against the
Company unless the Company gives it express
consent in writing signed by an authorized
officer of the Company.

END USER LICENSE AGREEMENT
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Support on the Web
No charge, unlimited access:

www.mediashout.com/support

Support via E-Mail
No charge, unlimited access:

techsupport@mediashout.com

Support on the Phone
No charge for the first year. (Year begins with
the first call.) After one year, there is a charge
for tech support calls; this charge can be
billed to your credit card. Our tech support
staff can tell you the costs of calls.

Before calling, please check the Support sec-
tion of the MediaShout web site to see if your
question or problem is answered there. When
placing a call, make sure that you’re at the
computer. You will be asked for the serial
number, which can be found on the
MediaShout CD case and in the About
MediaShout dialog (choose Help > About
MediaShout).

phone: 518 423-4771 
hours: Monday through Friday, 
10 am to 6 pm Eastern Time

Sales, Site Licenses, Upgrades

MediaComplete Corporation
Box 24625
Nashville, TN 37202
www.mediashout.com

phone: 615 754-0755
fax: 615 754-0753
email: sales@mediashout.com

Technical Support
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MediaShout Shortcuts

Alt+F4 Exit

Ctrl+A Select All
Ctrl+C Copy
Ctrl+N New Script
Ctrl+O Open Script
Ctrl+P Print Script
Ctrl+S Save Script
Ctrl+V Paste
Ctrl+X Cut
Ctrl+Z Undelete

Ctrl+Shift+M Mouse Mode
Ctrl+Shift+O Overlay Display

Delete Delete

Enter Fire Selected Cue

F1 MediaShout Help
F2 Fire Ted Cue

F5 Fire Logo
F6 Fire Black
F7 Fire Color Bars
F8 Stop All

F9 Fire Previous Script Cue
F10 Fire Next Script Cue
F11 Fire Selected Script Cue
F12 Fire Selected Box Cue

Shift+Space Fire Previous Script Cue
Space Fire Next Script Cue

ShoutWriter Shortcuts

Alt+- Insert Em Dash
Alt+; Insert Opening Quote
Alt+’ Insert Closing Quote

Ctrl+A Select All
Ctrl+B Bold
Ctrl+C Copy
Ctrl+F Find
Ctrl+H Replace
Ctrl+I Italic
Ctrl+M Paragraph Indent
Ctrl+N New Document
Ctrl+O Open Document
Ctrl+P Print Document
Ctrl+S Save Document
Ctrl+T Hanging Indent
Ctrl+V Paste
Ctrl+X Cut
Ctrl+Z Undo

Ctrl+Enter New Page

Delete Delete

F7 Check Spelling

Shortcuts

      




